Visualizzazione richieste con etichetta: Mostra tutte le domande

Missing ALL Firefox Data

I cannot seem to retrieve any of my Firefox data. My bookmarks, plugins, login and password data are just gone. Years of data are gone. There is no "old profile data" and… (ulteriori informazioni)

I cannot seem to retrieve any of my Firefox data. My bookmarks, plugins, login and password data are just gone. Years of data are gone. There is no "old profile data" and oddly enough none of the profiles have anything in them anyways. I have tried everything suggested and NOTHING has worked. Most people have no clue about the files and folders and definitely shouldn't be moving stuff around as most of the threads have suggested. What is a key3 or 4 file? Why should I have to move it? Where does one move it to? None of the threads on this topic are helpful and there's no way to just ask a person who works here? Considering this seems to happen to a lot of people it should be made much easier to do. I can't even import my old logins from Safari. Is years of my data just gone? If Im signed into my Firefox account shouldn't it be there, or what is the point of having one? I need a very easy solution to this extremely frustrating issue.

Chiesto da AJ 6 ore fa

Ultima risposta by brisu 2 ore fa

Firefox fills disk space to 0 bytes few times a day

Hello! I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the lates… (ulteriori informazioni)

Hello!

I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the latest 20H2 version with all updates installed). It’s worth to mention that I’ve been using Firefox like 15 years and never had an issue like this before.

Firefox just fills up system drive completely (50+GB to 0 bytes remaining) few times a day under active usage. It happens randomly and I can’t identify the reason. I also can’t find any actual files saved on disk because it seems to be related to NTFS cache. I’ve tried disabling the following settings with no success:

browser.cache.disk.enable cached-web-content_cached-web-content browser.cache.memory.enable browser.cache.disk.smart_size.enabled

And couldn’t find any solution unfortunately. I usually have 2 windows opened ("common" and private) with 10 to 30 tabs each which is not much at all for i7/16GB I believe. This problem is extremely annoying and seriously affects SSD life so I'd really appreciate if someone would help me to resolve it. Thanks in advance!

Chiesto da eqall 21 ore fa

Ultima risposta by eqall 2 ore fa

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (ulteriori informazioni)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Chiesto da sck626 2 settimane fa

Ultima risposta by cor-el 2 giorni fa

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (ulteriori informazioni)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Chiesto da Kenrick 4 giorni fa

Ultima risposta by Kenrick 2 giorni fa

  • Stato della soluzione

Does Firefox use something in Google services?

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found … (ulteriori informazioni)

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found on this server. That’s all we know." while using Firefox. I copy the link and paste it into the browser Edge and the site comes up no problem. Does firefox used a cached version of Google while Edge does not? Is there a way to resolve this?

I decided to stop using Google some time ago so made the full time change to Firefox and a different search engine. A tad bothersome that Google is still there. Not really interested in going to MS Edge...

Chiesto da mojotre 1 mese fa

Risposta di cor-el 1 mese fa

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (ulteriori informazioni)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Chiesto da Henrik R. 5 giorni fa

Ultima risposta by Henrik R. 3 giorni fa

  • Stato della soluzione

Old account

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use. I am sure I had a Firef… (ulteriori informazioni)

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use.

I am sure I had a Firefox account many years ago and this is the problem. How can I delete the old account without knowing the main email address so I can use those email addresses again?

Chiesto da Jane 3 giorni fa

Risposta di ManuFX 3 giorni fa

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (ulteriori informazioni)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Chiesto da Zeon04 5 giorni fa

Ultima risposta by jonzn4SUSE 4 giorni fa

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (ulteriori informazioni)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Chiesto da alleycat2021 1 settimana fa

Ultima risposta by Skgh12 1 settimana fa

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (ulteriori informazioni)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Chiesto da matthew.scott.jenkins 1 settimana fa

Ultima risposta by matthew.scott.jenkins 1 settimana fa

  • Stato della soluzione

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (ulteriori informazioni)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Chiesto da pedro.santos.valim 2 mesi fa

Risposta di pedro.santos.valim 2 mesi fa

Dissappointed in you support

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a… (ulteriori informazioni)

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a voice on the phone so I can explain it but that is not an option on the website. I WANT TO SPEAK TO SOMEONE WHO CAN HELP ME!!!!! I have tried a couple of the self solutions and I have the same problem. I am about to just delete this POS and go back to POS Safari. Firefox works wonderful when it is up and running but if my machine loses power or I reboot, Firefox gets wrapped around the axel and I can't get my Bookmarks/favorites back. Also, LASTPASS used to have a small icon in the upper right part of my homepage......now that is gone. I hope to here back from you.

Robert

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Chiesto da rdsomers 1 settimana fa

Ultima risposta by Chris Ilias 1 settimana fa

firefox account login

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign… (ulteriori informazioni)

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign into my account. It says my password is wrong. I'm using the same password I used to log into this support site (from an older pc) so the password is valid. All other devices are syncing and signed in. How do I get this new installation of firefox to recognize my password?

Thanks, Mike

Chiesto da mikemccue 1 settimana fa

Ultima risposta by cor-el 1 settimana fa

Firefox 85 locking up every day

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the proble… (ulteriori informazioni)

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the problem.

Have bee watching memory usage in Win Task Manager, Resource Monitor and can see ONE thread of Ffx ramped up to 3 MB.

Firefox updates no longer trusted, will need to do a RESTORE POINT from now on.

Please comment, and where did my first support question go?

Thx,

Chiesto da Ed 1 settimana fa

Ultima risposta by Ed 1 settimana fa