Visualizzazione richieste con etichetta: Mostra tutte le domande

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (ulteriori informazioni)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Chiesto da scorpio_109 1 settimana fa

Ultima risposta by scorpio_109 20 ore fa

Downloads from external domains don't start since 79.0

Since the update 79.0, I'm having problems with downloads not starting, if they are directed to a different server via the download button. Before, the extra window would… (ulteriori informazioni)

Since the update 79.0, I'm having problems with downloads not starting, if they are directed to a different server via the download button. Before, the extra window would briefly open and close and then the download dialogue would pop up as to where to save the file. This is no longer happening, the window briefly pops open, but it doesnt let me save the file anymore. Instead i found out, that its creating a bunch of .part files in the Appdata/Temp folder for each download that didnt start that way. What still works is rightclick-> save as, however, that's not very comfortable. Any idea as to what change may have caused this behaviour and how I can fix it?

Chiesto da branTT 6 giorni fa

Ping Latency with Firefox

Hi, I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some d… (ulteriori informazioni)

Hi,

I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some digging i noticed i am getting 400ms ping responses to my router at certain times of the day. All other devices on my network get <2ms ping responses. Reboot my surfacebook and pings go back to <5ms. After doing some testing i realised that it was Firefox causing the issues, soon as i close firefox, pings drop back to <2ms. Open firefox and work work on it for an hour or two and they creep back up to 400ms, close it and they drop. It's a test i have run multiple times as i didn't believe a browser would do this. Because i work in IT and i haven't reloaded my laptop for at least a year i thought i'd reload a fresh build of Windows...with just drivers and firefox....same problem. I have also run a stress test on the CPU / Memory to see if that had the same results, it doesn't.

Chiesto da kwolton 6 giorni fa

Ultima risposta by kwolton 1 giorno fa

Input delay in search field on Google-related sites

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, a… (ulteriori informazioni)

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, and it's displaying symbols I entered at 1 symbol in 1-2 seconds. After around a minute the delay cuts to minimal and I can use the search normally (but by that time site is already responding to the earlier input which sometimes can be in wrong keyboard layout or misspelled because I didn't see what I was typing until 1 minute after I typed it). I don't have this problems at the websites that are not Google-related, also I don't have it in other browsers. I've tried restarting Firefox (obviously, as this problem persists for weeks now) and/or clearing cache, didn't help.

Chiesto da Daniela Chris 3 giorni fa

Ultima risposta by Daniela Chris 2 giorni fa

Problems since v79 update

Ever since my Firefox updated on my windows 10 I have been having a lot of problems. Very slow loading times, any video I watch (whether it is youtube, twitch, hulu, etc… (ulteriori informazioni)

Ever since my Firefox updated on my windows 10 I have been having a lot of problems. Very slow loading times, any video I watch (whether it is youtube, twitch, hulu, etc.) buffers constantly, and if i have even only 2 tabs open i get the message in the yellow bar saying a webpage is slowing down your browser. I have tried a few different things; virus scan, checking installed programs to make sure nothing thats not suppose to be there is there, running firefox with add-ons disabled to see if that helps (didnt change anything), and restarting firefox. So asking for help on this, any solutions or insights are very appreciated. Thank you in advance.

Chiesto da brian.kilar 5 giorni fa

Firefox random customization resets

Hello All, I've been having random firefox customization resets. I'm calling it random because I can't spot a patten for when it happens. Its been happening for months. R… (ulteriori informazioni)

Hello All,

I've been having random firefox customization resets. I'm calling it random because I can't spot a patten for when it happens. Its been happening for months. Restarting firefox and this pc doesn't seem to cause it. But shutting down for a longer period of time seems like its more likley to happen, I'm talking 7+ hours.

Whats getting reset

  • Welcome to Firefox tab opens
  • Firefox Privacy Notice tab opens
  • Theme is reset but is still marked as selected
  • Addons are reset but still installed/enabled
  • Tab/Home Options reset
  • Layout of file menu reset (downloads,home,reload,addons,ect)

What I've tried

  • Firefox refresh (A week ago, I loaded back the same addons I had before, not sure if they could be doing this)
  • Check the prefs.js is not locked/readonly
  • I don't have a user.js

Chiesto da cooltrain7 6 giorni fa

Browser window bleeding onto extended monitor "white bar"

Extended desktop, two different PCs, vertical layout. Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to… (ulteriori informazioni)

Extended desktop, two different PCs, vertical layout.

Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to hit F11 (Fullscreen) twice. Minimizing, maximizing, restoring all have no effect - only taking it from a normal window to Fullscreen view (no menu bar or tabs), then back to a normal window works.

It happens on every new window opened and it doesn't matter which display it is opened on, the bar will be there if moved to the bottom screen, until F11 is pushed for that instance of Firefox twice.

This has happened before and it would seem to go away on later updates, but it is currently visible on every computer I have that has one display above another.

Chiesto da tahwos 1 settimana fa

Ultima risposta by tahwos 5 giorni fa

Why are some requests in a page being blocked?

When I use Firefox 78 all requests are allowed. When I use FF 79, some (few) requests are blocked. Those requests break the page from loading properly. There are no messa… (ulteriori informazioni)

When I use Firefox 78 all requests are allowed. When I use FF 79, some (few) requests are blocked. Those requests break the page from loading properly. There are no messages in the console that suggest anything is being blocked. And the network tab just shows "blocked" on the request with no indication why it was blocked. I have not requested those URLs be blocked and the context menu has no "Unblock" option. Other requests that were slightly before and very similar looking were not blocked, some that come after and look similar are not blocked.

I have disabled all blocking features in Security & Privacy. Still blocked. (I don't think it was S&P blocking, there are no warnings etc.)

Otherwise, this an "out of the box" install with no changes made. Myself and a colleague are having the same problem with the same URLs being blocked. Other browsers, and earlier versions of FF are fine. Only FF 79 is experiencing the problem. I read the release notes, nothing stood out to me as a reason to block anything without an explanation.

(You won't be able to browse to our Jira, we 403 any requests from the internet. And these resources causing the problem are only needed after you login.)

Any suggestions on how to work out why those specific requests are blocked??

Chiesto da max_allan 5 giorni fa

Ultima risposta by max_allan 5 giorni fa

Firefox browser

Firefox try's to restore session when I open it. The option is not set, I have reloaded windows, reloaded Firefox and restored Firefox. None of which helped. I have ch… (ulteriori informazioni)

Firefox try's to restore session when I open it. The option is not set, I have reloaded windows, reloaded Firefox and restored Firefox. None of which helped. I have checked the profile, cycled the option to no avail. I am on an HP computer, no help from their tech support, Win 10 , Tech support ?$?, and one previous try on this forum. Anyone got anything, please?

Chiesto da tom.small 2 giorni fa

Ultima risposta by tom.small 1 giorno fa

As of 08/04/2020, Firefox is crashing on my Windows 10 computer

I followed your instructions with the following results: 1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715 Page Not Found 2) %APPDATA%… (ulteriori informazioni)

I followed your instructions with the following results:


1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715

Page Not Found

2) %APPDATA%\Mozilla\Firefox\Crash Reports\submitted

    Windows can't find  %APPDATA%\Mozilla\Firefox\Crash Reports\submitted. Check the spelling and try again.

3) Error still occurs: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

I have 1) uninstalled/reinstalled Firefox 2) powered down and rebooted

Nothing gets resolved.

Chiesto da TekMan 1 giorno fa

Ultima risposta by TekMan 22 ore fa

Is Firefox causing my win 7 computer to slow

Is Firefox slowing my Win 7 down, with all you've been adding? I've started cutting cable so went from Comcast to Frontier. Supposed to be 500mbps with ethernet, with Fr… (ulteriori informazioni)

Is Firefox slowing my Win 7 down, with all you've been adding? I've started cutting cable so went from Comcast to Frontier. Supposed to be 500mbps with ethernet, with Frontier. It is with my laptop, Win 8.1, but desktop is 172 upload & 105 upload. Even with the laptop it gets locked up often when commenting on FoxNews.com articles. Again, the desktop worked good with Comcast. Don't know what that speed was. Thx, Ross

Chiesto da rosharo1 6 giorni fa

Can't scroll through Bookmarks Sidebar since last update

Ever since the latest update to Firefox I can't scroll thru my Bookmarks Sidebar. When I try it does all kinds of random scrolling actions, flashing, scrolling randomly..… (ulteriori informazioni)

Ever since the latest update to Firefox I can't scroll thru my Bookmarks Sidebar. When I try it does all kinds of random scrolling actions, flashing, scrolling randomly.....etc. It is a mess.

I have other software with sidebars that work fine.

Chiesto da rswojo 6 giorni fa

Ultima risposta by rswojo 1 giorno fa

When I download a file(uploaded as pdf) from a website(https://ums.lpu.in/lpuums/frmstudentdownloadassignment.aspx), why the Firefox is downloading it as html?

I have turned off all the add-ons and anti-virus, but the problem persisted. Even, if I download the same file in Android platform form Firefox I get same error. However,… (ulteriori informazioni)

I have turned off all the add-ons and anti-virus, but the problem persisted. Even, if I download the same file in Android platform form Firefox I get same error. However, the Chrome don't show this error, to download files from this site I have to switch to Chrome everytime, which is very annoying, what could be the possible cause of this? If any information about site is required, let me know I can share it using developer option in Firefox. I have attached the screensnips of pop-screen when I click on the download button in the website along with the troubleshoot information. Please, help me with this! Thank You! :-))

Chiesto da Anush 6 giorni fa

Firefox caused(?) Blue screen of Death

Hello, I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD. I had around 8 tabs… (ulteriori informazioni)

Hello,

I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD.

I had around 8 tabs open at the time of which 2-3 Twitch.tv channels, Private mode tabs with several websites with a variance of content-typed on them.

However, I had these open in the background while I was playing a game and at some point my computer just rebooted.

It hasn't happened another time (yet) and it is the first time I've had a BSOD for quite some time so it kind of scared me.

I had Hardware Acceleration turned on and Content Process limit was set to 8(Default).

The Nvidia drivers I have installed are: 451.67 (09-07-2020)

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff802404d800c, Address of the instruction which caused the bugcheck
Arg3: ffff8283464fef90, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.Sec
    Value: 2

    Key  : Analysis.DebugAnalysisProvider.CPP
    Value: Create: 8007007e on MIYA

    Key  : Analysis.DebugData
    Value: CreateObject

    Key  : Analysis.DebugModel
    Value: CreateObject

    Key  : Analysis.Elapsed.Sec
    Value: 2

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 78

    Key  : Analysis.System
    Value: CreateObject


BUGCHECK_CODE:  3b

BUGCHECK_P1: c0000005

BUGCHECK_P2: fffff802404d800c

BUGCHECK_P3: ffff8283464fef90

BUGCHECK_P4: 0

CONTEXT:  ffff8283464fef90 -- (.cxr 0xffff8283464fef90)
rax=0000000000000000 rbx=ffffce0d5ea36080 rcx=fffffffffffffffd
rdx=0000000000000000 rsi=ffffce0d5d3a4080 rdi=0000000000000000
rip=fffff802404d800c rsp=ffff8283464ff998 rbp=ffff8283464ffa80
 r8=ffff95046faf9001  r9=000002016af88590 r10=fffff8024086e2e0
r11=00000000005a3c10 r12=0000020183abe000 r13=0000020183d14078
r14=ffff8283464ffa08 r15=0000000000000001
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00050282
nt!PsGetCurrentServerSilo+0x2c:
fffff802`404d800c c3              ret
Resetting default scope

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT:  1

'''PROCESS_NAME:  firefox.exe'''

STACK_TEXT:  
ffff8283`464ff998 fffff802`40870c4c : ffffce0d`5d3a4080 ffff8283`464ffa80 ffffce0d`5d3a4080 00000000`00000000 : nt!PsGetCurrentServerSilo+0x2c
ffff8283`464ff9a0 fffff802`4086e304 : ffffce0d`5d3a4080 00000201`73938600 00000000`00000000 00000201`8fa00000 : nt!PsLookupThreadByThreadId+0x3c
ffff8283`464ff9d0 fffff802`405ef475 : ffffce0d`5d3a4080 00000000`00000000 00000000`00000000 00000000`00000000 : nt!NtAlertThreadByThreadId+0x24
ffff8283`464ffa00 00007ff8`4810bb84 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25
0000005f`fadff848 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`4810bb84


SYMBOL_NAME:  nt!PsGetCurrentServerSilo+2c

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

IMAGE_VERSION:  10.0.19041.388

STACK_COMMAND:  .cxr 0xffff8283464fef90 ; kb

BUCKET_ID_FUNC_OFFSET:  2c

FAILURE_BUCKET_ID:  0x3B_c0000005_nt!PsGetCurrentServerSilo

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {ca3838bc-6517-b4b6-f083-461080433ddb}

Followup:     MachineOwner
---------

Chiesto da cosplayking 3 giorni fa

Ultima risposta by cosplayking 2 giorni fa

Colors on Firefox (MacBook Pro) are overly saturated compared to Chrome and Safari

Firefox is displaying overly saturated colors in comparison to browsers such as Chrome and Safari. I attempted to fix this using about:config (gfx.color_management.mode … (ulteriori informazioni)

Firefox is displaying overly saturated colors in comparison to browsers such as Chrome and Safari. I attempted to fix this using about:config (gfx.color_management.mode = 1) and restarted Firefox, but the issue was not fixed. Please let me know how I can solve this.

Thanks, utkp

Chiesto da utkp 3 giorni fa

fresh install on re-fromatted win10 machine constantly crashing

Hi there Have installed the latest Firefox version (79 64bit) on a freshly formatted install of Win10 on Surface Pro5 and when I try to start Firefox it crashes almost i… (ulteriori informazioni)

Hi there

Have installed the latest Firefox version (79 64bit) on a freshly formatted install of Win10 on Surface Pro5 and when I try to start Firefox it crashes almost instantly. I get the pop up asking to send to Mozilla (which I do) and also if I want to start i safe mode.....when starting in safe mode it crashes as well

Have been trying to get this to work for hours now so any help or advice gratefully received

Many thanks

Jamie

Chiesto da JamieEff 3 giorni fa

Firefox Browser Crashes Without Crash Error

I have two issues that seem to be related. I have a Mac (Catalina 10.15.6) and I use the Firefox browser. I've adjusted my preferences and selected Google as my Default S… (ulteriori informazioni)

I have two issues that seem to be related. I have a Mac (Catalina 10.15.6) and I use the Firefox browser. I've adjusted my preferences and selected Google as my Default Search Engine. My issue is that when I "Quit" Firefox and open it again my Default Search Engine gets changed to the Browser Default (which seems to be Yahoo but isn't listed as that). I then have to go back to my preferences and change the setting. I've tried Removing all the Search Engines in the One-Click Search Engine list except for Google but when my settings get changed, the Browser Default search engine pops back up in that list. My related issue is that I'll be in the middle of doing things in the Firefox Browser when it will suddenly close. I don't get a warning nor a crash report. It's just suddenly closed as if I "Quit" my browser. When this happens, my Search Engine settings change as well.

To fix this issue I've tried changing settings, tried uninstalling/deleting the Firefox application and reinstalling it from the Firefox website using a different browser. None of these attempts fix these issues. I'm getting quite frustrated with this glitch. I'm a relatively new Mac user so am not as familiar with how to troubleshoot things as deeply as I do in the PC world. I didn't have these issues with Firefox on other OS's (Ubuntu & Windows). Is there a fix that doesn't involve me installing any other external apps?

Chiesto da friivy 6 giorni fa

firefox and thundebird download speed is too low

Hi, My Firefox and Thundebird internet download / upload speed is slow. I I try with Chrome download speed, it is 7-10Mb up and down. If do same with Firefox, then it is… (ulteriori informazioni)

Hi, My Firefox and Thundebird internet download / upload speed is slow. I I try with Chrome download speed, it is 7-10Mb up and down. If do same with Firefox, then it is different. Many times it is 0,2Mb, but some time also 5-6Mb Usually upload are faster and it is 5Mb. (Use Chrome, then always faster) It seems to me as random, because many times speed OK and many times not OK. If compare test result with Chrome, then always slow.

I use ESET virus control and try to test it without virus control, but same result.

Also in Thundebird HTML load are slow. Small picture in e-mail can reach 30 sec.

I try to change different things in options, but no result.

Can anyone help me with this?

Chiesto da taavipaulus 6 giorni fa