Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

sec_error_unknown_issuer

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPerc… (ulteriori informazioni)

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPercorsoUser) and where nor chrome or explorer show the error. I already deleted the file cert8.db but the problem persist.

How can I solve it?

Chiesto da Caioshin 8 anni fa

Ultima risposta by Caioshin 8 anni fa

  • Archiviato

freezing on specific web adresses only at home

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-m… (ulteriori informazioni)

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-media-center-completo-di-ad tutto/" lettura di pagead2.googlesyndacation.com e il browser si blocca per 30/60 secondi. Nelle task firefox non sembra andare in esecuzione)

Lo strano: In ufficio funziona tutto ok, senza problemi. A casa utilizzo come provvider fastweb. La cosa che mi lascia perplesso è che Google Crome funziona perfettamente. Ho per entrambi disabilitato il proxy e direi questo dovrebbe escludere problemi legati al provider e a come mi ci connetto ad internet. Ho provato varie volte il ripristino, ma senza successo (cioè il problema si ripresenta subito).




 Informazioni di base
       Nome
       Firefox
       Versione
       18.0.2
       User agent
       Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0
       Configurazione build
         about:buildconfig
 Estensioni
       Nome
       Versione
       Attiva
       ID
       DivX Plus Web Player HTML5 
       Microsoft .NET Framework Assistant
       1.0
       false
       {20a82645-c095-46ed-80e3-08825760534b}
       RealDownloader
       1.3.0
       false
       {34712C68-7391-4c47-94F3-8F88D49AD632}
       Skype Click to Call
       6.6.0.11664
       false
       {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
 Preferenze importanti modificate
     Nome
     Valore
       accessibility.typeaheadfind.flashBar
       0
       browser.cache.disk.capacity
       358400
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size.use_old_max
       false
       browser.cache.disk.smart_size_cached_value
       358400
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage_override.buildID
       20130201065344
       browser.startup.homepage_override.mstone
       18.0.2
       extensions.lastAppVersion
       18.0.2
       font.internaluseonly.changed
       false
       gfx.direct3d.prefer_10_1
       true
       network.cookie.prefsMigrated
       true
       places.database.lastMaintenance
       1360736271
       places.history.expiration.transient_current_max_pages
       78993
       privacy.sanitize.migrateFx3Prefs
       true
       security.warn_viewing_mixed
       false
 Grafica
       Data aggiornamento driver
       10-21-2011
       Descrizione scheda grafica
       Intel(R) HD Graphics Family
       Direct2D attivo
       true
       DirectWrite attivo
       true (7.0.6002.18592)
       Driver scheda grafica
       igdumdx32 igd10umd32 igd10umd32
       Finestre con accelerazione GPU
       1/1 Direct3D 10
       GPU #2 attiva
       false
       ID dispositivo
       0x0126
       ID produttore
       0x8086
       RAM scheda grafica
       Unknown
       Rendering WebGL
       Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
       Versione driver
       8.15.10.2559
       AzureCanvasBackend
       direct2d
       AzureContentBackend
       direct2d
       AzureFallbackCanvasBackend
       cairo
 JavaScript
       GC incrementale
       true
 Accessibilità
       Attivato
       false
       Impedisci accessibilità
       0
 Versioni librerie
       Versione minima prevista
       Versione in uso
       NSPR
       4.9.4
       4.9.4
       NSS
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSMIME
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSSL
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSUTIL
       3.14.1.0
       3.14.1.0

Chiesto da teiebra 8 anni fa

Ultima risposta by teiebra 8 anni fa

  • Stato della soluzione

Firefox non funziona, solo pagina bianca

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza otte… (ulteriori informazioni)

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza ottenere nulla. Ho pensato di risolvere svuotando la cache ma se vado in impostazioni -> opzioni non si apre più nulla se non una pagina bianca. Come fare? Non compare nemmeno un codice errore. Grazie a tutti

Chiesto da Irene 5 mesi fa

Risposta di Irene 5 mesi fa

FIREFOX OBSOLETO

Buongiorno, da oggi sia Google Drive che adesso il sito Autodesk mi dicono che sto utilizzando una versione di Firefox obsoleta e devo aggiornarla e mi inibiscono l'acces… (ulteriori informazioni)

Buongiorno, da oggi sia Google Drive che adesso il sito Autodesk mi dicono che sto utilizzando una versione di Firefox obsoleta e devo aggiornarla e mi inibiscono l'accesso; mi indicano che possiedo la versione 56...ma io ho la versione 90 installata e non so come fargliela rilevare...ho provato a cancellare la cache, ripristinare lo user agent, reinstallare firefox ma nulla... Potete aiutarmi? Grazie

Chiesto da Bitbear 2 mesi fa

Ultima risposta by next 2 mesi fa

Facebook is not working properly

Hello, for some months now I have a very strange problem with Facebook exclusively on Mozilla Firefox on a PC that has a 3950X and a 2080Ti ... I have a 1Gbs FTTH connect… (ulteriori informazioni)

Hello, for some months now I have a very strange problem with Facebook exclusively on Mozilla Firefox on a PC that has a 3950X and a 2080Ti ... I have a 1Gbs FTTH connection. In practice, often, when I open Facebook the images are not loaded correctly and the loading wheel of the browser tab rotates indefinitely for a few minutes and then stops without loading anything ... Instead of the loaded image, there are only white boxes with writing describing what the image should represent. I enclose example. I have already tried everything to try to solve. First of all, since yesterday I switched to Windows 11 (installed after formatting everything!) But the problem persists! Before I had windows 10 and I had done several tests to try to solve ... Uninstalled and reinstalled Firefox several times, never had add-ons, disabled hardware acceleration from the browser, updated all drivers from GPU to CPU etc., changed DNS directly from the router with those of Google. I don't know what to try anymore. I repeat that I have this problem only with Firefox while with Edge it works perfectly. I have no more ideas to try to solve. Can someone help me? Thanks

Chiesto da mi_ky_super 2 settimane fa

  • Stato della soluzione

visualizzazione codici invece dei caratteri

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen sc… (ulteriori informazioni)

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen schot per chiarire. Ho provato a installare e disinstallare e versioni precedenti. Non c'è niente da fare. Identico problema accade con Tor.

Qualcuno sa darmi suggerimenti? Grazie

Chiesto da ME 3 mesi fa

Risposta di crazy.cat 2 mesi fa

avvio indesiderato Firefox all'avvio del PC

Ciao, ho un PC Windows 10 Home, da circa un mese all'avvio del PC da spento o riavviandolo, mi si aprono 2 finestre vuote se non in alto a sinistra con la scritta "protec… (ulteriori informazioni)

Ciao, ho un PC Windows 10 Home, da circa un mese all'avvio del PC da spento o riavviandolo, mi si aprono 2 finestre vuote se non in alto a sinistra con la scritta "protected by reCAPTCHA" come da immagine allegata.

Ho provato a disinstallarlo, ripristinarlo, togliere qualunque cosa, ma il problema persiste, dalla scansione non ho rilevato nulla.

Anche perchè penso sia una cosa "normale" in quanto parla di CAPTCHA.

Chiesto da baldmichele 1 settimana fa

Ultima risposta by baldmichele 1 settimana fa

  • Stato della soluzione

firefox ha smesso di funzionare

dopo aver disinstallato office 2019 firefox non funziona (il browser si apre ma e' impossibile la navigzione), ho provato a reinstallare il browser ma mi da' il messaggio… (ulteriori informazioni)

dopo aver disinstallato office 2019 firefox non funziona (il browser si apre ma e' impossibile la navigzione), ho provato a reinstallare il browser ma mi da' il messaggio (che VCRRUNTIME 140non e' stato trovato), ho anche provato la versione portable senza nessun risultato sistema operativo w.10

Chiesto da tefulde 3 mesi fa

Risposta di next 3 mesi fa

  • Stato della soluzione

Riproduzione Video

Ho reinstallato Windows e adesso Firefox non riproduce i video. Come risolvo? Se i video sul sito sono in formato mp4, invece di riprodurli mi chiede di salvare il file. … (ulteriori informazioni)

Ho reinstallato Windows e adesso Firefox non riproduce i video. Come risolvo? Se i video sul sito sono in formato mp4, invece di riprodurli mi chiede di salvare il file. Nessun problema su youtube. Nel sito di Discovery+ invece vedo il messaggio di errore: "There was no technology detected to playback the provided source - (SOURCE_NO_SUPPORTED_TECHNOLOGY)" Cosa manca? Ho anche installato il Future Media Pack di Windows ma niente.

Chiesto da gioller 2 mesi fa

Risposta di gioller 2 mesi fa

  • Stato della soluzione

Problema google ads

Da quando firefox si è aggiornato alla nuova versione non riesco più ad aprire qualsiasi annuncio della pagina di google: "Uhm… non riusciamo a trovare questo sito. Non … (ulteriori informazioni)

Da quando firefox si è aggiornato alla nuova versione non riesco più ad aprire qualsiasi annuncio della pagina di google:

"Uhm… non riusciamo a trovare questo sito.

Non è possibile contattare il server www.googleadservices.com." "La connessione con questo sito non è sicura" (non è privata)

Ho già provato ad eliminare cronologia e cookies, ad intervenire nel firewall e anche a usare la modalità "in anonimo". Non riesco a trovare il modo per consentire a firefox di aprire tali pagine.

Chiesto da geti.flavio 4 mesi fa

Risposta di next 4 mesi fa

  • Stato della soluzione

Problema Caricamento Pagine

Salve, da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il c… (ulteriori informazioni)

Salve,

da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il caricamento di alcune pagine, per esempio YouTube. YouTube è di una lentezza sfinente. In pratica, quando cerco di andare su YouTube, vedo solo le anteprime dei video con i titoli, ma le barre laterali non vengono caricate, così come l'icona del mio profilo e tutti i tasti interagibili, ci vogliono circa 20 secondi perché tutto venga elaborato. Spesso capita anche con i video. Clicco su un video e carica il titolo ma non il video in sé.

Ho provato modificando ogni singola impostazione, dall'accelerazione hardware alla disattivazione del blocco dei tracker, ecc. Cercando online non riesco a trovare nulla, fatta eccezione per le solite soluzioni scontate come "prova a reinstallare", cosa ovviamente già fatta. Ho provato anche svariate estensioni, ma niente ha funzionato.

Il fatto è che raramente non dà questo problema. Ogni tanto, cambiando le impostazioni, il problema si è risolto per un solo caricamento. Mi spiego meglio, supponendo che il sito non funzioni, dopo aver cambiato un'impostazione questo torna a funzionare, ma solo per il primo caricamente. Provando poi a chiudere il browser e riaprirlo, lasciando quell'impostazione modificata, il sito già riprende a non funzionare.

Qualcuno ha idea di cosa potrebbe essere?

Grazie mille in anticipo!

Chiesto da Luca_Moretti_19 2 mesi fa

Risposta di Underpass 2 mesi fa

ogni volta che viene installato un aggiornamento Sandboxie non funge più

'testo in grassetto' ogni volta che viene installato un aggiornamento Sandboxie non funge più, la cosa è abbastanza scocciante. Al momento, seppur con dispiacere, ho ris… (ulteriori informazioni)

'testo in grassetto' ogni volta che viene installato un aggiornamento Sandboxie non funge più, la cosa è abbastanza scocciante. Al momento, seppur con dispiacere, ho risolto impostando Crhome come predefinito. Vi è possibile evitare ciò? Non intendo rinunciare a Sandboxie

Chiesto da eduardo.55 2 mesi fa

Ultima risposta by eduardo.55 2 mesi fa

Glitch UI con i box di dialogo per cancellare la cronologia (macOS - Firefox 92)

Con l'ultimo aggiornamento (versione 92) i box di dialogo per cancellare la cronologia sono incoerenti tra loro dal punto di vista grafico e contengono alcuni glitch che … (ulteriori informazioni)

Con l'ultimo aggiornamento (versione 92) i box di dialogo per cancellare la cronologia sono incoerenti tra loro dal punto di vista grafico e contengono alcuni glitch che ne impediscono in alcuni casi il corretto ulitizzo (vedi schermate allegate)

Chiesto da Alessandro 1 mese fa

Ultima risposta by next 1 mese fa

blocco firefox

dall'ultimo aggiornamento (92) firefox improvvisamente si blocca e sono costretto a spegnere violentemente il computer ho seguito le indicazioni dell'help ma senza risul… (ulteriori informazioni)

dall'ultimo aggiornamento (92) firefox improvvisamente si blocca e sono costretto a spegnere violentemente il computer

ho seguito le indicazioni dell'help ma senza risultati positivi grazie

Chiesto da effegorgi 1 mese fa

Ultima risposta by effegorgi 1 mese fa

FIREFOX: richiesta password dopo la sospensione (standby).

Da un po' di tempo ogni volta che il mio computer va in sospensione (stand-by) e c'è FIREFOX (come diversi altri programmi) aperto, al rientro mi viene richiesta la passw… (ulteriori informazioni)

Da un po' di tempo ogni volta che il mio computer va in sospensione (stand-by) e c'è FIREFOX (come diversi altri programmi) aperto, al rientro mi viene richiesta la password principale impostata nel browser. È una cosa che avviene da qualche settimana, prima non lo ha mai fatto! C'è qualche impostazione che ho tralasciato di fare, con i vari aggiornamenti? Il suggerimento fornito (quello di togliere la password e poi rimetterla...) non ha avuto alcun riscontro, tutto come prima.

Chiesto da fmasta88 2 mesi fa

Ultima risposta by fmasta88 2 mesi fa

Connessione sicura non riuscita

Da qualche giorno/settimana ho notato che l'accesso alle pagine web è sempre più lento e molte volte non è consentito l'accesso anche se si tratta di siti molto conosciut… (ulteriori informazioni)

Da qualche giorno/settimana ho notato che l'accesso alle pagine web è sempre più lento e molte volte non è consentito l'accesso anche se si tratta di siti molto conosciuti. Lavoro anche da postazioni presso università. Che sta succedendo? Come posso togliere eventuali blocchi? Mi costringete a passare a Chrome?!?!

Chiesto da andreapovellato11 2 mesi fa

Ultima risposta by next 1 mese fa