Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (ulteriori informazioni)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Chiesto da yumiifmb 4 mesi fa

Risposta di user1321319 4 mesi fa

  • Stato della soluzione

Pages either won't load or take forever to load after update to Windows 10 Pro v. 2004 OS build 19041.388

Updated to Win 10 Pro 2004 this morning and now web pages either won't load or take considerably longer (minutes longer) than opening the same page in Chrome. I've tried … (ulteriori informazioni)

Updated to Win 10 Pro 2004 this morning and now web pages either won't load or take considerably longer (minutes longer) than opening the same page in Chrome. I've tried the following:

  • Restarted Firefox in safe mode
  • Restoring Firefox via Apps panel
  • Restarted my PC multiple times
  • Uninstalled and reinstalled Firefox

This also occurs in MS nightly.

Any help would be great!

Chiesto da nickbishop428 2 giorni fa

Risposta di nickbishop428 1 giorno fa

  • Stato della soluzione

Can't upload videos on twitter

Every time i try to upload a video on twitter, I get the error from the 1st image. Videos work fine, only uploading to twitter doesn't work I have tried: - installing ubu… (ulteriori informazioni)

Every time i try to upload a video on twitter, I get the error from the 1st image. Videos work fine, only uploading to twitter doesn't work I have tried: - installing ubuntu-restricted-extras and x264 - installing the addon "HTML5 Everywhere" - installing/uninstalling flash - enabling/disabling hardware acceleration My laptop's specs are in the 2nd image

Chiesto da Anton 3 giorni fa

Risposta di Anton 2 giorni fa

  • Stato della soluzione

Broken web pages.

Why are webpages loading like this? It works fine in every other browser except Firefox. I have tried uninstalling/reinstalling (add-ons included), deleting cache. … (ulteriori informazioni)

Why are webpages loading like this? It works fine in every other browser except Firefox. I have tried uninstalling/reinstalling (add-ons included), deleting cache.

Chiesto da Daakkon 2 giorni fa

Risposta di cor-el 2 giorni fa

  • Stato della soluzione

opening menu=folders on bookmark toolbar opens the menu far far away on another display on Linux/Ubuntu 18.04/Gnome

I'm using FF 77.0.1 (64-bit) [Mozilla Firefox for Ubuntu canonical- 1.0, but the problem has been present for the last 2-3 months over those versions current. When I open… (ulteriori informazioni)

I'm using FF 77.0.1 (64-bit) [Mozilla Firefox for Ubuntu canonical- 1.0, but the problem has been present for the last 2-3 months over those versions current. When I open a folder on my bookmarks toolbar, the menu pops up on another display. If I just move my mouse down, as if the menu were immediately below the folder link, the corresponding rows on the menu on the other display are highlighted. However, clicking at that point does not select that menu entry. I must move my mouse over to where the menu is displayed, all the way being careful to not move outside of the Y dimension range of that menu (or it vanishes). This does not happen on all folders on the menu, but the ones it happens on vary from day to day. Prior to the version of FF that I am on, it would only happen once to a given menu and then it would start opening the menu where it should. I currently have 15 folders showing on the toolbar and 5 of them consistently misbehave.

I'm on Ubuntu Linux 18.04 using the Gnome desktop/window manager (not Wayland). I am using a Dell Laptop XPS-13, connected to a Dell DisplayPort dock which drives two external displays, on which I usually do all my work. If I drop back to just the laptop, all the folder menus display properly. In addition, with the dock connected and the two external displays, if I move the FF window to the laptop's display, the menus display properly. However, in my use of multiple applications, no application besides FF exhibits this problem. If I open a private session, the problem is not exhibited.

Adding a screenshot example. I had to crop it on the bottom side to fit in the 1024 Byte limit for attachments. On the bottom, you see a black area on the left, which is where there is no monitor. On the right is a portion of my laptop's display (cropped on the bottom). On the top are the two displays, and the portion just above the laptop display is my right display, and left is left.

Chiesto da Kevin Buchs 6 giorni fa

Risposta di Kevin Buchs 3 giorni fa

  • Stato della soluzione

Specific website crashes PC when using Firefox but not Chrome

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I … (ulteriori informazioni)

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I did not make note of the previous version number)

Whenever I go to the login page at this site: https://community.ui.com/ using Firefox, my computer blue screens. Sometimes I will see the demo animation in on the right get all garbled and if I close FF quickly, no blue screen. Other times my whole screen just goes blank before I have a chance to do anything and then the blue screen. This does not happen with Chrome or Edge. These are 100% repeatable. ALWAYS with Firefox, NEVER with Chrome or Edge. Blue screen logs show errors related to atikmpag.sys (my graphics driver) and dxgkrnl.sys (DirectX). I checked for a graphics driver update; there was none. So I uninstalled and reinstalled using a fresh download from the motherboard manufacturer's website (using embedded graphics, no discreet GPU in this system). Did not solve the issue. I don't recall what version of Firefox I was using, but I updated to 79.0 and also tried ESR. No change. Ran Mozilla's recommended refresh procedure which removes extensions and resets settings. No change. Booted Windows into Safe Mode and the problem does NOT occur. When I booted back into normal mode, I uninstalled the graphics driver again and tried with default settings -- problem doesn't happen!

While this appears to be an issue with the graphics driver, it only happens in FF, so there seems to be an issue with the two interacting. The latest Firefox crash report listed in about:crashes is from November 2019, long before this issue was discovered. I assume that because the whole computer is crashing with a BSOD, FF doesn't register the crash.

Chiesto da kosmicken 3 giorni fa

Risposta di FredMcD 3 giorni fa

  • Stato della soluzione

pictures ot shown

Hi, Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load. I tried with Safari: no problem.… (ulteriori informazioni)

Hi,

Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load.

I tried with Safari: no problem.

What's going on?

Dennis

Chiesto da daringeling 3 giorni fa

Risposta di FredMcD 3 giorni fa

  • Stato della soluzione

Firefox "Not Responding" for 2 Days

Every time I try to open Firefox, I get a "Not Responding" message. I've attempted to open it in "Safe Mode" but I keep getting same "Not Responding." I want to avoid "… (ulteriori informazioni)

Every time I try to open Firefox, I get a "Not Responding" message. I've attempted to open it in "Safe Mode" but I keep getting same "Not Responding." I want to avoid "Refresh," because I will lose extensions, etc. I also restarted twice, but still have problem. Any advice?

Chiesto da efazzini 3 giorni fa

Risposta di FredMcD 3 giorni fa

  • Stato della soluzione
  • Bloccata

Videos won't play in Nightly

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I… (ulteriori informazioni)

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I am running Fedora 64 bit with the updates installed.

Chiesto da vhradice 5 mesi fa

Risposta di vhradice 5 mesi fa

  • Stato della soluzione

Firefox won't keep setting on My.Yahoo.Com site

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several c… (ulteriori informazioni)

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Chiesto da ejeltrup 5 giorni fa

Risposta di cor-el 4 giorni fa

  • Stato della soluzione

Browser url drop down

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have… (ulteriori informazioni)

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have quick access to those urls. How can I restore it with the latest version of Firefox, the previous fixes that were posted do not work any more.

Thanks, Alan

Chiesto da apsphoto 2 mesi fa

Risposta di jscher2000 2 mesi fa

  • Stato della soluzione

outlook

Since Friday night I cannot access my outlook account on my desktop. Every time I try, it times out. I can access it through my phone, but not through firefox

Chiesto da kjppjk 4 giorni fa

Risposta di FredMcD 4 giorni fa

  • Stato della soluzione

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (ulteriori informazioni)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Chiesto da dipan.saha 5 giorni fa

Risposta di cor-el 5 giorni fa

  • Stato della soluzione

File / email link does not work

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for… (ulteriori informazioni)

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for solutions but none appear. Any help would be appreciated because I have to copy and open a new email paste etc to send a page link. thanks

Chiesto da jcd3 5 giorni fa

Risposta di FredMcD 5 giorni fa

  • Stato della soluzione

Restore session or start new session

Every time I open the browser a page says: "Sorry. We're having trouble getting your pages back". There are two buttons, restore session or start new session. It is annoy… (ulteriori informazioni)

Every time I open the browser a page says: "Sorry. We're having trouble getting your pages back". There are two buttons, restore session or start new session. It is annoying to have to do this every time. I have done everything suggested in the help section, from refreshing the browser, exiting browser properly and change the browser.sessionstore.max_resumed_crashes in the about:config. Nothing works.

Chiesto da OliviaL 6 giorni fa

Risposta di FredMcD 6 giorni fa

  • Stato della soluzione

Firefox crashes

2020年に入り、firefoxが頻繁にクラッシュようになりました。 『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブ… (ulteriori informazioni)

2020年に入り、firefoxが頻繁にクラッシュようになりました。

『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブラウザ(chromeなど)ではクラッシュなどの問題は発生いたしません。

解決策がございましたら、ご教授いただけますと幸いです。

クラッシュ ID: bp-9df6cbf6-acbc-4b8a-8cad-7575d0200418

Chiesto da maru9_the_fool 3 mesi fa

Risposta di FredMcD 3 mesi fa