Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

How to enable add ons one at a time to try and find out what is going on.

Hi folks. I know this is a sore point with add ons and "compatibility" with sites etc. So, here is where I am at: I have FF installed and not too many add ons installed. … (ulteriori informazioni)

Hi folks.

I know this is a sore point with add ons and "compatibility" with sites etc.

So, here is where I am at: I have FF installed and not too many add ons installed.

This problem has recently happened with no input from me to cause it.

When I go to my bank's home page there are two fields to be entered. 1 - who I am 2 - my password

New tab, no previous log in: All good. If I log in, and log out, then try to log back in is where the problem happens. (Yes, I know: who would do that? But this is just me forcing the problem to happen.)

I click in the first field and enter who I am. Then, I can either move the mouse and click on the second field or press <TAB> to get to it. Either way the first field is WIPED CLEAR.

Granted doing it with all add ons disabled it works.

But it brings me to my real question about: "How do I get from having ALL of them disabled to enabling them one at a time to see which one is causing the problem?"

It would be nice if there was a way that when you select "Start with all add ons disabled" you can go to about:addons and enable them one at a time.

This would help a lot of people to find out what is going on and report bugs to the people who make the add ons.

I also hope that I am automatically subscribed to this thread, as I can't find a "subscribe" button at the bottom.

Chiesto da teeny_weeny 2 anni fa

Ultima risposta by McCoy 1 anno fa

  • Archiviato

My word program can no longer find links embedded in copy as of the last Firefox update

I use a lot of links in my Word documents and never had a problem opening any until the last update of Firefox. Now when I put a link into any Word document, and click on… (ulteriori informazioni)

I use a lot of links in my Word documents and never had a problem opening any until the last update of Firefox. Now when I put a link into any Word document, and click on it to check the link is correct, I get: "Unable to open https:// xxxxx.com. Cannont locate Internet or proxy server." This is killing me. How do I fix it. I have been using links as promotion for 3 decades. Now none work.

Chiesto da JLCMS 2 anni fa

Ultima risposta by jscher2000 1 anno fa

  • Archiviato

I'm having trouble with the searchguide.level3 browser hijacking malware. I've reinstalled Firefox twice...please help!

I'm on a mac using the latest OS and I've reinstalled FireFox twice now. Where is this malware coming from? It seems benign enough; it sits in the background and waits fo… (ulteriori informazioni)

I'm on a mac using the latest OS and I've reinstalled FireFox twice now. Where is this malware coming from? It seems benign enough; it sits in the background and waits for me to mistype a url then it takes me to its search results page...( But I know this means it could also be logging everything I'm doing as well as all my keystrokes. I checked the tutorials on how to remove it but they said I'd have to reset my search preferences and nothing in that panel has been changed. I don't have any weird software installed on my computer and I don't download strange files. Please advise!

PS- It only goes to http://searchguide.level3.com/ when I type in something with .com at the end that won't load. If I type in something that's more of a search term, it goes to google per my settings.

Chiesto da fmjessica 1 anno fa

Ultima risposta by jscher2000 1 anno fa

  • Archiviato

I am unable to add bookmarks. I have tried downgrading, refreshing, fully uninstalling and reinstalling, deleting entire firefox folder, and removed extensions.

I have tried downgrading, refreshing, fully uninstalling and reinstalling, deleting entire firefox folder, and removed all extensions. When right clicking the toolbar and… (ulteriori informazioni)

I have tried downgrading, refreshing, fully uninstalling and reinstalling, deleting entire firefox folder, and removed all extensions. When right clicking the toolbar and clicking new bookmark I receive an empty white box with only a cancel button. Also clicking the star does absolutely nothing.

Chiesto da Kurt Bruggeman 1 anno fa

Ultima risposta by Gerd 1 anno fa

  • Archiviato

THREAD LINUX

I'm a gnome3-ubunutu16 medium advanced user on firefox 60.0.2 HELLO ! since the quantum version I'm feeling like firefox is heating my computer up. When I watch htop sort… (ulteriori informazioni)

I'm a gnome3-ubunutu16 medium advanced user on firefox 60.0.2 HELLO !

since the quantum version I'm feeling like firefox is heating my computer up. When I watch htop sorted by cpu usage something like 50 (may twice) pid are firefox reserved and sharing the same cpu percentage. actually there are tow types of processes : /usr/lib/firefox//firefox /usr/lib/firefox//firefox -contentproc -childID 1 -isForBrowser -boolPrefs 77:0|93:0|183:1|299:0| -stringPrefs .... they are two processes undergoing in a lot of threads. But, is it possible to limit this number of threads, mostly when streaming video the cpu consumption is too much !

thanks a lot for any answer or complete explanations.

Chiesto da Zoyolin 1 anno fa

Ultima risposta by Shadow110 1 anno fa

  • Archiviato

need to load silverlight for work but it wont load. how can i load it anyway?

need to load silverlight for work. have tried installing an older version of firefox but to no avail. please help me install this plugin properly. i am running windows 10… (ulteriori informazioni)

need to load silverlight for work. have tried installing an older version of firefox but to no avail. please help me install this plugin properly. i am running windows 10

Chiesto da Alxrms89 2 anni fa

Ultima risposta by jscher2000 2 anni fa

  • Archiviato

large spreadsheet page fails to display

I am a user of a site DNAGedcom.com which provides a graphical display of spreadsheet type data using an on-line engine. The display can be quite wide and quite long dep… (ulteriori informazioni)

I am a user of a site DNAGedcom.com which provides a graphical display of spreadsheet type data using an on-line engine. The display can be quite wide and quite long depending on number of data points. A sample of this display is available at the site - go to dnagedcom.com - select 'autosomal tools' tab - select 'Autosomal DNA Segment Analyzer' subtab & click on "sample output" link in text box. The sample is a typical screen for a single dna chromosome. With many matches & all 23 chromosomes displayed, the volume of data generated is quite large. The Chrome browser handles the display well. The IE 11 browser also works well. I have tried Firefox on two separate machines, using Win7 x64 - once data reaches a certain size, the display freezes Firefox with the message at the lower left saying "Transfering data from DNAGedcom.com ..." which never completes. A partial one page of data is all that ever displays & firefox has to be restarted to get back to the browser. I prefer to use Firefox for as my default browser - can you help?

Chiesto da Jgay45 2 anni fa

Ultima risposta by Shadow110 2 anni fa

  • Archiviato

How to close all tabs but first two at once.

I used to be able to "close window" (left mouse button) with getting a box warning asking if I want to close all.. (Sorry, paraphrased.) In other words, when I get say 12… (ulteriori informazioni)

I used to be able to "close window" (left mouse button) with getting a box warning asking if I want to close all.. (Sorry, paraphrased.) In other words, when I get say 12 Firefox symbols (left mouse button shows say the 12) from all the spam loading, I used to be able to close all but the last one. Leaving Firefox obviously open.

Now, when I hit "close all" it causes Firefox to close.

I have no relevant plug-ins. Haven't really changed anything. Have Firefox on auto update.

Chiesto da highlandhoh3_1 2 anni fa

Ultima risposta by cor-el 2 anni fa

  • Archiviato

Secure Connection Failed - error code not mentioned here

This error started cropping up lately, more and more: SSL_ERROR_NO_CYPHER_OVERLAP Since a couple of weeks ago I can't use one of my bank services with FF (even safe mode,… (ulteriori informazioni)

This error started cropping up lately, more and more: SSL_ERROR_NO_CYPHER_OVERLAP Since a couple of weeks ago I can't use one of my bank services with FF (even safe mode, no addons), but Chrome doesn't complain.

Main complaint is: this error isn't mentioned in the "Learn more…" link offered on the error page. Secondary (by not much) is: it isn't mentioned anywhere else either.

I really have searched, time and again (as in "lately" above, couple of months) hoping perhaps someone would post something helpful. Perhaps then this could be it.

Secure Connection Failed
An error occurred during a connection to ubs.cardcenter.ch. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP
    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.
Learn more… <https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean>
Report errors like this to help Mozilla identify and block malicious sites

https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean … doesn't mention this error. How to troubleshoot "Your connection is not secure" error codes on secure websites. <https://support.mozilla.org/en-US/kb/error-codes-secure-websites> Also doesn't mention this error.

No help here: https://support.mozilla.org/en-US/questions/1214366 (or any other of the 5 search hits for this error)

https://www.ssllabs.com/ssltest/viewMyClient.html TLS compression NO SSL 2 handshake compatibility NO … else all green.

Anybody out there? Any help?

Chiesto da johanponken 2 anni fa

Ultima risposta by Shadow110 2 anni fa

  • Archiviato

Has anyone been able to watch (legally) Fox Sports 1 (World Cup) Live using Firefox?

Can't watch Fox Sports 1 Live videos on my PC. Yes, I do have a subscription to Fox Sports 1 with my service provider so I can do this. I have to use Microsoft Edge to … (ulteriori informazioni)

Can't watch Fox Sports 1 Live videos on my PC. Yes, I do have a subscription to Fox Sports 1 with my service provider so I can do this. I have to use Microsoft Edge to watch it now. That works no problems. Firefox not at all. Well, not exactly true. The first commercial will start to play, pixelate and then the screen goes blank. Again, no problem using Microsoft Edge. Fox Sports 1 does use Flash. I have set Firefox to ask to use and unchecked the box to block dangerous content. Nothing seems to work. I have tried updating Flash and graphics driver. Still no joy. Help, anybody?

Chiesto da davidcl1616 2 anni fa

Ultima risposta by WestEnd 2 anni fa

  • Archiviato

dbsync message

I got a message to download dbsync and it looks like a bug or adware on Firefox's end. I have only found these reddit links with people encountering the same issue. Has a… (ulteriori informazioni)

I got a message to download dbsync and it looks like a bug or adware on Firefox's end. I have only found these reddit links with people encountering the same issue. Has anyone gotten the same message or know more about this message?

Here are the articles I found:

https://www.reddit.com/r/waterfox/comments/8vqvvi/opening_dbsync/ https://www.reddit.com/r/techsupport/comments/8uyx3d/what_is_dbsync/ https://www.reddit.com/r/firefox/comments/8w68cr/anyone_else_getting_the_dbsync_download_issue/?ref=readnext

Chiesto da glato 2 anni fa

Ultima risposta by zoogod 2 anni fa

  • Archiviato

Contact links in Craig's list do not work

After upgrading to 60 (Linux mint 18.3) from 57 not one single contact link (where you get Email addy and or phone number) on Craig's list works any more even after I dis… (ulteriori informazioni)

After upgrading to 60 (Linux mint 18.3) from 57 not one single contact link (where you get Email addy and or phone number) on Craig's list works any more even after I disabled the few add ons I have. EVERYTHING else works on the dozens of systems I log into.

Chromium works fine, as well as IEX on my windows machine. If I start FF with firefox -P and use another unconfigured user it works.

I really am tired of losing features like I lost prefbar in an earlier "upgrade", and my current cookie quick manager will be upgraded to the idiotic new version that REQUIRES that I verify that I have permission to delete cookies. Starting with a clean profile is less palatable than using Chromium, luckily it imported my bookmarks from FF which was previously a show stopper for using another browser.

So, as nebulous as this problem is to describe to y'all (screencap detail below) has anyone run into this issue and hopefully found a solution for it?

Chiesto da gnappi 2 anni fa

Ultima risposta by Shadow110 2 anni fa

  • Archiviato

After migrating over all my data to a new iMac, Firefox thinks the old iMac and the new iMac are the same device.

I just got a new iMac, but will still use the old iMac, too. I used "Migration Assistant" to move all my data from the old to the new computer. Now Firefox sees only one … (ulteriori informazioni)

I just got a new iMac, but will still use the old iMac, too. I used "Migration Assistant" to move all my data from the old to the new computer. Now Firefox sees only one device, instead of too. Does this matter?

Chiesto da Maryann 2 anni fa

Ultima risposta by user633449 2 anni fa

  • Archiviato

how to change server location, to set it to use tomcat installation??

hi!! Need your help !! actually this is an error (HTTP STATUS 404 ) which pops up on my screen while opening a site . To erase this error i need to set, server location :… (ulteriori informazioni)

hi!! Need your help !! actually this is an error (HTTP STATUS 404 ) which pops up on my screen while opening a site . To erase this error i need to set, server location :- use tomcat installation but i am unable to set , as i am unable to find the option of server location. please help!!

Chiesto da nutan 2 anni fa

Ultima risposta by WestEnd 2 anni fa

  • Archiviato

sometimes ff takes me to library login when what's selected "is search catalog".

using foxpro 60.0.2 (64 bit) on a macbook , not every time, but frequently, upon a request to search the library catalog the website asks for login. the only way I can … (ulteriori informazioni)

using foxpro 60.0.2 (64 bit) on a macbook , not every time, but frequently, upon a request to search the library catalog the website asks for login. the only way I can avoid this is to close and re-open foxpro; closing a window or tab does not work and I haven't been able to find a sequence of actions that causes it. the problem has not happened in safari or on the win 10 machine.

Chiesto da biblios 2 anni fa

Ultima risposta by cor-el 2 anni fa

  • Archiviato

Why is a website for which I have blocked location access is still getting my location?

I have location access blocked for the website opentable.com. I use a VPN. When the server to which I connect is not near my home, opentable still gets my location and de… (ulteriori informazioni)

I have location access blocked for the website opentable.com. I use a VPN. When the server to which I connect is not near my home, opentable still gets my location and defaults to showing me restaurants in the VPN city rather than my default location. How can I truly stop Firefox from sharing my location when blocking access by website does not work?

My default location on the website is New York.

This seems to be a bug. Is anyone else experiencing anything similar?

I'm on Mac OS X High Sierra 10.13.5 running Firefox Quantum 60.0.02.

Thanks for any help.

Chiesto da MisanthropicScott 2 anni fa

Ultima risposta by WestEnd 2 anni fa