Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

All'apertura del browser mi apre un motore di ricerca su Qvo6.com. Come rimuovere definitivamente?

all'apertura del browser viene aperta una pagina con motore di ricerca Qvo6.com. Ho attivato antivirus e spyware-emalaware ma non vede niente.Nonostante poi spenga il pc,… (ulteriori informazioni)

all'apertura del browser viene aperta una pagina con motore di ricerca Qvo6.com. Ho attivato antivirus e spyware-emalaware ma non vede niente.Nonostante poi spenga il pc, al riavvio del browser mi tiene in memoria tutte le finestre aperte nella precedente sessione, aggiungendo una nuova pagina di Qvo6.com. Come posso fare per ovviare al problema e rimuovere definitivamente ? grazie Antonio

Chiesto da anteo90 8 anni fa

Risposta di liberoqwerty 8 anni fa

  • Stato della soluzione

Interlinea Segnalibri

Dopo averla sistemata tempo fa riportandola a "SINGOLA" - cambiando da "true" a "false" il valore di "browser.proton.contextmenus.enabled - l'INTERLINEA dei SEGNALIB… (ulteriori informazioni)

Dopo averla sistemata tempo fa riportandola a "SINGOLA" - cambiando da "true" a "false" il valore di "browser.proton.contextmenus.enabled - l'INTERLINEA dei SEGNALIBRI e degli altri menu contestuali è tornata ad essere DOPPIA. Con necessità di continui scroll per la ricerca. Qualche soluzione è possibile? Grazie

NB. Il valore di "browser: ecc..." continua a essere "false". >Anche cambiandolo, la situazione non si modifica.

Chiesto da Gianni Valle 2 mesi fa

Risposta di crazy.cat 2 mesi fa

  • Stato della soluzione

Firefox - recuperare schede aperte

Buonasera, vorrei recuperare le schede aperte all'ultima visita su firefox. Ho effettuato una nuova installazione del sistema operativo e vorrei recuperare le schede che … (ulteriori informazioni)

Buonasera, vorrei recuperare le schede aperte all'ultima visita su firefox. Ho effettuato una nuova installazione del sistema operativo e vorrei recuperare le schede che avevo aperte all'ultima volta sul vecchio sistema operativo. C'è una cartella dove Firefox memorizza queste informazioni perchè prima di procedere alla nuova installazione mi sono copiato le cartelle di Firefox. Grazie.

Chiesto da Luca Cabrele 1 mese fa

Risposta di Luca Cabrele 1 mese fa

  • Stato della soluzione

Dimensione dei caratteri

Nella nuova versione (92.0.1) i caratteri dei menu, della barra indirizzi, dei tab e dei segnalibri sono piccolissimi. Come posso ingrandirli? Grazie anticipate Maby … (ulteriori informazioni)

Nella nuova versione (92.0.1) i caratteri dei menu, della barra indirizzi, dei tab e dei segnalibri sono piccolissimi. Come posso ingrandirli?

Grazie anticipate

Maby

Chiesto da mabywonday 3 settimane fa

Risposta di next 3 settimane fa

  • Stato della soluzione
  • Archiviato

Scomparsa icone dalla barra dei segnalibri dopo aggiornamento

Dopo l'agggiornamento di Firefox alla versione 20.0.1, le icone della barra dei segnalibri non vengono più visualizzate. Rimane solo la barra, vuota. La cartella "Barra d… (ulteriori informazioni)

Dopo l'agggiornamento di Firefox alla versione 20.0.1, le icone della barra dei segnalibri non vengono più visualizzate. Rimane solo la barra, vuota. La cartella "Barra dei segnalibri" è ancora presente tra i segnalibri, con tutti i segnalibri e le relative icone. Mi era già capitato in passato e avevo risolto disabilitando estensioni non più compatibili. Scegliendo "Riavvia disattivando i componenti aggiuntivi", le icone tornano visibili, ma se disattivo manualmente tutti i componenti aggiuntivi, questo non accade.

Chiesto da Charles Fourier 8 anni fa

Risposta di Charles Fourier 8 anni fa

  • Stato della soluzione

Firefox non funziona, solo pagina bianca

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza otte… (ulteriori informazioni)

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza ottenere nulla. Ho pensato di risolvere svuotando la cache ma se vado in impostazioni -> opzioni non si apre più nulla se non una pagina bianca. Come fare? Non compare nemmeno un codice errore. Grazie a tutti

Chiesto da Irene 5 mesi fa

Risposta di Irene 5 mesi fa

  • Stato della soluzione

Nuovo tema dopo aggiornamento

Dopo l'ultimo aggiornamento si è installato automaticamente il tema chiaro, anche se nelle preferenze è attivo il tema di sistema. Praticamente, il tema di sistema non fu… (ulteriori informazioni)

Dopo l'ultimo aggiornamento si è installato automaticamente il tema chiaro, anche se nelle preferenze è attivo il tema di sistema. Praticamente, il tema di sistema non funziona e corrisponde al tema chiaro. Ho chiesto ad altre persone e hanno lo stesso problema. Grazie per l'attenzione

Chiesto da Cosina 4 mesi fa

Risposta di next 4 mesi fa

  • Stato della soluzione

visualizzazione codici invece dei caratteri

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen sc… (ulteriori informazioni)

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen schot per chiarire. Ho provato a installare e disinstallare e versioni precedenti. Non c'è niente da fare. Identico problema accade con Tor.

Qualcuno sa darmi suggerimenti? Grazie

Chiesto da ME 3 mesi fa

Risposta di crazy.cat 2 mesi fa

  • Stato della soluzione

firefox ha smesso di funzionare

dopo aver disinstallato office 2019 firefox non funziona (il browser si apre ma e' impossibile la navigzione), ho provato a reinstallare il browser ma mi da' il messaggio… (ulteriori informazioni)

dopo aver disinstallato office 2019 firefox non funziona (il browser si apre ma e' impossibile la navigzione), ho provato a reinstallare il browser ma mi da' il messaggio (che VCRRUNTIME 140non e' stato trovato), ho anche provato la versione portable senza nessun risultato sistema operativo w.10

Chiesto da tefulde 3 mesi fa

Risposta di next 3 mesi fa

  • Stato della soluzione

easy video downloader

buongiorno perché questo progamma non va piu ? o installato l'ultima versione (ho fatto pure la donazione ) e pure niente da fare il quadratino verde download non appa… (ulteriori informazioni)

buongiorno perché questo progamma non va piu ? o installato l'ultima versione (ho fatto pure la donazione ) e pure niente da fare il quadratino verde download non appare più ,e possibile per favore avere una dritta

 grazie mille 
           tambivo

Chiesto da tambivo 3 mesi fa

Risposta di next 3 mesi fa

  • Stato della soluzione

Riproduzione Video

Ho reinstallato Windows e adesso Firefox non riproduce i video. Come risolvo? Se i video sul sito sono in formato mp4, invece di riprodurli mi chiede di salvare il file. … (ulteriori informazioni)

Ho reinstallato Windows e adesso Firefox non riproduce i video. Come risolvo? Se i video sul sito sono in formato mp4, invece di riprodurli mi chiede di salvare il file. Nessun problema su youtube. Nel sito di Discovery+ invece vedo il messaggio di errore: "There was no technology detected to playback the provided source - (SOURCE_NO_SUPPORTED_TECHNOLOGY)" Cosa manca? Ho anche installato il Future Media Pack di Windows ma niente.

Chiesto da gioller 2 mesi fa

Risposta di gioller 2 mesi fa

  • Stato della soluzione

Tema di sistema non funzionante

Buongiorno, appena effettuato l'aggiornamento a Firefox 89 mi sono accorto che qualcosa era cambiato nell'interfaccia rispetto alla versione precedente. In particolare, i… (ulteriori informazioni)

Buongiorno, appena effettuato l'aggiornamento a Firefox 89 mi sono accorto che qualcosa era cambiato nell'interfaccia rispetto alla versione precedente. In particolare, i colori della barra del titolo e della barra del menù non coincidono più con quelli precedenti. Avendo sempre avuto attivo il "Tema di sistema" attivo, la barra del titolo riprendeva correttamente il colore rosso (o il grigio medio se la finestra non era quella attiva) che avevo impostato per le finestre di Windows. Ora invece non sembra più esserci differenza fra il "Tema chiaro" e il "Tema di sistema", con la barra del titolo di colore grigio chiaro (abbastanza anonimo e brutto a mio personalissimo parere) sia a finestra attiva che non attiva. La cosa è voluta o si tratta di un bug?

Grazie per la collaborazione Davide Andreani

Chiesto da alpha.centauri.da 4 mesi fa

Risposta di Underpass 4 mesi fa

  • Stato della soluzione

Aspetto Menu dopo ultimo aggiornamento

Buonasera a tutti, è la prima volta che scrivo sulla community, vi ringrazio in anticipo per l'aiuto. Non so bene quando, con l'ultimo aggiornamento alla versione 89.0 (6… (ulteriori informazioni)

Buonasera a tutti, è la prima volta che scrivo sulla community, vi ringrazio in anticipo per l'aiuto. Non so bene quando, con l'ultimo aggiornamento alla versione 89.0 (64 bit) sono stati introdotti diversi cambiamenti grafici, temi di aspetto tra cui scegliere, ma qualunque io scelga, non riesco a ripristinare una cosa in particolare: le singole voci dei menu hanno adesso una spaziatura (tipo l'interlinea di Word tra una riga e l'altra, per intenderci) molto più ampia e questo, che forse sarà sembrato una miglioria, comporta che si visualizzino meno voci e si debba più spesso fare lo scroll per vedere il resto, in caso di menu molto pieni (tipo quelli dei miei segnalibri). Finora non sono riuscita a trovare nulla, mi chiedevo se qualcuno avesse la mia stessa esigenza e se avesse già risolto. Il downgrade potrebbe risolvere, ma certamente non è la soluzione migliore. Grazie a tutti!

Chiesto da pieronda 4 mesi fa

Risposta di next 4 mesi fa

  • Stato della soluzione

le schede di navigazione non sono più definite chiaramente dopo l'ultimo aggiornamento Firefox 89.0.2

ho aggiornato a firfox 89.0.2 e le schede di navigazione sono diventate tutte una cosa sola senza distinzione tra una e l'altra, prima vedevo chiaramente dove inziava e … (ulteriori informazioni)

ho aggiornato a firfox 89.0.2 e le schede di navigazione sono diventate tutte una cosa sola senza distinzione tra una e l'altra, prima vedevo chiaramente dove inziava e finiva una sceda ora si vede solo il nome e la x piccola e non si vede dove inizia e dove finhisce una scheda, e questo mi crea molti problemi perchè prima immediatamente appena guardavo la barra di navigazione vedevo subito che schede avevo aperto e quante erano e trovavo subito quella che cercavo e sapevo immediatamente dove cliccare e la x per chiudere la singola scheda era bella grande e la si clicava immediatamente senza andare piano per prendere la mira. ora con la nuova interfaccia ho una lunga barra uniforme con nomi scritti piccolissimi, poco chiari e la x e piccola e per cliccarci sopra devo prendere la mira e mi da parecchio su i nervi ! non voglio cambiare le dimensioni dei caratteri perchè altrimenti mi diventano enormi quelli delle pagine del resto di firefox. la vecchia barra era per capirsi come concetto | GOOGLE X | | LIBERO X | | facebook X |

quella nuova è piu o meno cosi google x facebook x ferrari x

scritte molto sottili come tratto e caratteri troppo piccoli e non si distinguono le schede. c'è un modo per tornare a un interfaccia normale ? la versione precedente gia andava bene e non dava questo problema.

ho provato vari temi ma i temi cambiano solamente il colore ma non la struttra grafica di base.

mi dispiacerebbe dopo più di venti anni dover abbandonare firfox perchè qualcuno ha deciso di imporre i suoi gusti a gli altri ma purtroppo o per fortuna, non siamo tutti uguali e quindi sarebbe più educato chiedere a gli utenti che stanno installando un aggiornamento: preferisci la vecchia grafica o vuoi mantenere questa nuova ?

vi ringrazio e tutti e chiedo scusa per il post che potrebbe sembrare provocatorio ma so che per molta gente la cosa è irrilevante ma per come sono abituato io a lavorare sul pc , questa nuova interfaccia mi sta rallentando tantissimo e mi sta facendo innervosire non poco. chiedo scusa ancora e spero che mi possiate aiutare.

ho cercato tra i temi ma nulla, nelle impostazioni non ho trovato nulla riguardante l'aspetto delle schede ma solo laspetto genrico del browser. se non avessero messo l'obbligo di aggiornare il bravser avrei immediatamente reinstallato la versione precendete ma pure se lo facessi poi ogni volta che avvio il brawser ci mette 10 secoli per inziare a caricare le schede perchè deve fare il controllo per l'aggiornamento.

Chiesto da loki.evilgod 4 mesi fa

Risposta di loki.evilgod 3 mesi fa

  • Stato della soluzione

Problema google ads

Da quando firefox si è aggiornato alla nuova versione non riesco più ad aprire qualsiasi annuncio della pagina di google: "Uhm… non riusciamo a trovare questo sito. Non … (ulteriori informazioni)

Da quando firefox si è aggiornato alla nuova versione non riesco più ad aprire qualsiasi annuncio della pagina di google:

"Uhm… non riusciamo a trovare questo sito.

Non è possibile contattare il server www.googleadservices.com." "La connessione con questo sito non è sicura" (non è privata)

Ho già provato ad eliminare cronologia e cookies, ad intervenire nel firewall e anche a usare la modalità "in anonimo". Non riesco a trovare il modo per consentire a firefox di aprire tali pagine.

Chiesto da geti.flavio 4 mesi fa

Risposta di next 4 mesi fa

  • Stato della soluzione

Problema Caricamento Pagine

Salve, da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il c… (ulteriori informazioni)

Salve,

da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il caricamento di alcune pagine, per esempio YouTube. YouTube è di una lentezza sfinente. In pratica, quando cerco di andare su YouTube, vedo solo le anteprime dei video con i titoli, ma le barre laterali non vengono caricate, così come l'icona del mio profilo e tutti i tasti interagibili, ci vogliono circa 20 secondi perché tutto venga elaborato. Spesso capita anche con i video. Clicco su un video e carica il titolo ma non il video in sé.

Ho provato modificando ogni singola impostazione, dall'accelerazione hardware alla disattivazione del blocco dei tracker, ecc. Cercando online non riesco a trovare nulla, fatta eccezione per le solite soluzioni scontate come "prova a reinstallare", cosa ovviamente già fatta. Ho provato anche svariate estensioni, ma niente ha funzionato.

Il fatto è che raramente non dà questo problema. Ogni tanto, cambiando le impostazioni, il problema si è risolto per un solo caricamento. Mi spiego meglio, supponendo che il sito non funzioni, dopo aver cambiato un'impostazione questo torna a funzionare, ma solo per il primo caricamente. Provando poi a chiudere il browser e riaprirlo, lasciando quell'impostazione modificata, il sito già riprende a non funzionare.

Qualcuno ha idea di cosa potrebbe essere?

Grazie mille in anticipo!

Chiesto da Luca_Moretti_19 2 mesi fa

Risposta di Underpass 2 mesi fa

  • Stato della soluzione

You tube dowloader

Ho scaricato youtube downloader ed per un periodo è andato bene,poi improvvisamente è scomparso. L'ho disinstallato ed installato di nuovo ma il problema pesrsiste potete… (ulteriori informazioni)

Ho scaricato youtube downloader ed per un periodo è andato bene,poi improvvisamente è scomparso. L'ho disinstallato ed installato di nuovo ma il problema pesrsiste potete aiutarmi. Grazie

Chiesto da gius.zaccone 5 mesi fa

Risposta di next 5 mesi fa

  • Stato della soluzione

firefox non funziona per l'accesso identificato da certificato sul portale "Alloggiati della polizia di stato"

firefox non funziona per l'accesso al portale alloggiati della polizia di stato , che richiede l'accesso attraverso un certificato correttamente scaricato e configurato s… (ulteriori informazioni)

firefox non funziona per l'accesso al portale alloggiati della polizia di stato , che richiede l'accesso attraverso un certificato correttamente scaricato e configurato su privacy e sicurezza , funzionava correttamente fino a fine giugno 2021 , non so se nel periodo giugno / settembre 2021 sono stati fatti aggiornamenti automatici sul pc Macbook sul quale utilizzo FireFox per l'accesso al portale Alloggiati. nel caso specifico il portale risponde con Errore di certificato . lo stesso certificato importato su PC windows con browser explorer funziona correttamente . cosa puo essere accaduto in questo periodo di tempo ?

Chiesto da furio.bacci 1 mese fa

Risposta di next 1 mese fa