Visualizzazione richieste con etichetta: Mostra tutte le domande

DRM (Spotify) not working

When trying to use Spotify on Firefox, a yellow banner with "Firefox is Installing Components Needed to Play the Audio or Video on This Page. Please Try Again Later." wil… (ulteriori informazioni)

When trying to use Spotify on Firefox, a yellow banner with "Firefox is Installing Components Needed to Play the Audio or Video on This Page. Please Try Again Later." will display and no music is able to be played.

After seeing this I went through a dozen separate help pages/previous answers ranging from making sure DRM is enabled (this is a DRM issue too, Netflix gives the same banner), starting in safe mode, deleting cookies, reinstalling widevine and toggling a few options in about:config but nothing seems to work

Running Spotify in a different browser also worked, but I'd love to stick with Firefox as much as I can, any help would be appreciated!

Chiesto da ezra 55 minuti fa

firefox clogs disk

Hello. Firefox quickly takes up all the space on the SSD. After about two days of work, there is no disk space left. Closing the browser helps, but it's not comfortable. … (ulteriori informazioni)

Hello. Firefox quickly takes up all the space on the SSD. After about two days of work, there is no disk space left. Closing the browser helps, but it's not comfortable. Windows 10 system.

Chiesto da vasiliev.andrey2020 16 ore fa

Ultima risposta by FredMcD 56 minuti fa

  • Stato della soluzione

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (ulteriori informazioni)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Chiesto da rcferris1 1 mese fa

Risposta di FredMcD 1 mese fa

  • Stato della soluzione

Letters missing from web pages

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu… (ulteriori informazioni)

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu on this support page. Missing y's, z's, and x is replaced by quotation marks (ie Firefo" Snc).

I have seen this sporadically on a couple of macs that I own. Text seems okay in Safari.

Thank you for your help!

Chiesto da Brian 4 mesi fa

Risposta di cor-el 4 mesi fa

Bookmarks Toolbar doesn't display bookmarks

I have it so the bookmarks toolbar only shows up on a new tab, and my new tab page is the Firefox Home page. For a few days when I opened a new tab, the Bookmarks Toolbar… (ulteriori informazioni)

I have it so the bookmarks toolbar only shows up on a new tab, and my new tab page is the Firefox Home page. For a few days when I opened a new tab, the Bookmarks Toolbar showed my bookmarks + folders, but now when I open a new tab, the Bookmarks Toolbar is empty. My bookmarks still exist, they just don't show up.

Chiesto da nguyencgh 1 ora fa

Closing last tab restores old tab

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with … (ulteriori informazioni)

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with a tab open on more than one occasion, it will restore that many times. Once closing this restored tab, it does appear to remove it from the old session 'queue'.

When I close the last tab, it should _never_ restore an old tab. I'm fine with an about:blank or something similar (closing the browser is preferred), but of all the actions to restore a session, closing the last tab is wildly unexpected.

Chiesto da mark270 4 ore fa

Ultima risposta by cor-el 1 ora fa

fillable-pdf files

Hi , I am happy that now I can use Firefox with fillable /saveable pdf files most of the time. Unfortunately sometime I have a problem if later I open the pdf with other … (ulteriori informazioni)

Hi ,

I am happy that now I can use Firefox with fillable /saveable pdf files most of the time. Unfortunately sometime I have a problem if later I open the pdf with other software: I filled the first 3 line of https://www.canada.ca/content/dam/cra-arc/formspubs/pbg/t3ret/t3ret-fill-20e.pdf and when I saved it and reopened with Microsoft Edge and Xodo some number are missing in the field "Trust account number". I refuse to use Acrobat Reader. Then I can not change the type of fonts or put bold. Could you please fix it?

Have a nice day

Piero

Chiesto da pierofor 1 ora fa

Videos and GIF files do not play

This happened very suddenly, and in firefox as well as opera browser. Video files and GIFs display as moving vertical colored lines, like aurora borealis. This only appl… (ulteriori informazioni)

This happened very suddenly, and in firefox as well as opera browser. Video files and GIFs display as moving vertical colored lines, like aurora borealis. This only applies to files embedded in mails, messenger or social sites, not sites like youtube - those play just fine. Video and GIF files saved in my desktop are fine as well. Issue arose about a week ago, I am stumped! Any suggestions?

Chiesto da stanhopea01 3 ore fa

Ultima risposta by cor-el 1 ora fa

  • Stato della soluzione

Downloading and saving/printing a PDF from a bank site

Tried for about an hour to download a statement from Chase.com. Wouldn't work. I even turned off my VPN suspecting that was the problem, but no dice. Had to switch to … (ulteriori informazioni)

Tried for about an hour to download a statement from Chase.com. Wouldn't work. I even turned off my VPN suspecting that was the problem, but no dice. Had to switch to (heaven forbid) Microsoft Edge to download it . . .. Anyone have any ideas why?

Chiesto da Dale 19 ore fa

Risposta di jscher2000 1 ora fa

Firefox cycles through tabs when holding Ctrl

I am using Firefox 84.0.2 (64-bit) on Ubuntu, and I have been getting this weird behavior that works for couple of minutes where when I press the left Ctrl button, Firefo… (ulteriori informazioni)

I am using Firefox 84.0.2 (64-bit) on Ubuntu, and I have been getting this weird behavior that works for couple of minutes where when I press the left Ctrl button, Firefox cycle through tabs quickly. It's really annoying behavior and I do not know where I can switch it off.

Thanks in advance for your help!

Chiesto da Abdulrahman Alotaibi 3 ore fa

Ultima risposta by cor-el 1 ora fa

Problem retrieving bookmarks from Mozilla account

Hi Big and very important problem I have been using Mozilla for a few years and I did not have any problems, but I have many problems with the 2004 Windows 10 update. 1. … (ulteriori informazioni)

Hi Big and very important problem I have been using Mozilla for a few years and I did not have any problems, but I have many problems with the 2004 Windows 10 update. 1. After deleting Mozilla and reinstalling my bookmarks, my account was not restored! 2. Mozilla uses a lot of RAM and causes Mozilla to crash-Mozilla RAM and CPU consumption is currently 60%! But Chrome is not like that Please help to restore hot browser bookmarks Always automatically restored via Mozilla account and sync Thanks My Email: abolfazlzamani@live.com My Add-one : kaspersky-lastpass-wappalyzer

Chiesto da ABOLFAZL 2 giorni fa

Ultima risposta by ABOLFAZL 1 ora fa

Firefox Relay Icon in Email Fields - Can't disable

I am using Mozilla Firefox for Ubuntu 20.04.1 LTS x86_64, Version 84.0.2 (64-bit). I really enjoy using Firefox Relay, but I would like to disable the icon in email field… (ulteriori informazioni)

I am using Mozilla Firefox for Ubuntu 20.04.1 LTS x86_64, Version 84.0.2 (64-bit). I really enjoy using Firefox Relay, but I would like to disable the icon in email fields. When I click on the switch that does so, it refuses to toggle off. I've Googled and browsed the forums here, but can't find anybody that's experiencing the same issue. I thought that maybe an extension that I have is preventing me from toggling off, but disabling every other extension changed nothing.

Chiesto da chriscohen 1 ora fa

Firefox Internet browser, 2 bars at the top

At the top of the Firefox Internet browser are the 2 bars for the function keys and the bookmarks or folders. The background color is light gray as standard and often dif… (ulteriori informazioni)

At the top of the Firefox Internet browser are the 2 bars for the function keys and the bookmarks or folders. The background color is light gray as standard and often differs little from the background colors of the Internet pages called up. From my point of view, it would be good if you could choose the background color of these Firefox bars yourself.

Chiesto da chsf1 7 ore fa

Ultima risposta by cor-el 1 ora fa

Password saving being turned off after every browser restart

Ive been having a problem for a few months now where whenever I restart firefox, if I had the password manager enabled it would disable itself. I can only assume that an … (ulteriori informazioni)

Ive been having a problem for a few months now where whenever I restart firefox, if I had the password manager enabled it would disable itself. I can only assume that an outside program is causing this but I am unable to locate which one. I have uninstalled all password manager applications off of my computer, but am still having this issue. Is there any way I could find what program is causing this to happen?

Chiesto da Mason 18 ore fa

Ultima risposta by cor-el 1 ora fa

  • Stato della soluzione

MSN won't open in regular mode after update

The following website, https://www.msn.com/en-us/news , no longer opens in regular browser mode but will open in "Private" mode. How do I fix that? … (ulteriori informazioni)

The following website, https://www.msn.com/en-us/news , no longer opens in regular browser mode but will open in "Private" mode. How do I fix that?

Chiesto da rdmerritt1953 9 ore fa

Risposta di cor-el 2 ore fa

clearing browsing data

Why does clearing my browsing data delete the "top sites" symbols pinned to my home page? I use these sites every day and don't want to have to replace them every time I … (ulteriori informazioni)

Why does clearing my browsing data delete the "top sites" symbols pinned to my home page? I use these sites every day and don't want to have to replace them every time I clear my browsing history. Other browsers leave them in place. Is there a way to keep them there unless I intend to delete them?

Chiesto da ksarnsugr 2 ore fa

NORD VPN + FF won't let me past CAPCHA for google and indivdual websites

Fresh Win10 install, when NORD VPN is on, I'm experiencing CAPCHA gateway issues for google search and other websites. Once I complete the CAPCHA, it loops back to "i'm n… (ulteriori informazioni)

Fresh Win10 install, when NORD VPN is on, I'm experiencing CAPCHA gateway issues for google search and other websites. Once I complete the CAPCHA, it loops back to "i'm not a bot" and it is endless (on google). Other sites just indicate the wrong input endlessly.

I changed my cookie policy from 'strict' restrictive (my old default) to 'standard', which hasn't helped. Shutting off Nord resolves this issue. I didn't have this issue before my fresh install with FF & Nord; and I don't have this issue with Chrome.

Thanks for any insight.

Chiesto da The Analog Kid 4 ore fa

Ultima risposta by jscher2000 3 ore fa

How can I change my update channel?

I was using the beta update channel, but with the recent release, I downloaded and installed 85.0 instead of upgrading to the 86 beta. This seems to have worked fine, but… (ulteriori informazioni)

I was using the beta update channel, but with the recent release, I downloaded and installed 85.0 instead of upgrading to the 86 beta. This seems to have worked fine, but About Firefox is still showing me as being on the beta update channel and asking me to upgrade to the 86 beta. How can I get on the release update channel so I can turn on automatic updates again?

Chiesto da dbuchfuhrer 3 ore fa