Visualizzazione richieste con etichetta: Mostra tutte le domande

Non riesco più ad accedere ad alcuni siti e la ricerca immagini funziona male

Buongiorno, da alcuni giorni non riesco più a collegarmi alla mia area personale di alcuni siti web ed inoltre, quando effettuo una ricerca immagini, cliccando sulla foto… (ulteriori informazioni)

Buongiorno, da alcuni giorni non riesco più a collegarmi alla mia area personale di alcuni siti web ed inoltre, quando effettuo una ricerca immagini, cliccando sulla foto prima mi venivano fornite foto simili nella parte destra dello schermo, mentre ora non accade più nulla... Cosa posso fare? Utilizzo mac os X versione 10.9.5 e firefox risulta aggiornato 78.15.oesr (64 bit)

Chiesto da marche.dd 18 minuti fa

  • Archiviato

embedded video does not play

I just upgraded to Firefox 114. I am running Linux Mint 17.3 - and *PLEASE* don't tell me that 'that is an old version of Linux Mint'. Please. I know. I also have a mothe… (ulteriori informazioni)

I just upgraded to Firefox 114. I am running Linux Mint 17.3 - and *PLEASE* don't tell me that 'that is an old version of Linux Mint'. Please. I know. I also have a motherboard that is 32bit.

The new Firefox version runs well with one problem: there are two sites I use - ilfattoquotidiano.it and https://rumble.com/c/MilitarySummary - which publish videos that I am no longer able to watch, for example: https://www.ilfattoquotidiano.it/2023/09/23/migranti-miccio-emergency-nuovi-cpr-fallimento-annunciato-sprechi-di-risorse-e-diritti-violati-dibattito-povero-anche-tra-le-opposizioni/7301141/

With ilfattoquotidiano.it, if I click on a video, it will fail to load and I will get one of those circles that just keeps going round and round. With the rumble site, I get a black screen. If I drag the search button across the screen, it does show me images corresponding to frames at different time stamps but - no video.

I am able to play youtube video just fine, so for example the content creator's youtube videos for MilitarySummary I can watch just fine on youtube. But not on rumble.

I have tried turning on and off every video-related setting I can see under the settings tabs in Firefox. I turn a setting off or change it, close the browser, confirm via terminal that all child processes have ended, restart and retry. So far, nothing has worked.

Any ideas?

Chiesto da pearsantame 6 mesi fa

Ultima risposta di next 6 mesi fa

Caricamento delle schede

Fino a prima dell'aggiornamento quando avviavo Firefox non caricare le schede non selezionate in tal maniera non si appesantiva il computer ma da un po' di tempo, dopo l'… (ulteriori informazioni)

Fino a prima dell'aggiornamento quando avviavo Firefox non caricare le schede non selezionate in tal maniera non si appesantiva il computer ma da un po' di tempo, dopo l'aggiornamento, si caricano TUTTE le schede. Nel mio caso è un problema poichè ho molte schede in background non in uso, caricandosi tutte insieme e contemporaneamente la CACHE rallenta molto.

Potete aiutarmi?

Chiesto da ZioBoris 16 ore fa

Ultima risposta di next 5 ore fa

Account perso

Salve, io ho sia la mia mail e la mia password, purtroppo ho cambiato cellulare dato che si è rotto, sul vecchio avevo tutti i miei dati per accedere all'account: L'app p… (ulteriori informazioni)

Salve, io ho sia la mia mail e la mia password, purtroppo ho cambiato cellulare dato che si è rotto, sul vecchio avevo tutti i miei dati per accedere all'account: L'app per l'autenticazione e i dodici di backup. Cosa posso fare che ho necessità di accedere all'account?

Chiesto da DuckPro 5 mesi fa

Ultima risposta di next 5 mesi fa

  • Stato della soluzione
  • Archiviato

WhatsApp Web

Buona sera Ho un problema ad accedere a WhatsApp Web, tramine QR Code, con Firefox 97.0.2 (64 bit). Mi si presenta un refresh continuo della pagina, praticamente un loop,… (ulteriori informazioni)

Buona sera Ho un problema ad accedere a WhatsApp Web, tramine QR Code, con Firefox 97.0.2 (64 bit). Mi si presenta un refresh continuo della pagina, praticamente un loop, ma non va avanti. Usando, invece Microsoft Edge, non ho problemi. Vi ringrazio anticipatamente, per aiutarmi a trovare una soluzione.

Chiesto da viscas2001 2 anni fa

Risposta di largomattioli3 2 anni fa

  • Stato della soluzione
  • Archiviato

Mancato accesso al sito scribd.com

Sia su desktop che su android, Firefox non apre il sito scribd.com dando il messaggio di errore "Impossibile contattare il server"; cliccando sull'icona accanto all'indir… (ulteriori informazioni)

Sia su desktop che su android, Firefox non apre il sito scribd.com dando il messaggio di errore "Impossibile contattare il server"; cliccando sull'icona accanto all'indirizzo web, compare un pop-up che riporta: "La connessione con questo sito non è sicura". Cliccando poi sulle ulteriori informazioni compare un'altro pop-up da cui pare che il sito non supporti la connessione crittata (per maggiori dettagli vedi le immagini allegate). Con Microsoft Edge invece non ho il minimo problema e posso accedere al sito normalmente con connessione crittata (vedi ultima immagine). Ho già provveduto a modificare i parametri di IPv6 e prefetch del dns secondo quanto consigliato dalla pagina di aiuto "I siti web vengono caricati con altri programmi ma non con Firefox" così come ho provato l'avvio in modalità provvisoria ma in entrambi i casi senza risultato. Il problema è particolarmente seccante perché su android anche l'app (che probabilmente si appoggia al browser predefinito ovvero Firefox) segnala erroneamente che non sono connesso ad internet. Resto in attesa di una soluzione, grazie.

PS: per cortesia evitate di fare riferimento alle pagine di aiuto perché le ho già consultate senza risultato

Chiesto da Polim01 1 anno fa

Risposta di Polim01 1 anno fa

  • Stato della soluzione
  • Archiviato

Scorrimento pagine con rotellina mouse non funziona dopo l'aggiornamento

Oggi firefox si è aggiornato automaticamente all'ultima versione, come tante volte in passato. Stavolta però, non appena aggiornato non è stato più possibile scorrere le … (ulteriori informazioni)

Oggi firefox si è aggiornato automaticamente all'ultima versione, come tante volte in passato. Stavolta però, non appena aggiornato non è stato più possibile scorrere le varie pagine web utilizzando la rotellina del mouse, in nessuna pagina

Chiesto da Gianpiero 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

FireFox non si apre più

Salve, dopo installato l'ultimo aggiornamento FireFox non funziona più, quando tento di aprire fire si blocca con una pagina tutto bianca, come si vede nella foto allegat… (ulteriori informazioni)

Salve, dopo installato l'ultimo aggiornamento FireFox non funziona più, quando tento di aprire fire si blocca con una pagina tutto bianca, come si vede nella foto allegata. Disinstallato e reinstallato senza risolvere il problema, come posso fare ora??

Chiesto da sterimini 11 mesi fa

Risposta di user109151944729285130823791201334991568704 11 mesi fa

  • Stato della soluzione
  • Archiviato

Scomparsa pulsante riduci ad icona

Ho Appena installato Debian 11 ed aprendo Firefox ESR v102.11.0esr (64 bit) manca il pulsante di riduzione ad icona del browser, è presente solo la X per la chiusura del … (ulteriori informazioni)

Ho Appena installato Debian 11 ed aprendo Firefox ESR v102.11.0esr (64 bit) manca il pulsante di riduzione ad icona del browser, è presente solo la X per la chiusura del browser stesso

Chiesto da luk3.pucci 10 mesi fa

Risposta di luk3.pucci 10 mesi fa

  • Archiviato

Ultimamente vedo sovraccarico CPU al 100% e occupazione RAM fino a 8G e PC diventa estremamente rallentato

Come da oggetto, ultimamente dopo gli ultimi aggiornamenti di Firefox, (ora 112.0.2 64bit)ho notato che il carico della CPU (Intel core2quad Q9650 3GHz) dopo pochi minuti… (ulteriori informazioni)

Come da oggetto, ultimamente dopo gli ultimi aggiornamenti di Firefox, (ora 112.0.2 64bit)ho notato che il carico della CPU (Intel core2quad Q9650 3GHz) dopo pochi minuti di navigazione, sale al 100% ed anche l'occupazione della RAM sale quasi al 100% (ho 8GB RAM) e il si ferma. Volevo sapere se è un problema noto ed eventualmente se è in corso una soluzione. Utilizzo Firefox da moltissimi anni, sempre allo stesso modo ed ha sempre funzionato bene. Cordiali saluti, Grazie. Pierluigi

Chiesto da piemorch 11 mesi fa

Ultima risposta di piemorch 11 mesi fa

  • Stato della soluzione
  • Archiviato

Accesso negato sito Repubblica .

Buongiorno. Premetto che mi succede solo con Mozilla , con Chrome va tutto bene. Sono abbonata a Repubblica ma con Mozilla non mi accetta le credenziali e mi rimanda all… (ulteriori informazioni)

Buongiorno. Premetto che mi succede solo con Mozilla , con Chrome va tutto bene. Sono abbonata a Repubblica ma con Mozilla non mi accetta le credenziali e mi rimanda all'infinito alla richiesta di accesso. Inoltre sempre su Repubblica non fa tornare indietro la pagina e la schermata sembra aggiornarsi sempre ma in realtà resta la stessa, saltellando in continuazione.

Chiesto da pareteg 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Problema visualizzazione PATH Google Maps

Salve, ultimamente (prima quanto meno non ricordo) accedendo a Google maps da Firefox (v. 115.2.1 esr - 64 bit) tramite un vecchio portatile (OS W7, mi pare...) e imposta… (ulteriori informazioni)

Salve, ultimamente (prima quanto meno non ricordo) accedendo a Google maps da Firefox (v. 115.2.1 esr - 64 bit) tramite un vecchio portatile (OS W7, mi pare...) e impostando un itinerario sulla mappa NON si visualizza il percorso (che viene comunque correttamente individuato, con le varie opzioni). Mi pare che tempo fa il problema si presentasse solo con alcune modalità di trasferimento (a piedi, mezzi pubblici o non ricordo che).

Ho scritto all'assistenza google, che mi ha risposto "... questo problema non rientra nell'ambito delle nostre funzionalità di assistenza. La visualizzazione delle impostazioni PATH nel browser Firefox è una funzione e funzionalità correlata al browser stesso...".

Idee/Suggerimenti (per uno che è tutt'altro che uno "smanettone")?

Grazie in anticipo. Enrico

Chiesto da enrico savi 6 mesi fa

Risposta di next 6 mesi fa

  • Stato della soluzione

problemi con mantenimento credenziali di accesso

Salve, non so se con l'ultima versione 121.01 , il browser non mantiene gli account, es. facebook google ecc, ogni qualvolta si chiude il suddetto, si devono reinserire l… (ulteriori informazioni)

Salve, non so se con l'ultima versione 121.01 , il browser non mantiene gli account, es. facebook google ecc, ogni qualvolta si chiude il suddetto, si devono reinserire le credenziali di accesso, anche se sono già memorizzate. grazie

Cordiali saluti

Chiesto da iupeg 2 mesi fa

Risposta di next 2 mesi fa

  • Archiviato

accesso sito AGENZIA DELLE ENTRATE tramite CNS

SALVE da qualche settimana non riesco ad accedere al sito www.AGENZIA DELLE ENTRATE tramite CNS in quanto mi da errore, ma riesco ad accedere agli altri siti sempre con C… (ulteriori informazioni)

SALVE da qualche settimana non riesco ad accedere al sito www.AGENZIA DELLE ENTRATE tramite CNS in quanto mi da errore, ma riesco ad accedere agli altri siti sempre con CNS. unico modo per entrare è con navigazione anonima o con CROME. In navigazione anonima viene fuori la richiesta di certificato e confermando si procede, mentre in condizioni normali non è possibile. Come posso risolvere?? Grazie Vanni

Chiesto da Ste uff 1 anno fa

Ultima risposta di Ste uff 1 anno fa

  • Stato della soluzione
  • Archiviato

Tastiera

Buona sera, Da ieri 3/8 ,mi pare dopo un vs. aggiornamento, quando utilizzo qualunque programma con il vostro browser la tastiera riproduce caratteri e numeri casuali an… (ulteriori informazioni)

Buona sera, Da ieri 3/8 ,mi pare dopo un vs. aggiornamento, quando utilizzo qualunque programma con il vostro browser la tastiera riproduce caratteri e numeri casuali anziché ciò che viene digitato, ho dovuto migrare si un altro browser per potere lavorare. Il problema si manifesta con due tastiere wireless diverse che funzionano perfettamente fuori da firefox. Utilizzo w10. Prima di ieri non ho mai avuto problemi e non ho fatto nessuna implementazione o modifica di recente. Penso proprio derivi dal vs ultimo aggiornamento. La funzione ripristino non ha dato risultati. Se avete suggerimenti grazie. Guido Frassoldati

Chiesto da guido.frassoldati 8 mesi fa

Risposta di next 8 mesi fa