Visualizzazione richieste con etichetta: Mostra tutte le domande

mancata visualizzazione

Buongiorno, dopo moltissimi anni che uso Firefox come browser predefinito, ho riscontrato da qualche giorno un problema nella visualizzazione di un sito, www.bet365.it, i… (ulteriori informazioni)

Buongiorno, dopo moltissimi anni che uso Firefox come browser predefinito, ho riscontrato da qualche giorno un problema nella visualizzazione di un sito, www.bet365.it, in quanto il browser non carica i contenuti del sito, accede alla pagina principale e la visualizza parzialmente, dopodichè se tento di accedere si blocca e non visualizza più niente. Con altri browser il problema non si presenta. Ho provato a fare di tutto (cookies, cronologia, ripristino del browser, e molto altro) senza risultato. Potete aiutarmi? Roberto Andretta

Chiesto da randrett60 2 settimane fa

Ultima risposta by randrett60 2 settimane fa

Non trovo piu il mio Firefox

Ho perso il collegamento con il mio Firefox. Ho installato una nuova versione nella spereanza di riuscire a recuperarlo con il suo contenuto, ma niente. In pannello di co… (ulteriori informazioni)

Ho perso il collegamento con il mio Firefox. Ho installato una nuova versione nella spereanza di riuscire a recuperarlo con il suo contenuto, ma niente. In pannello di comntrollo, sotto "programmi e funzionalità" trovo il programma ma me lo lascia solo disistallare. Ho cercato in My computer ma senza risultati, eppure il file esiste ed è di 398 Mb. Chi mi puo aiutare per recuperarlo? Grazie Mauro

Chiesto da maurorattaggi 2 settimane fa

Ultima risposta by next 2 settimane fa

aiuto per audio assente

Buonpomeriggio, mentre ascoltavo youtube, l'audio ha smesso di funzionare, se apro altri browser funziona il problema resta solo con firefox, come posso risolvere? grazie… (ulteriori informazioni)

Buonpomeriggio, mentre ascoltavo youtube, l'audio ha smesso di funzionare, se apro altri browser funziona il problema resta solo con firefox, come posso risolvere? grazie

Chiesto da betty792000 1 mese fa

Ultima risposta by next 1 mese fa

Dopo un crash firefox si è resettato

Salve non so perchè ma all'improvviso firefox ha iniziato a crashiare continuamente dopo circa 5-10 minuti dopo aver aperto la sessione, a un certo punto dopo un crash e … (ulteriori informazioni)

Salve non so perchè ma all'improvviso firefox ha iniziato a crashiare continuamente dopo circa 5-10 minuti dopo aver aperto la sessione, a un certo punto dopo un crash e il relativo invio a mozilla dei dati di segnalazione fire fox non si apriva più, dal taskmanager ho chiuso le sessioni aperte e sono andato nella cartella dei firefox e cliccato su "firefox.exe" e mi sono ritrovato tutto resettato. Ho seguito le guide del sito per recuperare segnalibri e password e sono arrivato alle seguenti conclusioni: - Nei profili di firefox c'è solo un profilo, quindi non è stato creato nessun nuovo profilo. - Le password sono ancora li, significato che il profilo è sempre lo stesso. - I segnalibri sono scomparsi dal browser ma nella cartella del profilo in "bookmarkbackups" sembra esserci traccia dei segnalibri quindi non capisco perche siano scomparsi. - I temi che scaricati e il tema applicato a firefox non c'è più, poco male. - i plug-in anche quelli scomparsi nel nulla e a differenza dei temi che posso riscaricare vorrei recuperarli. Qualcuno ha idea di come posso uscire da questa orribile situazione? Ho intenzione di disinstallare e reinstallare firefox ma non sono certo di fare la cosa giusta. Aiuto.

Chiesto da lucabianchig90 2 mesi fa

Ultima risposta by next 2 mesi fa

problema riproduzione audio

ho questo problema: ho win 7 con due utenti A e B per accesso al sistema operativo. se uso firefox come utente "A" non mi riproduce l'audio di alcuni siti tipo questo ww… (ulteriori informazioni)

ho questo problema: ho win 7 con due utenti A e B per accesso al sistema operativo. se uso firefox come utente "A" non mi riproduce l'audio di alcuni siti tipo questo www.radiololgiata.net, mentre se uso firefox come utente "B" sempre dallo stesso PC mi funziona tutto . come posso risolvere il problema per la riproduzione audio. Ho la necessità di usare anche l'utente "A" poichè ho salvato PSW e segnalibri e non voglio perderli. ho disistallato firefox e reistallato, ma quando fa il ripristino della vecchia versione non funziona l'audio, ho paura di cancellare tutto firefox se no perdo segnalibri ecc. mi dite come risolvere il problema audio? PS credo che si sia o fatto qualche aggiornamento o ci sta spuntato qualcosa che io non trovo. Grazie

Chiesto da npucillo 2 mesi fa

Ultima risposta by next 2 mesi fa

streaming titoli prime video non funziona

Ho un notebook con Windows 7 SP1 32bit e Firefox V102.0.1 32 bit. I codec H264 e Widevine sono installati e attivi; spunta riproduci DRM attiva... Tuttavia, la riproduzio… (ulteriori informazioni)

Ho un notebook con Windows 7 SP1 32bit e Firefox V102.0.1 32 bit. I codec H264 e Widevine sono installati e attivi; spunta riproduci DRM attiva... Tuttavia, la riproduzione dei titoli prime video non funziona. Assistenza prime video non ha risolto.....

Chiesto da alino 2 mesi fa

Ultima risposta by crazy.cat 2 mesi fa

Lo strumento acquisisci schermata non funziona più

Lo strumento acquisisci schermata (facendo tasto destro) non funziona più, rimane tutto selezionato ma non si aprono più le opzioni per salvare tutta la schermata o una p… (ulteriori informazioni)

Lo strumento acquisisci schermata (facendo tasto destro) non funziona più, rimane tutto selezionato ma non si aprono più le opzioni per salvare tutta la schermata o una porzione di schermo. Stessa cosa con lo strumento cattura in Firefox. Il problema è occorso dopo l'ultimo aggiornamento..mi date qualche consiglio? Ho provato anche a cercare sul web qualche soluzione ma non vorrei tutte le volte che devo acquisire un'immagine pigiare tasti sulla tastiera che, tra l'altro, vengono inviati agli appunti (One note). Vorrei disattivare anche questo perché le immagini acquisite dovrebbero andare sui download, come è sempre accaduto. Non capisco perché sia accaduto questo a complicare il tutto..grazie a chi vorrà rispondere a questa domanda :-)

Chiesto da flavie2070 2 mesi fa

Ultima risposta by next 2 mesi fa

Problemi coi FONT sottili, illegibili dopo l'aggiornamento

Buongiorno ho un problema piuttosto grande che si è verificato dopo l'ultimo aggiornamento automatico alla versione 101.0 (64bit) di Firefox. Sostanzialmente vedo (alcuni… (ulteriori informazioni)

Buongiorno ho un problema piuttosto grande che si è verificato dopo l'ultimo aggiornamento automatico alla versione 101.0 (64bit) di Firefox. Sostanzialmente vedo (alcuni) font sottili, illegibili, come se fossero semi trasparenti... ma questo non succede con tutti i fonti ma solo con alcuni (tipo il Raleway). La cosa strana è che questo capita solo su Firefox mentre su Chrome vedo i font correttamente, e solo dopo l'ultimo update del browser. Ho anche provato ad avviare la modalità safe SENZA estensioni ma ho lo stesso problema. Come posso risolvere, dato che lo uso per leggere e lavorare?

Allego 2 img di come lo vedo su FF e su Chrome, ad es.

Grazie grazie a chi saprà aiutarmi!

Chiesto da tuttomika 3 mesi fa

Ultima risposta by tuttomika 3 mesi fa

malfunzionamento sito Amazon

Salve, da qualche giorno sul mio pc il sito di Amazon viene visualizzato in maniera strana e anomala. Ho provato con altri browser e si vede bene, mentre con mozilla no. … (ulteriori informazioni)

Salve, da qualche giorno sul mio pc il sito di Amazon viene visualizzato in maniera strana e anomala. Ho provato con altri browser e si vede bene, mentre con mozilla no. Allego uno screenshot per rendere l'idea. Spero riuscite a risolvere questo problema. Non voglio disinstallare e installare nuovamente mozilla perchè non voglio perdere i segnalibri e le opzioni salvate attuali. Grazie

Chiesto da andrea-disanto 4 mesi fa

Ultima risposta by next 4 mesi fa

Versione 100

Dopo l'aggiornamento alla V100 dopo aver aperto alcune schede aprendone una nuova per una ricerca questa permetta di iscriverla ma google non la effettua. Se chiudo e r… (ulteriori informazioni)

Dopo l'aggiornamento alla V100 dopo aver aperto alcune schede aprendone una nuova per una ricerca questa permetta di iscriverla ma google non la effettua. Se chiudo e riapro riparte a lavorare bene

Chiesto da Giov 4 mesi fa

Ultima risposta by next 4 mesi fa

  • Stato della soluzione

Firefox non mi dà + gli shortcuts per i siti visitati da poco, appaiono sono quadrati bianchi.

Il mio sist. op. non va al massimo, vi avrei allegato uno sshot della cosa, ma non é difficile da immaginare. Prima del 'salto' di alcuni file del s.o. dava anteprime nei… (ulteriori informazioni)

Il mio sist. op. non va al massimo, vi avrei allegato uno sshot della cosa, ma non é difficile da immaginare.

Prima del 'salto' di alcuni file del s.o. dava anteprime nei 6 riquadri dei siti + frequentati, ora da solo box bianchi, e non riesce a registrarne di nuovi.

Che devo fare?

Fatemi sapere. Poi: perchè incanto'2' per me????

Grazie.

Chiesto da incanto2 5 mesi fa

Risposta di next 5 mesi fa