Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

libero mail

non riesco a entrare nella posta di Libero da qualche giorno. Libero mi dice che non ci sono problemi. Messaggio: connessione scaduta. prova a ricaricare la pagina.. Pote… (ulteriori informazioni)

non riesco a entrare nella posta di Libero da qualche giorno. Libero mi dice che non ci sono problemi. Messaggio: connessione scaduta. prova a ricaricare la pagina.. Potete aiutarmi?

Chiesto da mariabiancardi1 6 mesi fa

Ultima risposta by next 6 mesi fa

  • Stato della soluzione
  • Archiviato

Apertura di sito

Cerco di aprire un sito per accreditarmi ai suoi servizi, ma lo posso fare solo con altro browser. L'assistenza del sito mi conferma che per loro è tutto in ordine ed il … (ulteriori informazioni)

Cerco di aprire un sito per accreditarmi ai suoi servizi, ma lo posso fare solo con altro browser. L'assistenza del sito mi conferma che per loro è tutto in ordine ed il problema è legato al browser utilizzato e mi consigliano di accedere con alto browser. La risposta è sempre ... caricamento in corso ... senza soluzione di continuità Grazie e saluti

Chiesto da fraviosipi 6 mesi fa

Risposta di crazy.cat 6 mesi fa

  • Archiviato

Firefox si blocca dopo alcune tab aperte .

mio sistema: Windows 10 Enterprise versione 20H2 Dell Precision 7750 Intel(R) Core(TM) i9-10885H CPU @ 2.40GHz 2.40 GHz 16,0 GB (15,6 GB utilizzabile) firefox 94.0 64bi… (ulteriori informazioni)

mio sistema: Windows 10 Enterprise versione 20H2 Dell Precision 7750 Intel(R) Core(TM) i9-10885H CPU @ 2.40GHz 2.40 GHz 16,0 GB (15,6 GB utilizzabile) firefox 94.0 64bit

Apro alcune tab per navigazione, ad un certo punto la tab successiva non naviga, rimane bianca, come non ci fosse più connssione.

Passo su Crome, faccio le stesse cose e funziona tutto bene.

Questo succede da alcuni mesi.

Grazie

Chiesto da Luciano Pautasso 6 mesi fa

Ultima risposta by next 6 mesi fa

  • Archiviato

Problemi caricamento pagina

Buongiorno, ho installato da diverso tempo firefox su imac e riscontro il seguente problema: mancato caricamento delle immagini unicamente sul sito gazzetta.it. Se na… (ulteriori informazioni)

Buongiorno, ho installato da diverso tempo firefox su imac e riscontro il seguente problema:

  • mancato caricamento delle immagini unicamente sul sito gazzetta.it.

Se navigo lo stesso sito da Safari il problema non si verifica. Attualmente ho installata la versione 94.0.1 (64 bit) con sistema operativo macOS Catalina 10.15.7.

Saluti Alessandro

Chiesto da alessandro.panucci 6 mesi fa

Ultima risposta by next 6 mesi fa

  • Archiviato

icone shortcuts della nuova tab troppo piccole

My new tabe page changed, maybe there's been an update? Anyway, the icons i use as shortcuts are now way too small, i can barely seem them and they leave an empty space a… (ulteriori informazioni)

My new tabe page changed, maybe there's been an update? Anyway, the icons i use as shortcuts are now way too small, i can barely seem them and they leave an empty space all around, there's a way to have it back like before?

La mia tab nuova pagina è cambiata, c'è stato un aggiornamento? Comunque, le icone della newtab sono troppo piccole, a malapena le vedo e lasciano uno spazio vuoto intorno, c'è un modo per rimetterle come prima?

Chiesto da BurroDiCacao 6 mesi fa

Ultima risposta by BurroDiCacao 6 mesi fa

  • Archiviato

Firefox.exe impossibile trovare punto di ingresso (api-ms-win-crt-private-l1-1-0.dll)

Salve, dall'ultimo aggiornamento di ieri Firefox mostra il messaggio d'errore segnalato nel topic. Per poter proseguire occorre dare cancel almeno 5-6 volte e dopo funzio… (ulteriori informazioni)

Salve,

dall'ultimo aggiornamento di ieri Firefox mostra il messaggio d'errore segnalato nel topic.

Per poter proseguire occorre dare cancel almeno 5-6 volte e dopo funziona tutto.

Il problema appare solamente alla prima apertura di Firefox.

Ho provato di tutto :

- aggiornamento runtime (e tutto il pacchetto visual) - pulizia e varie procedure di ripristino compreso controllo .dll sfc /scannow - seguito almeno una decina di guide relative al problema sul punto di ingresso

Non posso ripristinare il sistema a 6 gg fa perche' mi dice che c'e' un file in uso (pare che questo errore sia tipico a chi abbia Windows 7)

Comunque, la cosa è seccante perche' fino a ieri andava tutto bene e mi spiace dover abbandonare Firefox per questo problema.

Anticipatamente grazie.

ps : ho provato anche con il pacchetto WindowsUCRT che dovrebbe ripristinare le dll crt ma avendo Win 7 credo che sia inutile e difatti non ha risolto il problema.

Luca

Chiesto da formatoetichette 6 mesi fa

Ultima risposta by formatoetichette 6 mesi fa

  • Archiviato

webcam

li mio laptop ha la webcam che non funziona più e abbiamo dovuto prenderne una esterna per la DAD di marzo di nostro figlio. la sentiva solo firefox. ora dopo non averla … (ulteriori informazioni)

li mio laptop ha la webcam che non funziona più e abbiamo dovuto prenderne una esterna per la DAD di marzo di nostro figlio. la sentiva solo firefox. ora dopo non averla usata per mesi al bisogno anche firefox non la sente più, propone quella del laptop che non funziona.... come facciamo? il pc la webcam della trust la sente e funziona solo con skype, ma tutte le riunioni di scuola usano meet....e non va nemmeno con chrome....tutti i browser usati non la sentono...

Chiesto da manubriela 6 mesi fa

Ultima risposta by next 6 mesi fa

  • Archiviato

cookie

Ho impostato elimina cookie e dati dei siti web alla chiusura di firefox. Qualcuno mi sa dire perchè alcuni siti alla loro apertura, mi chiedono di accettare i cookie seb… (ulteriori informazioni)

Ho impostato elimina cookie e dati dei siti web alla chiusura di firefox. Qualcuno mi sa dire perchè alcuni siti alla loro apertura, mi chiedono di accettare i cookie sebbene il loro indirizzo sia presente nel "gestire eccezioni" e il loro nome sia presente in "gestisci dati"? Sto sbagliando qualcosa? Grazie

Chiesto da moreno.mr 6 mesi fa

Ultima risposta by next 6 mesi fa

  • Archiviato

Problema con login su sito https://www.efco.it/it-it/login/?next=/it-it/myaccount/

Dopo aver inserito i dati di accesso (user e password), faccio click sul pulsante "ACCEDI" ma dopo un paio di secondi, ritorna sulla stessa pagina senza restituire nessun… (ulteriori informazioni)

Dopo aver inserito i dati di accesso (user e password), faccio click sul pulsante "ACCEDI" ma dopo un paio di secondi, ritorna sulla stessa pagina senza restituire nessun messaggio d'errore, mentre con Google Chrome funziona correttamente. Come posso risolvere il problema?

Il link del sito è: https://www.efco.it/it-it/login/?next=/it-it/myaccount/

Chiesto da Aquilino Unieuro 6 mesi fa

Ultima risposta by Aquilino Unieuro 6 mesi fa

  • Archiviato

Facebook non mostra immagini

Uso firefox da sempre, e sempre con gli stessi add-in. Da un pò di tempo facebook mi fa vedere solo le immagini dei primi 5 o 6 post e poi mostra solo un riquadro nero co… (ulteriori informazioni)

Uso firefox da sempre, e sempre con gli stessi add-in. Da un pò di tempo facebook mi fa vedere solo le immagini dei primi 5 o 6 post e poi mostra solo un riquadro nero con una piccola scritta in blu che descrive in qualche modod il contenuto dell'immagine. Ho provato ad anadare su FB da Google Chrome che normalmente non uso e tutto funziona. Forse firefox ha ancora problemi con win 10? Qualcuno ha o ha avuto lo stesso problema e può aiutarmi?

Chiesto da GDIL 6 mesi fa

Ultima risposta by crazy.cat 6 mesi fa

  • Archiviato

Dopo aggiornamento Windows10 non scarica più i pdf generati in rete.

Vorrei poter scaricare di nuovo pdf generati dai siti (esempio homebanking, Poste, ecc). Diversamente devo cambiare browser (che downlodano senza problemi). Grazie. Flavi… (ulteriori informazioni)

Vorrei poter scaricare di nuovo pdf generati dai siti (esempio homebanking, Poste, ecc). Diversamente devo cambiare browser (che downlodano senza problemi). Grazie. Flavia

Chiesto da segreteria13 6 mesi fa

Ultima risposta by crazy.cat 6 mesi fa

  • Stato della soluzione
  • Archiviato

dal menu privacy e impostazioni non riesco ad inserire un sito per dare accesso alla fotocamera ed al microfono

Nel menu privacy e impostazioni sia per microfono che per fotocamera, quando inserisco nella apposita riga di ricerca il sito e dò invio, non succede nulla, il sito non v… (ulteriori informazioni)

Nel menu privacy e impostazioni sia per microfono che per fotocamera, quando inserisco nella apposita riga di ricerca il sito e dò invio, non succede nulla, il sito non viene copiato nel riquadro sottostante per assegnare il permesso o meno.

Chiesto da micheleslot 6 mesi fa

Risposta di next 6 mesi fa

  • Archiviato

Google heart studio

Salve, mi è impossibile accedere a "https://earth.google.com/studio/" mi potete indicare come fare? La pagina dopo aver inserito il link rimane vuota. Grazie … (ulteriori informazioni)

Salve, mi è impossibile accedere a "https://earth.google.com/studio/" mi potete indicare come fare? La pagina dopo aver inserito il link rimane vuota. Grazie

Chiesto da roalex2105 6 mesi fa

Ultima risposta by next 6 mesi fa

  • Stato della soluzione
  • Archiviato

Le scorciatoie non compaiono

Ho reinstallato Firefox (v.94) in Win7 ripulito da tutte le estensioni, ma le scorciatoie non compaiono nonostante in impostazioni abbiano il flag. Come devo fare per vis… (ulteriori informazioni)

Ho reinstallato Firefox (v.94) in Win7 ripulito da tutte le estensioni, ma le scorciatoie non compaiono nonostante in impostazioni abbiano il flag. Come devo fare per visualizzarle ?

Chiesto da paolo.gerlin 6 mesi fa

Risposta di crazy.cat 6 mesi fa

  • Stato della soluzione
  • Archiviato

ACCESSO AL MIO ACCOUNT FIREFOX

Non riesco ad accedere al mio account Firefox...Mi compare:""" L’email di conferma che abbiamo inviato all’indirizzo cadoniv@live.it è tornata indietro. Di conseguenza l’… (ulteriori informazioni)

Non riesco ad accedere al mio account Firefox...Mi compare:""" L’email di conferma che abbiamo inviato all’indirizzo cadoniv@live.it è tornata indietro. Di conseguenza l’account Firefox è stato bloccato per proteggere i dati personali.""""

Eppure il mio indirizzo di posta è sempre attivo. Grazie per l'aiuto.

Chiesto da Vince 6 mesi fa

Risposta di Vince 6 mesi fa