• Stato della soluzione
  • Archiviato

Sito Microsoft language

https://www.microsoft.com/it-it/language/Search MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING utilizzato fino a ieri senza problemi importantissimo per lavoro NON cre… (ulteriori informazioni)

https://www.microsoft.com/it-it/language/Search

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

utilizzato fino a ieri senza problemi importantissimo per lavoro NON credo proprio sia un sito NON sicuro

Chiesto da rmgmartini 6 mesi fa

Risposta di next 6 mesi fa

  • Stato della soluzione
  • Archiviato

captcha fantasma o che si blocca

In alcuni siti appaiono dei captcha che non si riescono a far funzionare (ci clicco sopra ma mi danno un messaggio di errore stile "controllare la connessione" o "riprova… (ulteriori informazioni)

In alcuni siti appaiono dei captcha che non si riescono a far funzionare (ci clicco sopra ma mi danno un messaggio di errore stile "controllare la connessione" o "riprovare più tardi connessione mancante" se uso Chrome lo stesso sito presenta lo stesso captcha che ora funziona benissimo. lavoro su un Imac. In altri casi mi appare un messaggio che dice che c'è un errore nel captcha, e magari mi blocca un download, ma non è apparso nessun captcha. Anche in questo caso l'uso di un altro browser non da lo stesso problema. Qualcuno può aiutarmi? Grazie

Chiesto da Emilietta63 8 mesi fa

Risposta di crazy.cat 8 mesi fa

  • Stato della soluzione
  • Archiviato

Dimensione dei caratteri

Nella nuova versione (92.0.1) i caratteri dei menu, della barra indirizzi, dei tab e dei segnalibri sono piccolissimi. Come posso ingrandirli? Grazie anticipate Maby … (ulteriori informazioni)

Nella nuova versione (92.0.1) i caratteri dei menu, della barra indirizzi, dei tab e dei segnalibri sono piccolissimi. Come posso ingrandirli?

Grazie anticipate

Maby

Chiesto da mabywonday 9 mesi fa

Risposta di next 9 mesi fa

  • Stato della soluzione
  • Archiviato

ho installato un segnalibro su Firefox che rimanda ad un sito, quando lo si cancella poi riappare ad ogni avvio del browser

Buongiorno, ho installato una estensione su Firefox che non fa la funzione desiderata: è apparso un segnalibro che rimanda ad un sito web (https://savefrom.net), quando l… (ulteriori informazioni)

Buongiorno, ho installato una estensione su Firefox che non fa la funzione desiderata: è apparso un segnalibro che rimanda ad un sito web (https://savefrom.net), quando lo si cancella poi riappare ad ogni nuovo avvio del browser. L'estensione non risulta esistere nell'elenco di quelle installate. Ho provanto anche a seguire diverse "soluzioni" proposte sul web, compreso il ripristino dell'installazione ed il ritorno alla configurazione di alcuni giorni prima, ma senza risultato. Dopo l'installazione appare anche una "nuova policies": Il browser è gestito dalla propria azienda. Trattandosi del PC di casa la cosa è assolutamente strana e nella schermata si fa riferimento al sito ed a savefrom.net/helper . Come si può fare per eliminarlo definitivamente?

Chiesto da claudio.bobbi 9 mesi fa

Risposta di claudio.bobbi 9 mesi fa

  • Stato della soluzione
  • Archiviato

Problema google ads

Da quando firefox si è aggiornato alla nuova versione non riesco più ad aprire qualsiasi annuncio della pagina di google: "Uhm… non riusciamo a trovare questo sito. Non … (ulteriori informazioni)

Da quando firefox si è aggiornato alla nuova versione non riesco più ad aprire qualsiasi annuncio della pagina di google:

"Uhm… non riusciamo a trovare questo sito.

Non è possibile contattare il server www.googleadservices.com." "La connessione con questo sito non è sicura" (non è privata)

Ho già provato ad eliminare cronologia e cookies, ad intervenire nel firewall e anche a usare la modalità "in anonimo". Non riesco a trovare il modo per consentire a firefox di aprire tali pagine.

Chiesto da geti.flavio 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Nuovo tema dopo aggiornamento

Dopo l'ultimo aggiornamento si è installato automaticamente il tema chiaro, anche se nelle preferenze è attivo il tema di sistema. Praticamente, il tema di sistema non fu… (ulteriori informazioni)

Dopo l'ultimo aggiornamento si è installato automaticamente il tema chiaro, anche se nelle preferenze è attivo il tema di sistema. Praticamente, il tema di sistema non funziona e corrisponde al tema chiaro. Ho chiesto ad altre persone e hanno lo stesso problema. Grazie per l'attenzione

Chiesto da Cosina 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione

Google search si blocca

Buongiorno Da diverso tempo rilevo un problema per cui le ricerche fatte utilizzando Google come motore predefinito si bloccano, nel senso che dando l'invio non parte la … (ulteriori informazioni)

Buongiorno Da diverso tempo rilevo un problema per cui le ricerche fatte utilizzando Google come motore predefinito si bloccano, nel senso che dando l'invio non parte la ricerca e la pagina resta bloccata. Chiudendo il programma e riaprendolo funziona nell'immediato, ma dopo poco la ricerca torna bloccarsi anche avviandolo in modalità di risoluzione dei problemi. Ho provato allora sia un reset, sia a disinstallare e reinstallare il programma, sia a togliere la spunta ad accellerazione hardware, ma senza risultati. Cambiando il motore di ricerca predefinito da Google a Bing sembra per ora funzionare, ma per me sarebbe importante continuare ad utilizzare google e preferirei davvere non dover passare a Chrome che invece non ha quel problema

Chiesto da fabio.tab 1 mese fa

Risposta di crazy.cat 1 mese fa

  • Stato della soluzione

Browser Firefox non mi permette di vedere streaming e video, uso S.O. Linux Ubuntu 20.04 di recente installato.

Trovare la soluzione a questo malfunzionamento capitato all'improvviso dopo che ho fatto la reinstallazione completa del S.O. Ubuntu. Forse che mi manca un'estensione o u… (ulteriori informazioni)

Trovare la soluzione a questo malfunzionamento capitato all'improvviso dopo che ho fatto la reinstallazione completa del S.O. Ubuntu. Forse che mi manca un'estensione o un plugin o qualcos'altro? Con Chrome in cambio riesco a vedere perfettamente streaming e video, ma sono più di 10 anni che utlilizzo Firefox con soddisfazione e desidero continuare. Grazie e saluti.

Chiesto da pietrodalco 2 mesi fa

Risposta di pietrodalco 2 mesi fa

  • Stato della soluzione

stampa pagina web con HP LaserJet Pro M404dw

con la stampante HP LaserJet Pro M404dw, dalla versione 98.1 ho problemi a stampare, lo stato della stampante rimane in attesa del completamento dell'invio dati questo su… (ulteriori informazioni)

con la stampante HP LaserJet Pro M404dw, dalla versione 98.1 ho problemi a stampare, lo stato della stampante rimane in attesa del completamento dell'invio dati questo succede solo con questa stampante e solo da firefox mentre dagli altri browser e dalle altre applicazioni non ho problemi, rimango in attesa di un vs gradito riscontro, Grazie (risolvevo installando la vecchia versione 98.0 ma dalla versione 99.0 il downgrade non e` piu` fattibile perche` mi obbliga a creare un nuovo profilo)...

Chiesto da psaemail 2 mesi fa

Risposta di psaemail 2 mesi fa

  • Stato della soluzione

Connessione sicura non riuscita

Mi connetto ad un sito pubblico con la mia cns dopo aver inserito la card nel lettore. Mi chiede il pin, immetto il pin, ma all'invio mi appare il messaggio "connessione … (ulteriori informazioni)

Mi connetto ad un sito pubblico con la mia cns dopo aver inserito la card nel lettore. Mi chiede il pin, immetto il pin, ma all'invio mi appare il messaggio "connessione sicura non riuscita". Codice di errore: SSL_ERROR_HANDSHAKE_FAILURE_ALERT Nella sezione dei certificati vedo il certificato.

Chiesto da lorenzo.losapio.bt 3 mesi fa

Risposta di next 3 mesi fa

  • Stato della soluzione

Capcha not loading

Good morning Every time a captcha has to be resolved, it doesn't load. I tried a different browser and I have no issues of this kind there. I already deleted temp files, … (ulteriori informazioni)

Good morning

Every time a captcha has to be resolved, it doesn't load. I tried a different browser and I have no issues of this kind there. I already deleted temp files, cookies, etc


thank you

Chiesto da n.melandri96 4 mesi fa

Risposta di next 4 mesi fa

  • Stato della soluzione

firefox non si avvia

firefox non si avvia, se non la prima volta e con solo un click. una volta chiusa l'applicazione non è più possibile riavviare firefox. perchè si riavvi è necessario speg… (ulteriori informazioni)

firefox non si avvia, se non la prima volta e con solo un click. una volta chiusa l'applicazione non è più possibile riavviare firefox. perchè si riavvi è necessario spegnere il computer e riavviarlo. su "gestione delle risolte" appare firfox come avviato ed ogni volta che si cerca di avviarlo appare una nuova riga. chiudendo tutte le righe si riesce ad ottenere un riavvio. uno solo. che fare ? l'immagine in allegato è stata ottenuta dopo avere provato ad avviare firefox più volte. ho provato a disinstallare e reinstallare ma con nessun risultato.

grazie.

Chiesto da andreolivignola 4 mesi fa

Risposta di next 4 mesi fa

  • Stato della soluzione

visualizzazione numeri

Buongiorno, in firefox non visualizzo il numero 9 in nessuna pagina, nemmeno in ricerca google. Il numero si presenta sostituito dal trattino -. Cosa devo fare? attendo e… (ulteriori informazioni)

Buongiorno, in firefox non visualizzo il numero 9 in nessuna pagina, nemmeno in ricerca google. Il numero si presenta sostituito dal trattino -. Cosa devo fare? attendo e ringrazio

Chiesto da marche.dd 4 mesi fa

Risposta di marche.dd 4 mesi fa

  • Stato della soluzione
  • Archiviato

Firefox non carica alcune pagine

Uso Firefox, aggiornato a 92.0 più di 2 mesi fa; non ho fatto alcuna modifica, né ho aggiornato l'antivirus Avira (in cui non è più possibile trovare i siti bloccati o pe… (ulteriori informazioni)

Uso Firefox, aggiornato a 92.0 più di 2 mesi fa; non ho fatto alcuna modifica, né ho aggiornato l'antivirus Avira (in cui non è più possibile trovare i siti bloccati o permessi): non è cambiato nulla. Da 2 giorni Firefox non legge più alcune pagine, tutte frequentemente usate in precedenza e tutte https, per esempio https://web.whatsapp.com/ , ma anche Avira, la banca, ecc. La rotellina termina di girare ma la pagina rimane bianca. Ho già provato tutte le soluzioni che trovo a partire da https://support.mozilla.org/it/kb/Firefox%20non%20termina%20mai%20il%20caricamento%20di%20alcune%20pagine%20web . Non so più che fare, se non usare Chrome! Devo disinstallare Firefox e reinstallarlo?

Chiesto da br1tad 7 mesi fa

Risposta di crazy.cat 7 mesi fa

  • Stato della soluzione
  • Archiviato

Le scorciatoie non compaiono

Ho reinstallato Firefox (v.94) in Win7 ripulito da tutte le estensioni, ma le scorciatoie non compaiono nonostante in impostazioni abbiano il flag. Come devo fare per vis… (ulteriori informazioni)

Ho reinstallato Firefox (v.94) in Win7 ripulito da tutte le estensioni, ma le scorciatoie non compaiono nonostante in impostazioni abbiano il flag. Come devo fare per visualizzarle ?

Chiesto da paolo.gerlin 7 mesi fa

Risposta di crazy.cat 7 mesi fa

  • Stato della soluzione
  • Archiviato

Problema Caricamento Pagine

Salve, da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il c… (ulteriori informazioni)

Salve,

da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il caricamento di alcune pagine, per esempio YouTube. YouTube è di una lentezza sfinente. In pratica, quando cerco di andare su YouTube, vedo solo le anteprime dei video con i titoli, ma le barre laterali non vengono caricate, così come l'icona del mio profilo e tutti i tasti interagibili, ci vogliono circa 20 secondi perché tutto venga elaborato. Spesso capita anche con i video. Clicco su un video e carica il titolo ma non il video in sé.

Ho provato modificando ogni singola impostazione, dall'accelerazione hardware alla disattivazione del blocco dei tracker, ecc. Cercando online non riesco a trovare nulla, fatta eccezione per le solite soluzioni scontate come "prova a reinstallare", cosa ovviamente già fatta. Ho provato anche svariate estensioni, ma niente ha funzionato.

Il fatto è che raramente non dà questo problema. Ogni tanto, cambiando le impostazioni, il problema si è risolto per un solo caricamento. Mi spiego meglio, supponendo che il sito non funzioni, dopo aver cambiato un'impostazione questo torna a funzionare, ma solo per il primo caricamente. Provando poi a chiudere il browser e riaprirlo, lasciando quell'impostazione modificata, il sito già riprende a non funzionare.

Qualcuno ha idea di cosa potrebbe essere?

Grazie mille in anticipo!

Chiesto da Luca_Moretti_19 10 mesi fa

Risposta di Underpass 10 mesi fa

  • Stato della soluzione
  • Archiviato
  • Stato della soluzione

download e navigazione molto lenti rispetto ad altri browser sullo stesso computer

La navigazione è lenta ed effettuando gli speed test sullo stesso computer altri browser come safari e chrome fanno 400-500 mbps mentre Firefox non più di 140-150 mbps Pe… (ulteriori informazioni)

La navigazione è lenta ed effettuando gli speed test sullo stesso computer altri browser come safari e chrome fanno 400-500 mbps mentre Firefox non più di 140-150 mbps Perchè non riesco a capire Grazie

Chiesto da francescofaggio 3 settimane fa

Risposta di crazy.cat 3 settimane fa