Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Sono costretto a reimmettere le password ogni volta che accedo a Firefox

Salve, ho da poco scaricato Firefox e una cosa che ho subito notato è che, ogni volta che chiudo una finestra per poi decidere di riaprirla in seguito, i siti che necessi… (ulteriori informazioni)

Salve, ho da poco scaricato Firefox e una cosa che ho subito notato è che, ogni volta che chiudo una finestra per poi decidere di riaprirla in seguito, i siti che necessitano d'un account e di un autorizzazione con password per funzionare (you tube, gmail, ecc...) mi richiedono ogni volta d'identificarmi per poterli usare i loro servizi senza che l'autorizzazione del motore di ricerca avvenga in automatico. Sono quindi andato a vedere qualche guida di supporto in merito e, aprendo la sezione "privacy e sicurezza" dalle informazioni (le tre barre orizzontali) sotto la dicitura "credenziali e password" io HO GIA' autorizzato la spunta a salvare le credenziali di accesso ai siti web e a compilarle in modo automatico. Ciononostante, ogni volta che riapro Firefox il problema persiste e ogni volta sono costretto a ricorrere al telefono per autorizzare l'autenticazione d'accesso da laptop (con il risultato che dopo poco gmail mi ha proprio escluso per qualche ora dall'entrare da computer). Sto sbagliando qualcosa? può questo dipendere dagli stumenti che ho scaricato (Decentraleyes, Firefox Multi-account containers, HTTPS everywhere o uBlock origin) o magari da una cronologia che ho disabilitato (non credo ma chiedere non costa nulla...)? Grazie mille e scusate il disturbo

Chiesto da simob1011 2 settimane fa

Risposta di next 2 settimane fa

  • Stato della soluzione

Nonostante abbia impostato windows in lingua inglese, l'interfaccia di firefox continua ad essere in italiano

Ho provato a seguire la guida che c'è qui https://support.mozilla.org/en-US/kb/use-firefox-another-language Ma non ha funzionato, allego screenshot … (ulteriori informazioni)

Ho provato a seguire la guida che c'è qui https://support.mozilla.org/en-US/kb/use-firefox-another-language

Ma non ha funzionato, allego screenshot

Chiesto da here we are 2 mesi fa

Risposta di here we are 2 mesi fa

  • Stato della soluzione

Sito Microsoft language

https://www.microsoft.com/it-it/language/Search MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING utilizzato fino a ieri senza problemi importantissimo per lavoro NON cre… (ulteriori informazioni)

https://www.microsoft.com/it-it/language/Search

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

utilizzato fino a ieri senza problemi importantissimo per lavoro NON credo proprio sia un sito NON sicuro

Chiesto da rmgmartini 1 mese fa

Risposta di next 1 mese fa

  • Stato della soluzione

Logo workspace google

Buongiorno a tutti, ho installato l'ultima versione di firefox (95.0.2) su windows 10, ma quando accedo alla pagina di gmail il logo aziendale non viene caricato. Ci teng… (ulteriori informazioni)

Buongiorno a tutti, ho installato l'ultima versione di firefox (95.0.2) su windows 10, ma quando accedo alla pagina di gmail il logo aziendale non viene caricato.

Ci tengo a specificare che:

  • Succede solo con questo browser. Installando Chrome il logo viene visualizzato correttamente
  • Succede solo con questo laptop. Usando Firefox 95.0.2 su un altro computer il logo viene correttamente caricato
  • Succede anche in modalità "incognita"

Visti questi due aspetti credo proprio sia un dettaglio legato al browser corrente

Qualche idea o suggerimento?

Chiesto da luca.lombardi1986 3 settimane fa

Risposta di luca.lombardi1986 3 settimane fa

  • Bloccata

immagini non visualizzati su firefox pc

https://xoomer.virgilio.it/ ___ /index2.htm Su firefox PC in questo sito le immagini non vengono visualizzate, su Firefox android o su altri browser Pc si vedono regolarm… (ulteriori informazioni)

https://xoomer.virgilio.it/ ___ /index2.htm

Su firefox PC in questo sito le immagini non vengono visualizzate, su Firefox android o su altri browser Pc si vedono regolarmente, quindi il sito è a posto. Provato anche in modalità provvisoria, ma nulla....un mese fa era tutto regolare, quindi presumo sia colpa di qualche aggiornamento. Qualche idea? Grazie.


(link rimosso, per la seconda volta)

Chiesto da fasabbad 3 settimane fa

Ultima risposta by next 3 settimane fa

  • Stato della soluzione

PULSANTE REFRESH

Salve, sul mio iMac ho installato Firefox 95.0.1, da sempre il mio browser favorito. da qualche tempo non mi appare più in alto a sinistra il pulsante "refresh"; intendo … (ulteriori informazioni)

Salve, sul mio iMac ho installato Firefox 95.0.1, da sempre il mio browser favorito. da qualche tempo non mi appare più in alto a sinistra il pulsante "refresh"; intendo quella piccola icona con una freccia circolare vicino all'icona della"pagina iniziale". Allego snapshot della parte alta dove NON si vede l'icona refresh. Grazie

Chiesto da iMac Gian 2 settimane fa

Risposta di crazy.cat 2 settimane fa

  • Stato della soluzione

Stuttering videos on some websites

Whenever I try to play a video in Firefox, the video seems a bit laggy/it stutters. This is very annoying since it makes me impossible to watch a movie online. This, for … (ulteriori informazioni)

Whenever I try to play a video in Firefox, the video seems a bit laggy/it stutters. This is very annoying since it makes me impossible to watch a movie online. This, for some reason, doesn't happen on youtube. The thing that it's strange to me, it's that this issue is more noticeable on some websites than others and that the intensity of the micro lag varies depending on the website.

I already tried running Firefox in safe mode and disabling hardware acceleration in about:preferences, and I'm sure it's not a bandwith issue since I tried it with multiple connections up to 70Mbps DL.

I'm running Firefox 95.0.2 (RPM version) on Fedora 35, if that helps

Chiesto da firefox.brie 5 giorni fa

Risposta di firefox.brie 5 giorni fa