Visualizzazione richieste con etichetta: Mostra tutte le domande

86 Upgrade problem

Today I tried to update Firefox through the Help/About Firefox dialog. The update from 85 to 86 appeared to go fine. I got the Click to Restart Firefox and complete Upd… (ulteriori informazioni)

Today I tried to update Firefox through the Help/About Firefox dialog. The update from 85 to 86 appeared to go fine. I got the Click to Restart Firefox and complete Update button, and the application restarted when I clicked the button. However, opening the Help/About Firefox dialog again displays the message "Firefox is being updated by another instance". It is not, so it appears that this update has not completed correctly, and, in this state, I suspect that further updates won't work either. Has anyone else seen this issue?

Chiesto da mnjjunk 2 ore fa

Is there any way to reset my password on a Firefox Account via secondary email or 2FA device, without losing data?

Basically, I want to reset my password to my Firefox account. I have lost access to the primary email, but I have access to both my secondary emails, and the 2FA device a… (ulteriori informazioni)

Basically, I want to reset my password to my Firefox account. I have lost access to the primary email, but I have access to both my secondary emails, and the 2FA device associated with the Firefox account. Is it possible for me to recover the account without losing my data?

Chiesto da snowleopard756x 19 ore fa

"Manage Exceptions" re: "Delete cookies and site data when Firefox is closed"

In about:preferences#privacy, I've checked "Delete cookies and site data when Firefox is closed". I would like to "Manage Exceptions" but what I set there does not pers… (ulteriori informazioni)

In about:preferences#privacy, I've checked "Delete cookies and site data when Firefox is closed". I would like to "Manage Exceptions" but what I set there does not persist when Firefox is re-launched. What am I doing wrong ?

Chiesto da eric.viala 1 giorno fa

Ultima risposta by cor-el 21 ore fa

Firefox 86 Crash On Startup

I'm currently running Ubuntu 20.04 although this problem began yesterday while I used Ubuntu 18.04. Simply put, I went to sleep on February 26 and on February 27 when I t… (ulteriori informazioni)

I'm currently running Ubuntu 20.04 although this problem began yesterday while I used Ubuntu 18.04. Simply put, I went to sleep on February 26 and on February 27 when I tried to start up firefox I only get the crash reporter. I am able to run 78.8.0esr thankfully, however I would greatly prefer to use the latest version of the browser. I can think of nothing I did between shutting down my browser on the 26 and waking up the next morning. Firefox will not start up in safe mode. I clean install from the snap store or ubuntu repositories has done nothing.

Below is my crash ID and i've attached all the details the crash reporter gives me.

Crash ID: bp-2e4e360d-605b-4fa6-9cdf-17eb90210227

Chiesto da jyevoli01 1 giorno fa

Ultima risposta by cor-el 22 ore fa

I lost my recovery codes, but I have everything else.

I was configuring some update on my windows, until it broke and I was unable to get anything out. Everything had to be formatted. While formatting I didn't remember about… (ulteriori informazioni)

I was configuring some update on my windows, until it broke and I was unable to get anything out. Everything had to be formatted. While formatting I didn't remember about the codes, and when I tried to log in my account, it says I have entered wrong password. I do have some guess of what the password may be but I am not sure. So, what I do have right now: Email Authenticator

Is there a way for me to recovery my old password(not firefox, but the ones stored) using just them? If not, is there any limit of me entering wrong passwords? I think if given enough time, I might be able to crack it.

Chiesto da noobwriterishere 1 giorno fa

virtual machine for SAS university edition blocked

hello, I use SAS University Edition to learn how to improve my SAS knowledge. It's installed via a VM and once installed, you just have to type http://http://localhost:10… (ulteriori informazioni)

hello,

I use SAS University Edition to learn how to improve my SAS knowledge.

It's installed via a VM and once installed, you just have to type http://http://localhost:10080/ in the browser to open the SAS session. It worked for months, until new releases of Firefox. I disabled the HTTPS only mode on Firefox.

Now I get a Firefox error message "Cette adresse est interdite - Cette adresse utilise un port réseau inhabituel pour la navigation web. Par mesure de sécurité, Firefox a abandonné la requête." Forbidden address, due to unusual network port usage.

How can I log on my virtual machine? Where are the parameters that restrict the access to http sites and how can I manage them?

Thank you for your help, PY

Chiesto da pellgomz29 2 giorni fa

Ultima risposta by cor-el 1 giorno fa

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (ulteriori informazioni)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Chiesto da insomniacno1 1 settimana fa

Ultima risposta by jscher2000 1 giorno fa

Reset the default language and search engine at each update

Hello, at each firefox update, on each session of my PC, under ubuntu 20.04, the language is reset (in English) and the default search engine changes (I use Qwant). Do ot… (ulteriori informazioni)

Hello, at each firefox update, on each session of my PC, under ubuntu 20.04, the language is reset (in English) and the default search engine changes (I use Qwant). Do others have the same problem?

Bonjour, à chaque mise à jour de firefox, sur chaque session de mon PC, sous ubuntu 20.04, la langue se réinitialise (en anglais) et le moteur de recherche par défaut change (j'utilise Qwant). D'autres on-ils le même problème ?

Chiesto da Jean-Luc 1 giorno fa

Ultima risposta by cor-el 1 giorno fa

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (ulteriori informazioni)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Chiesto da michael.91 2 giorni fa

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (ulteriori informazioni)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Chiesto da Darkstrike 2 giorni fa

Print

in the new version of Firefox 86.0 the " print preview " has been removed = WHY??? I now have to install an additional add-on again! I don't understand why this was done… (ulteriori informazioni)

in the new version of Firefox 86.0 the " print preview " has been removed = WHY???

I now have to install an additional add-on again!

I don't understand why this was done, what sense or logic does it make? And can't even Firefox run for a few months without a change?

What advice could you give me on how to get back to the old "print preview"?

The logic that remains for me is to change the browser soon.

With kind regards

anton

Translated with www.DeepL.com/Translator (free version)

Chiesto da tofox 2 giorni fa

Ultima risposta by Jonathan Watt 2 giorni fa

NFS mounted home directory caused a hang condition in firefox. Repeatable when creating ebay listing

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system. In general firefox works fine in th… (ulteriori informazioni)

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system.

In general firefox works fine in this configuration. However, when I get on Ebay and try creating a listing, firefox will hang when adding photos and/or moving the photo order. My NFS server will then start complaining about 'failed to contact remote rpcbind.

I try to close firefox and it doesn't It then will ask about a script running to long and offer to close. It won't I wait quite some time and it doesn't close About now the whole system is locked up and I may be able to get to the reboot menu I reboot and it won't because the process is hung. I usually have to power cycle to get things back.

I think if I waited for the automounter to time-out firefox may close at that time.

So the questions are: Is this supposed to work in an NFS environment? What is going on to cause the hang? Are there environment variables to move "some directory" to the local disk drive if that is the problem?

I sure hope someone can answer this for me. Thanks Warren

Chiesto da warrendodge 3 giorni fa

'*' Bookmarks shortcut shows non-bookmark result first

Hello, Recently I observed following behavior: Ctrl+L to select addres bar. "* " to trigger bookmark shortcuts. I type few letters of my query. The seeked bookmark i… (ulteriori informazioni)

Hello,

Recently I observed following behavior:

  1. Ctrl+L to select addres bar.
  2. "* " to trigger bookmark shortcuts.
  3. I type few letters of my query.
  4. The seeked bookmark is shown second on the list. The first results is a nonbookmarked history item.

See attached image for an example.

The issue is this: Why on earth would I bother with the "* " prefix if I wanted a non-bookmark result?

This seems be a recent change. Can this be disabled somehow? Thanks!

Chiesto da extremegf 3 giorni fa

claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on.

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to - 1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ a… (ulteriori informazioni)

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to -

1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ add-ons 6/ 8211046345 7/ 200428387 8/ slusham 9/ .org 10/ Cherni vrah 1, abv.bg, testuser22 11/ Belneyski, secretary@dps.bg and Cherni vrah to Black Sea

Chiesto da testuser23 3 giorni fa

FF 78.8.0ESR can't load NYT homepage

Hi! Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, prob… (ulteriori informazioni)

Hi!

Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, probably due to the site's heavy javascript. FF doesn't pop up any error messages, alas.

I'm assuming the new FF is simply allergic to the NYT's clunky code. But still. . .any tips, tricks, workarounds or hints to fix?

Ty!

Chiesto da frelkins 3 giorni fa