Visualizzazione richieste con etichetta: Mostra tutte le domande

Video on Netflix, Prime and Disney plus not playing, other video working for firefox on Mac

Hello, I am unable to play certain video on Firefox version 86 on my Macbook Pro 13-inch, 2017, running Big Sur 11.3 Beta (20E5196f), which I just updated my system to t… (ulteriori informazioni)

Hello,

I am unable to play certain video on Firefox version 86 on my Macbook Pro 13-inch, 2017, running Big Sur 11.3 Beta (20E5196f), which I just updated my system to today. These sites are working in Safari I tried installing the previous Firefox version, version 85, these sites worked on this version! This problem only occurs on Netflix, Prime and Disney Plus. Other video sites like Youtube and Crave TV are working. This same problem occurred a few days ago, before I updated my computer, but I was able to resolve it by clearing cookies and cache in firefox, this no longer works.

On Netflix, preview videos that appear when hovering over a selection do play, but when trying to play an actual title I get error code f7121-1331 On Prime I get a message saying We're experiencing a problem playing this video. For assistance, please go to www.primevideo.com/help. On Disney Plus I get error code 83

I have tried on the advice of other posts to clear cache and cookies, disable all add-ons, checking if certain media options are enabled in About:config, restarting my computer and firefox, and resetting Firefox twice. None of these have worked for me.

The only thing that worked was installing and using the previous Firefox version 85.

Chiesto da sprysunka 10 ore fa

Ultima risposta by Techies India Inc. 6 ore fa

When I open tiktok.com the browser freeze . I use firefox 55 version

Hi. when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script A script on this page may be busy, or it may have s… (ulteriori informazioni)

Hi.

when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://sf16-scmcdn-va.ibytedt…s/main-530cd1b5236584ded3f3.js:1 " When i click stop script after that i can't use the site and if i click continue after some time the same error show again.

please can you help me resolve this issue .

thanks

Chiesto da ace.kimi 4 giorni fa

Ultima risposta by FredMcD 4 giorni fa

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (ulteriori informazioni)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Chiesto da Kenrick 1 settimana fa

Ultima risposta by jscher2000 4 giorni fa

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (ulteriori informazioni)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Chiesto da sck626 3 settimane fa

Ultima risposta by cor-el 1 settimana fa

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (ulteriori informazioni)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Chiesto da Zeon04 1 settimana fa

Ultima risposta by jonzn4SUSE 1 settimana fa

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (ulteriori informazioni)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Chiesto da alleycat2021 2 settimane fa

Ultima risposta by Skgh12 2 settimane fa

Dissappointed in you support

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a… (ulteriori informazioni)

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a voice on the phone so I can explain it but that is not an option on the website. I WANT TO SPEAK TO SOMEONE WHO CAN HELP ME!!!!! I have tried a couple of the self solutions and I have the same problem. I am about to just delete this POS and go back to POS Safari. Firefox works wonderful when it is up and running but if my machine loses power or I reboot, Firefox gets wrapped around the axel and I can't get my Bookmarks/favorites back. Also, LASTPASS used to have a small icon in the upper right part of my homepage......now that is gone. I hope to here back from you.

Robert

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Chiesto da rdsomers 2 settimane fa

Ultima risposta by Chris Ilias 2 settimane fa

firefox account login

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign… (ulteriori informazioni)

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign into my account. It says my password is wrong. I'm using the same password I used to log into this support site (from an older pc) so the password is valid. All other devices are syncing and signed in. How do I get this new installation of firefox to recognize my password?

Thanks, Mike

Chiesto da mikemccue 2 settimane fa

Ultima risposta by cor-el 2 settimane fa

  • Archiviato

Yahoo intruded and set itself as default search, even though Google was and is still listed as default.

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click b… (ulteriori informazioni)

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click browsers, but that didn't affect its unwanted function as default search. This began out of the blue several days ago, and I have no idea how. I dislike Yahoo in general and have not been on that site. I'm getting really frustrated!

Chiesto da hejsan13 6 mesi fa

Ultima risposta by jscher2000 3 settimane fa

No search engines available and can't add ones even on sites with OpenSearch

My dad did somethink with Avast antivirus(at least he said so) and after that we have no search engine available. If you try to type something in a serch bar you can only… (ulteriori informazioni)

My dad did somethink with Avast antivirus(at least he said so) and after that we have no search engine available. If you try to type something in a serch bar you can only open direct links. Default search engine button in the settings does not respond and even following instructions on the site I can't add new search engines. Tried Google, YouTube and DuckDuckGo but to no avail. There is just no option to add new search engine.

P.S. Don't know how to reach russian-speaking support, so screenshots are in russian with some explanations on top.

Chiesto da karassukira 4 settimane fa

Ultima risposta by Standard8 3 settimane fa

www.jerusalem.muni.il. PR_CONNECT_RESET_ERROR

Hello world, I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error mess… (ulteriori informazioni)

Hello world,

I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error message of (all) my browser is PR_CONNECT_RESET_ERROR My Mozilla is up to date. Any help ? Thanks by advance (it's for answering a job offer on this site, in hebrew) Eric

Chiesto da Eric BB 2 mesi fa

Ultima risposta by Tymcat 3 settimane fa

Magnets

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox. Error msg: This file does not ha… (ulteriori informazioni)

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox. Error msg: This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Settings page.

Chiesto da jamesrichmond2005 4 settimane fa

Ultima risposta by FredMcD 3 settimane fa

I am considered a robot!

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide): 取得 出来 ま せ ん で し た。 お 手 数 お か け い た … (ulteriori informazioni)

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide):

取得 出来 ま せ ん で し た。

お 手 数 お か け い た し ま す。 現在 、 特定 の 条件 の 取得 に お い て 「ロ ボ ッ ト」 と 考 え ら れ る 取得 は 禁止 さ れ て い ま す。

This is not the case in other browsers.

Chiesto da yuri.sokolov.89 2 mesi fa

Ultima risposta by FredMcD 3 settimane fa