Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Bloccata
  • Archiviato

Firefox 19 does not honor lockPref settings

Since several months I have successfully used "lockPref" to lock settings (specifically, proxy settings) on Firefox 17 and Firefox 18. I am running Ubuntu 10.04, and I ha… (ulteriori informazioni)

Since several months I have successfully used "lockPref" to lock settings (specifically, proxy settings) on Firefox 17 and Firefox 18.
I am running Ubuntu 10.04, and I have used the file:
/etc/firefox/pref/firefox.js.
Firefox 17 did not always honor those settings. Often it did, sometimes it did'nt. I also found that there is another file location some people are using (?), and this is:

usr/lib/firefox/defaults/preferences/vendor-firefox.js 

To be sure, I put my settings into both of them. With Firefox 18, it did honor those settings. So this was working well.
(Note - I have NOT used any byteshifting or anything, as one can read was necessary for old versions of Firefox. There being no clear documentation by version, I feel I have no way to tell if this is actually still required or not. It was working without any byteshifting on Firefox 17 and 18.)

I just upgraded to Firefox 19 - and voila (of course, I might say) again the settings are not being honored. This time they are NEVER honored. They are JUST IGNORED, EVERY TIME.

This is very upsetting - can someone please point out what is now changed?
Do I now need to use yet another configuration locking file location?
Or do I suddenly need to do this byteshifting thing - if so what is the procedure right now for this?

Settings I am trying to lock are:

//set proxy server settings
lockPref("network.proxy.http", "a.b.c.d");
lockPref("network.proxy.http_port", yy);
lockPref("network.proxy.https", "a.b.c.d");
lockPref("network.proxy.https_port", yy);
lockPref("network.proxy.no_proxies_on", "localhost, 127.0.0.1");
lockPref("network.proxy.type", 1);

Asked by nepdev 7 anni fa

Last reply by cor-el 7 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

Downloads window not showing

For the last few days my Firefox does not display the downloads window. I have tried to follow the suggestion set out in Firefox Help ie Tools --> Options --> Gene… (ulteriori informazioni)

For the last few days my Firefox does not display the downloads window. I have tried to follow the suggestion set out in Firefox Help ie Tools --> Options --> General

But my General Tab doesn't show under Downloads the option to check the box "Show the Downloads window when downloading a file". Under Downloads, the only option shows "save files to Downloads" and "Always ask me where to save files".

Any suggestions on how I can get to --> Downloads the option to check the box "Show the Downloads window when downloading a file".

Thank you in anticipation

Asked by P1234 7 anni fa

Answered by cor-el 7 anni fa

  • Bloccata
  • Archiviato

How do I solve "Error Code: 403.14".trying to open a link on a website that works on other computers and has worked on my computer 'til now.?

Locking duplicate thread. Please continue here: [/questions/955623] I go to www.Jardencs.com/careers. When I click on the "Career Opportunities" link I get this error mes… (ulteriori informazioni)

Locking duplicate thread.
Please continue here: [/questions/955623]

I go to www.Jardencs.com/careers. When I click on the "Career Opportunities" link I get this error message:

Request Error Forbidden directory Listing denied Close the browser and try to log on again. Error Code: 403.14.

The link has worked on my desktop computer before today, and I can open the link accessing the site through my cell phone. I just can't get it on my desktop now. Last night I installed Torch on this desktop, but I've uninstalled it since I started having this problem. The problem persists even after the uninstall.

How do I fix it?

Asked by tpurcell 7 anni fa

Last reply by jscher2000 7 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

Can I disable or move the Firefox menu that appears when I right click? (The Firefox menu blocks my Yahoo, Box, and application menus.)

The context-sensitive Firefox menu that appears when I right click on a link appears exactly over the context-sensitive application menus that come up in Yahoo, Box, and … (ulteriori informazioni)

The context-sensitive Firefox menu that appears when I right click on a link appears exactly over the context-sensitive application menus that come up in Yahoo, Box, and other sites, so the Firefox menu blocks me from seeing or clicking on the Yahoo or Box menu options. Is there a way to prevent the Firefox menu from appearing on top when another menu is active? or a way to disable the Firefox menu when on certain web sites? Even having the Firefox menu appear in a different location (to the left, for example, instead of to the right), would enable me to see and access the website's application menu.

Asked by bollygal 7 anni fa

Answered by cor-el 7 anni fa

  • Bloccata
  • Archiviato

I have Firefox 19.0 on Mac OS 10.6.3. It downloaded an update and threatens to install it next time I run Firefox. How do I prevent this? I don't want it.

I used "Show package contents" to open Firefox.app, and I see a Firefox icon named "updated". Can I just delete this, or will it also remove Firefox entirely? If so, ca… (ulteriori informazioni)

I used "Show package contents" to open Firefox.app, and I see a Firefox icon named "updated". Can I just delete this, or will it also remove Firefox entirely? If so, can I get my old version of Firefox back? Until I can figure out how to not install this update, I won't restart Firefox. Thanks!

Asked by fidofootage 7 anni fa

Last reply by user633449 7 anni fa

  • Bloccata
  • Archiviato

Firefox disabled my adobe flash player

Firefox just out of nowhere decides to disable the flash plug-in without asking me. And everytime I go to a site that uses flash, I have to see this message (see link bel… (ulteriori informazioni)

Firefox just out of nowhere decides to disable the flash plug-in without asking me. And everytime I go to a site that uses flash, I have to see this message (see link below.)

https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

So how do I reactivate the flash plugin without updating it? The reason I do not update it, is because when I update it, I get a constant pop-up error message. And when I uninstall my flash altogether, the constant error pop-up messages stop, but now I get the "you don't have it installed" message. And when I download an outdated version

So no matter what I do, I have problems with this. I don't want to have to keep clicking the "always activate plugin for this site" button, for every site I visit on the world wide web, because that is out-of-this-world annoying.

I'm getting really irritated by firefox, and their bull. I will not update because you can't keep up.

Asked by zzzzzzzz123 7 anni fa

Last reply by the-edmeister 6 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

Internet Download manager not working.

Internet Download manager not working with latest version of Firefox. My Firefox keeps crashing regularly as wee. Any suggestions how to fix these two problems. … (ulteriori informazioni)

Internet Download manager not working with latest version of Firefox.

My Firefox keeps crashing regularly as wee. Any suggestions how to fix these two problems.

Asked by srmowla 5 anni fa

Answered by Scott 5 anni fa