Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Bloccata

email

Followup comment to previous post several minutes ago: I should have let you know I can receive email on a different computer and on my iphone, which confuses me even mo… (ulteriori informazioni)

Followup comment to previous post several minutes ago: I should have let you know I can receive email on a different computer and on my iphone, which confuses me even more as to the source of my problem.

Chiesto da donwrightdenver 1 giorno fa

Ultima risposta by philipp 1 giorno fa

  • Bloccata

YAHOO HAS HIJACK MY SEARCH ENGINE

WHEN USING FIREFOX, AND USING GOOGLE I AM REDIRECT TO YAHOO HOW DO I FIX THIS PROBLEM. I TRYING USING TROUBLESHOT BUT IT JUST OPENS A NEW BLANK TAB dupe. https://support.… (ulteriori informazioni)

WHEN USING FIREFOX, AND USING GOOGLE I AM REDIRECT TO YAHOO HOW DO I FIX THIS PROBLEM. I TRYING USING TROUBLESHOT BUT IT JUST OPENS A NEW BLANK TAB

dupe. https://support.mozilla.org/en-US/questions/1305809

Chiesto da JIMBARLEN 20 ore fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

No sound in various videos on YouTube

I have problem witch sound in YouTube. For example in this video https://www.youtube.com/watch?v=9eu2sF_kQ00 or this https://www.youtube.com/watch?v=3DcEMdNbZM4. No music… (ulteriori informazioni)

I have problem witch sound in YouTube. For example in this video https://www.youtube.com/watch?v=9eu2sF_kQ00 or this https://www.youtube.com/watch?v=3DcEMdNbZM4. No music but video works fine. In Project Spartan this video works without any problems. Any problem with codecs in Firefox?

Everything happens on Windows 10

Chiesto da qantumforce 5 anni fa

Risposta di jscher2000 5 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

After upgrade to window 10, cannot access internet from firefox or chrome

After upgrade, try to use firefox and chrome, it would not go anywhere, IE Edge works fine. Tried reinstall the two programs, doesn't work … (ulteriori informazioni)

After upgrade, try to use firefox and chrome, it would not go anywhere, IE Edge works fine. Tried reinstall the two programs, doesn't work

Chiesto da amy533 5 anni fa

Risposta di jscher2000 5 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

Java no longer listed or usable in Firefox in Windows 10

New issues. After upgrading to Windows 10 Java is no longer listed as an available plugin, nor is it usable. Content is unable to use/access the plugin. I've tried uni… (ulteriori informazioni)

New issues. After upgrading to Windows 10 Java is no longer listed as an available plugin, nor is it usable. Content is unable to use/access the plugin. I've tried uninstalling and reinstalling both 32-bit and 64-bit Java versions just in case. How can I restore Java capability to Firefox? It is the same on different Firefox versions and my other machine running Windows 10 has the same problem. Thanks.

Chiesto da mikeynavy1 5 anni fa

Risposta di philipp 5 anni fa

  • Bloccata
  • Archiviato

Can't find a way to automate deletion of persistent supercookies

The contents of "\Users\XXXXXX\AppData\Roaming\Mozilla\Firefox\Profiles\XXXXXXXXX.default\storage" (where XXX is specific to your own profiles) are impossible to autoclea… (ulteriori informazioni)

The contents of "\Users\XXXXXX\AppData\Roaming\Mozilla\Firefox\Profiles\XXXXXXXXX.default\storage" (where XXX is specific to your own profiles) are impossible to autoclear/ autodelete through the given settings, about:config changes, about:preferences changes, or in-browser consoles like CTRL-SHIFT-DEL to clear all history. Deleting all history at exit and checking all inputs still doesn't delete the contents of that particular folder.

That folder is now home to indexed databases (idb files) and special supercookies from sites like mega.nz and bostonglobe.com. The latter is particularly worrying as it doesn't seem to load any special html5 application as mega does. Thus, it comes across a perfectly normal site that nonetheless leaves a persistent supercookie. Thus far, I've only been able to successfully detect and delete these cookies and idb files using CCleaner.

I've asked this question in a lengthier post which you can find by clicking thru my user profile. Please, any help in automating deletion of these items would be greatly appreciated. To the Firefox devs, please don't let this breach of privacy go unpatched much longer

Chiesto da bolcrom 5 anni fa

Ultima risposta by jscher2000 5 anni fa

  • Bloccata
  • Archiviato

how i set up a tile image for my website on firefox new page tab?

Locking duplicate thread.Please continue here: [/questions/1078422] Every time that I make an website, the tile image cant display cool. I open the source code with debug… (ulteriori informazioni)

Locking duplicate thread.
Please continue here: [/questions/1078422]

Every time that I make an website, the tile image cant display cool. I open the source code with debug and not see any meta set the tile for any tile displayed... how this works? how I set up this?

( Im sorry but my english its not fluently.. as you can see . rs )

Chiesto da felipealvesnew 5 anni fa

Ultima risposta by Scribe 5 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

I've created a spreadsheet and now I cannot find it. i don't see it in with the "documents' choice.

Since I have updated to Win10, I cannot find some things. I cannot find my spreadsheets. I don't see them in with the documents choice, unless I'm just not looking righ… (ulteriori informazioni)

Since I have updated to Win10, I cannot find some things. I cannot find my spreadsheets. I don't see them in with the documents choice, unless I'm just not looking right. Sorry for the inconvenience. :-(

Chiesto da ShirleyJean 5 anni fa

Risposta di the-edmeister 5 anni fa

  • Bloccata
  • Archiviato

New Userstyles Theme: Microsoft Edge Dark Mode

Hey all, I released my first / new theme based off of this one https://userstyles.org/styles/117890/microsoft-edge-dark-mode Special thanks to @jscher2000 for helping me … (ulteriori informazioni)

Hey all, I released my first / new theme based off of this one

https://userstyles.org/styles/117890/microsoft-edge-dark-mode

Special thanks to @jscher2000 for helping me iron out a few things.

Chiesto da ChadZ 5 anni fa

Ultima risposta by the-edmeister 5 anni fa

  • Bloccata
  • Archiviato

Flash 18.0.0.232 crashes repeatedly after Windows 10 upgrade

Toshiba laptop: I just upgraded to Windows 10 and Flash 18.0.0.232 crashes repeatedly. Switched hardware acceleration off in Flash settings but no improvement. Having to … (ulteriori informazioni)

Toshiba laptop: I just upgraded to Windows 10 and Flash 18.0.0.232 crashes repeatedly. Switched hardware acceleration off in Flash settings but no improvement. Having to use Edge to get Duolingo to work. Help please?

Chiesto da worldtraveler01 5 anni fa

Ultima risposta by geraa48 4 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

I NEED SOME HELP PREFERABLY LIVE!!!! I've used FF for years, I love it. I downloaded Win10....all my graphics stopped working within FF.

NO graphics working at all, I'm not a programmer, I would prefer someone walk me thru a fix. I have used FF for well over a decade, This Win10 update is BS....They are fo… (ulteriori informazioni)

NO graphics working at all, I'm not a programmer, I would prefer someone walk me thru a fix. I have used FF for well over a decade, This Win10 update is BS....They are forcing me to use EDGE...I am a loyal FF user....Fred MCD tried to help....it didn't work. I get words on web pages, mostly no graphics, can't play vids or they won't load etc....no problem in EDGE. What's the solution...PLEASE HELP!!!!!

Chiesto da jtmg59 5 anni fa

Risposta di FredMcD 5 anni fa

  • Bloccata
  • Archiviato

all searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer is shown as sverifier. how to stop this?

dupe of https://support.mozilla.org/en-US/questions/1083456 All searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer i… (ulteriori informazioni)

dupe of https://support.mozilla.org/en-US/questions/1083456


All searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer is shown as sverifier. Clean uninstall and reinstall does not work. clamav cannot detect the problem. Disabling all plugin does not work either.

Chiesto da samadritakarmakar 5 anni fa

Ultima risposta by samadritakarmakar 5 anni fa

  • Bloccata
  • Archiviato

options page opens each time lanch FF

Hi, running FF 42.01b on 64 bit Windows 10 Each time I load FF, the options page opens as well as my home page. I have changed a few settings and thought maybe I need to … (ulteriori informazioni)

Hi, running FF 42.01b on 64 bit Windows 10

Each time I load FF, the options page opens as well as my home page.

I have changed a few settings and thought maybe I need to save the settings, but can't see a save setting option. Not sure why this is happening. Have uninstalled, cleaned settings and re-installed, same thing.

Advice appreciated.

Chiesto da JohnB2015 5 anni fa

Ultima risposta by jscher2000 5 anni fa

  • Bloccata
  • Archiviato

Firefox crashes

I am using the firefox app version 41.0, and al it does is crashing shortly after startup. I tried scanning for virusses or malware, but it seems a bug in firefox 41. On … (ulteriori informazioni)

I am using the firefox app version 41.0, and al it does is crashing shortly after startup. I tried scanning for virusses or malware, but it seems a bug in firefox 41. On my android phone I don't have any crashes of firefox, who can give a solution, Norbert

Chiesto da Norbert991 5 anni fa

Ultima risposta by philipp 4 anni fa

  • Bloccata
  • Archiviato

Playing video on YouTube is always choppy

First of all, my apology for adding a question instead of replying, the "Post reply" button keeps directing me to https://support.mozilla.org/en-US/#question-reply all th… (ulteriori informazioni)

First of all, my apology for adding a question instead of replying, the "Post reply" button keeps directing me to https://support.mozilla.org/en-US/#question-reply all the time.

This post refers to another question, Low framerate when watching Youtube videos on HTML5 in fullscreen, where KalKent said

Ever since Firefox made Youtube videos only play in HTML5, no matter what quality setting I have on the video I'm watching, when I view the video on fullscreen it has low framerate. This problem does not happen with other video sites that uses Flash, like Twitch, Blip, or Dailymotion. Is it software related to the browser or hardware related with it being HTML5?

I got the same problem (low frame rate watching HTML5 videos, slow overall performance) and situation (had hardware acceleration disabled, Youtube videos running well at 1080 non-auto mode) as OP since Firefox 40 or 41 (I don't remember exactly which, but it was autoupdated around one month ago, early September) and today after I read that question thread, attempted to set media.webm.intel_decoder.enabled to true, I tried one thing that, to some extent and at least for me, fixed this:

  • Enabling hardware acceleration (Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available")

So I'm sharing this hoping that this help someone else with the same problem. Regards.

Chiesto da NgoKimPhu 4 anni fa

Ultima risposta by guigs 4 anni fa