X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Why do Web pages show nbsp; througout pages after last update?

Inserita

My operating system is Windows XP. After the last upgrade to Firefox 29.0, web pages began showing nbsp; through out including my home page. I never saw these until the latest upgrade. Internet searches indicate this indicates a space when the web page is developed but is not intended to be displayed. Why am I now seeing this on most web pages I visit? Is there a change or fix I can install to prohibit this from being displayed? Thanks

My operating system is Windows XP. After the last upgrade to Firefox 29.0, web pages began showing nbsp; through out including my home page. I never saw these until the latest upgrade. Internet searches indicate this indicates a space when the web page is developed but is not intended to be displayed. Why am I now seeing this on most web pages I visit? Is there a change or fix I can install to prohibit this from being displayed? Thanks

Soluzione scelta

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

  is the HTML entity code for a non-breakable space and shouldn't show up as text, if you see this on a lot of pages then something like a Firefox extension or other (security software) could be causing such an issue.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

Leggere questa risposta nel contesto 0

Dettagli aggiuntivi sul sistema

Plugin installati

  • Google Update
  • Toolbar Plugin
  • np-mswmp
  • Shockwave Flash 13.0 r0
  • DivX Web Player version 3.2.0.788
  • VLC media player Web Plugin 2.1.3
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Garmin Communicator Plug-In 4.1.0.0
  • DivX VOD Helper Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • iTunes Detector Plug-in
  • Picasa plugin
  • Nitro PDF plugin for Firefox and Chrome
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • ActiveTouch General Plugin Container Version 105
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0

Ulteriori informazioni

Goofy 1 soluzioni 22 risposte

hello, Would you please tell us one or two URLs of pages where you can see the & n b s p ; ? If the pages where it is display belong to Mozilla domain, it can be fixed, but otherwise it is an issue in the web page itself more than in Firefox (whichever version.

other test you can do: go to the new menu on top right of the browser window, choose Customize then move the "Character encoding" menu on your main bar. in the "charcater encoding" menu, see if it is set on "Unicode".

Let us know if this helps

hello, Would you please tell us one or two URLs of pages where you can see the & n b s p ; ? If the pages where it is display belong to Mozilla domain, it can be fixed, but otherwise it is an issue in the web page itself more than in Firefox (whichever version. other test you can do: go to the new menu on top right of the browser window, choose Customize then move the "Character encoding" menu on your main bar. in the "charcater encoding" menu, see if it is set on "Unicode". Let us know if this helps

Utente che ha posto la domanda

Thanks Goofy. Unicode is selected. The problem appears to be with web pages but I noticed a JavaScript encoding message pops up when I return to Home or go to another web page. I click OK and the message goes away. I have FF NoScript enabled and changed the settings to allow all pages bookmarked and the problem no longer exists. While reviewing other add-ons that are enabled I noticed DVDVideoSoftTB was an add-on that I had not added and it was enabled. I disabled it which appears to have cleared up pop-up ads I have been seeing that begin with "You might enjoy reading". Not sure if this add-on was planted by an adware rouge or if something else changed to eliminate the pop-ups. Thanks for your suggestions.

Thanks Goofy. Unicode is selected. The problem appears to be with web pages but I noticed a JavaScript encoding message pops up when I return to Home or go to another web page. I click OK and the message goes away. I have FF NoScript enabled and changed the settings to allow all pages bookmarked and the problem no longer exists. While reviewing other add-ons that are enabled I noticed DVDVideoSoftTB was an add-on that I had not added and it was enabled. I disabled it which appears to have cleared up pop-up ads I have been seeing that begin with "You might enjoy reading". Not sure if this add-on was planted by an adware rouge or if something else changed to eliminate the pop-ups. Thanks for your suggestions.
cor-el
  • Top 10 Contributor
  • Moderator
17536 soluzioni 158566 risposte

Soluzione scelta

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

  is the HTML entity code for a non-breakable space and shouldn't show up as text, if you see this on a lot of pages then something like a Firefox extension or other (security software) could be causing such an issue.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. &amp;nbsp; is the HTML entity code for a non-breakable space and shouldn't show up as text, if you see this on a lot of pages then something like a Firefox extension or other (security software) could be causing such an issue. ----- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

Utente che ha posto la domanda

cor-el, thanks for your suggestions. Earlier today I changed settings in NoScript which is a FF add-on. The problem went away and has not reappeared for about 12 hours so I think changes made in NoScript solved the problem.

cor-el, thanks for your suggestions. Earlier today I changed settings in NoScript which is a FF add-on. The problem went away and has not reappeared for about 12 hours so I think changes made in NoScript solved the problem.