Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I delete log in data?

  • 8 risposte
  • 2 hanno questo problema
  • 2111 visualizzazioni
  • Ultima risposta di cor-el

more options

When I open say google mail, and I begin to type, a list of logins are presented to me... I have cleared the all my history, but this does not help, these names are still appear. How do I delete them, please?

Soluzione scelta

Can you attach a screenshot to show which input field you mean?

Use a compressed image type like PNG or JPG to save the screenshot.

If those names aren't showing in the Password Manager and also deleting the formhistory.sqlite file doesn't help then it then you may be using an extension that stores this data or Google might be storing this data.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Leggere questa risposta nel contesto 👍 1

Tutte le risposte (8)

more options

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list
  3. press the Delete key (on Mac: Shift+Delete) to remove it.

more options

Hi, this does not resolve the issue... I open gmail, or hotmail... go to the username field... start to type... it then displays a list:

abc@gmail.com def@gmail.com jkl mnb

I want to delete those entries... and the delete does not delete them... I just tried. I have even uninstalled firefox and they still remain when I re-install it. It is not stored in the registry - I looked... so more help is needed here please.

more options

Is this in Firefox on a web page or in an email program like Thunderbird?

more options

this is on a web page in firefox... googlemail, or hotmail, or whatever site the has a login field requiring the username to be entered.... it presents a list and I want to delete entries in that list

more options

Highlighting an entry in the drop-down list and pressing the Delete key should remove such an entry. Make sure not to click with the mouse.

You should also be able to remove saved names and passwords in the Password Manager.

  • Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

If the Password Manager is disabled then this data is stored as saved form data.

Do you only want to remove autocomplete data from a login (username and password) form or also from normal form fields with saved data?

You can rename (or delete) the formhistory file in the Firefox profile folder to remove all saved form data.
Deleting this file won't effect saved names and passwords.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Director: Show Folder (Linux: Open Director; Mac: Show in Finder)

Modificato da cor-el il

more options

Sigh.... I do not know how better to explain... open firefox, from google page I go to the google mail, I type in my login/username, it presents a list... I want to delete all the entries in that list.... so that they no longer appear.... highlighting and deleting does not do this. I do not know what more to say on this issue. So far, I have found nothing to delete entries in that list so the NEVER appear again... highlight and delete does not achieve what I am wanting to do, neither does deleting history.

more options

I typed about:password and did that too...but it too did not help.

more options

Soluzione scelta

Can you attach a screenshot to show which input field you mean?

Use a compressed image type like PNG or JPG to save the screenshot.

If those names aren't showing in the Password Manager and also deleting the formhistory.sqlite file doesn't help then it then you may be using an extension that stores this data or Google might be storing this data.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.