Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Getting "No video with supported format and MIME type found". How do I fix this to play the videos in Firefox 28?

  • 5 risposte
  • 308 hanno questo problema
  • 236092 visualizzazioni
  • Ultima risposta di Gingerbread Man

more options

These are the startup videos and other videos you are supposed to be able to view when you first install Firefox. They're not from Youtube or anywhere else. They're coming from Mozilla's homepage or part of Firefox to help you get up and running when you first install it.

Soluzione scelta

This page?

I got that too at first, but it started working after a page reload. Hold down the Ctrl and Shift keys and press R. You should see the ▶ play symbol on top of the video then.

Leggere questa risposta nel contesto 👍 29

Tutte le risposte (5)

more options

Soluzione scelta

This page?

I got that too at first, but it started working after a page reload. Hold down the Ctrl and Shift keys and press R. You should see the ▶ play symbol on top of the video then.

more options

Yes, that works. Also, if you right-click the video you can play it by selecting "View Video" from the pop-up list and then when you back arrow or exit out of Firefox and restart, the play arrow will be there sort of like your reload page option. I'm just saying we shouldn't have to do either one at all. I've turned into a lazy viewer I guess and want things to work the first time. There is still a reason as to why it does that and I guess I won't be satisfied until I figure out why. Thanks for the reply. It's easier than doing it my way.

more options

I filed a bug report, since it's reproductible. I suspect a web site bug, so that's where I put it, though I'm no entirely positive.

  • Bug 990623 - Welcome to Firefox - No video with supported format and MIME type found
more options

Seems refreshing it one time fixes it permanently. I get the play arrow all the time now but definitely a bug. Thanks, maybe this will help others in the future.

Modificato da BoJatey il

more options

BoJatey wrote:

I get the play arrow all the time now

The following bug was fixed yesterday.

  • Bug 989463 - Some videos on the video CDN stop working until cache is purged