Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

The update 29.0 has moved the tabs to the top, changing the "about:config" value changes nothing. Is there a solution to this problem?

  • 5 risposte
  • 7 hanno questo problema
  • 264 visualizzazioni
  • Ultima risposta di regportal

more options

Nothing I've tried (as stated above including theme restore add-on, etc.) has returned tabs to BELOW url bar position. I had located information ( within mozilla support ) referencing instructions to delete content from a folder. Please provide specific instructions as to the location of this folder.

Please advise.

bret harbour regportal@gmail.com

Soluzione scelta

Oh, I see you've tried that extension. If it doesn't work as documented on the add-ons site (there's a checkbox for "Tabs not on top") you can contact the author here: [Ext] Classic Theme Restorer (for Australis UI) - mozillaZine Forums.

Leggere questa risposta nel contesto 👍 3

Tutte le risposte (5)

more options

Firefox 29 has a completely new interface layout that doesn't work with tabs in a different position. There is an extension which modifies the toolbar area to be more like before. I haven't tried it myself. Probably a good idea to make a backup first. Alternately, you could switch back to the release channel and use Firefox 28.

more options

Soluzione scelta

Oh, I see you've tried that extension. If it doesn't work as documented on the add-ons site (there's a checkbox for "Tabs not on top") you can contact the author here: [Ext] Classic Theme Restorer (for Australis UI) - mozillaZine Forums.

more options

Note that the current version of the Classic Theme Restorer extension has more feature choices, so make sure to update to the latest version.

more options

Thank you Cor-el,

 I had re-checked the settings, I did overlook that specific one, tabs are now where I want them.

Thanks again,

bret harbour regportal@gmail.com

more options

Greetings Sir,

 After looking at your screenshot, I thought to take another look, sure enough I had not selected the desired setting (my view is different ). Upon selecting the desired setting, the tabs are now BELOW the address bar where they belong.

Thank you again sir.