Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I have tab mix plus when ff updated to ff29 the add-on was locking up the tabs and I could not access what was browsing

  • 2 risposte
  • 5 hanno questo problema
  • 183 visualizzazioni
  • Ultima risposta di Wesley Branton

more options

I have a problem with tab mix plus on ff29 I like this add-on from the previous verison of ff. the problem is there is a glitch in the new ff 29 where the tab on ff is getting hunged up with this add on tab mix plus. is there a solution that can fix this problem if not. do you have a link to go back to an older verison of ff where that addon works. thanks you Kevin D

Soluzione scelta

Firefox 29.0 is a beta version of Firefox and not all extensions will be fully compatible with these versions. Beta version may also experience various other issues. To report an issue, please file a bug report on Bugzilla.

Please note though, that Mozilla does not maintain this add-on. Patches to the add-on must be done by the add-on developer. Please contact the developer to tell them about this issue.

If you would like to downgrade to the most recent released version of Firefox, please download it from the Mozilla homepage.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

There is a newer version available on the Add-ons site. Maybe it was just approved recently and wasn't there the last time you checked?

https://addons.mozilla.org/firefox/addon/tab-mix-plus/

To check all extensions for updates, open the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then click the "gear" button above the list and choose Check for Updates.

Can you get a working version?

more options

Soluzione scelta

Firefox 29.0 is a beta version of Firefox and not all extensions will be fully compatible with these versions. Beta version may also experience various other issues. To report an issue, please file a bug report on Bugzilla.

Please note though, that Mozilla does not maintain this add-on. Patches to the add-on must be done by the add-on developer. Please contact the developer to tell them about this issue.

If you would like to downgrade to the most recent released version of Firefox, please download it from the Mozilla homepage.