Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Why does Beta v29.0 (installed yesterday) screen flicker, worst when scrolling?

  • 8 risposte
  • 43 hanno questo problema
  • 3378 visualizzazioni
  • Ultima risposta di Bronchicum

more options

The screen flickers some most of the time when I move the mouse around the screen. The flicker is worst when I scroll. This only started with the installation of v29.0.

Soluzione scelta

This could be a problem that was missed in earlier testing, which is exactly why it is essential to have a large group of beta testers.

Did you disable hardware acceleration of graphics to try to resolve this issue? If you disabled it long ago, could you try re-enabling it?

Note: if you previously experienced severe incompatibility (e.g., blue screen crashes) you may want to update your NVIDIA drivers before re-enabling.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, re-check the box for "Use hardware acceleration when available"

This takes effect after a restart. Any difference?

Leggere questa risposta nel contesto 👍 3

Tutte le risposte (8)

more options

Soluzione scelta

This could be a problem that was missed in earlier testing, which is exactly why it is essential to have a large group of beta testers.

Did you disable hardware acceleration of graphics to try to resolve this issue? If you disabled it long ago, could you try re-enabling it?

Note: if you previously experienced severe incompatibility (e.g., blue screen crashes) you may want to update your NVIDIA drivers before re-enabling.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, re-check the box for "Use hardware acceleration when available"

This takes effect after a restart. Any difference?

more options

You also could consider turning off "smooth" scrolling.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use smooth scrolling"

P.S. Apologies for not knowing the layout of the new menu in beta. To call up the classic menu bar, you can tap the Alt key.

more options

Turning off hardware acceleration appears to have solved the problem. Only a brief test so far but all seems to be well. Many thanks for the help.

more options

I also get a flickering bug using ff 29

here i made a video:http://www.youtube.com/watch?v=91Zd1mDz3qM Disabling HW acceleration don't helps, still happening sometimes

is this my fault or a bug from FF?


Using windows 7, nvidia driver:335.23 GPU:gtx780 ti

Modificato da Bronchicum il

more options

Hi Steven, do you see this on other, simpler sites as well?

Does Firefox 29 normally show the URL of a link in the lower left corner when you mouse over it? Some of the black boxes seem to be flashing up from the lower left corner but I don't see any URLs. (Youtube needs a mode to view in ultra-slow-motion...)

more options

The Bug happens on all urls, animated content like smiles etc., and scrolling

Videos working fine with the bug


Bug is easy to repro, on my side this happens after i open firefox 29 - 20 times. This bug also happens random if i open random sites

firefox 28 works fine

Modificato da Bronchicum il

more options

Hello,

sems like a Plugin is causing it, will test it today.

I'll answer back which one causing it

more options

no hope, disabled all plugins.

This bug still happens. Here are more users having this bug with FF 29.

http://forums.mozillazine.org/viewtopic.php?f=23&t=2814437

could anyone please report this bug to the developers?