X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Conatinually asks to update plug-ins that are already updated?

Inserita

When I check my plugins, a few of them say to update due to vulnerability issues. Either some have been updated already and still ask to be updated or when they are actually updated and everything is refreshed, the plugins still show that they need to be updated.

When I check my plugins, a few of them say to update due to vulnerability issues. Either some have been updated already and still ask to be updated or when they are actually updated and everything is refreshed, the plugins still show that they need to be updated.

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 12.0 r0
  • 5.1.30214.0
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.1.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Facebook Video Calling Plugin
  • GEPlugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • NPWLPG
  • Office Live Update v1.5
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Applicazione

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:27.0) Gecko/20100101 Firefox/27.0
  • URL per il supporto: https://support.mozilla.org/1/firefox/27.0.1/WINNT/en-US/

Estensioni

  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • DivX Plus Web Player HTML5 <video> 2.1.2.145 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inattiva)
  • Google Toolbar for Firefox 7.1.20100408Wb1 ({3112ca9c-de6d-4884-a869-9855de68056c}) (Inattiva)
  • Norton Toolbar 2013.4.4.3 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inattiva)
  • Norton Vulnerability Protection 12.0.4.5 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inattiva)
  • Skype Click to Call 6.13.0.13771 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inattiva)
  • Vuze Remote 10.23.0.822 ({ba14329e-9550-4989-b3f2-9732e92d17cc}) (Inattiva)

Javascript

  • incrementalGCEnabled: True

Grafica

  • adapterDescription: ATI Radeon X1250
  • adapterDescription2:
  • adapterDeviceID: 0x791f
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23200
  • driverDate: 7-27-2007
  • driverDate2:
  • driverVersion: 8.401.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Preferenze modificate

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 27.0.1
  • font.internaluseonly.changed: True
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?ctid=CT2504091&SearchSource=2&CUI=UN43223350113574108&UM=1&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1395328972
  • places.history.expiration.transient_current_max_pages: 50251
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 2
  • plugin.state.np-mswmp: 2
  • plugin.state.npconduitfirefoxplugin: 2
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 2
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1395103390

Varie

  • User JS: No
  • Accessibilità: No
Daniel Phillips 14 soluzioni 77 risposte

Some plugins has been completely disabled, due to known vulnerabilities in all available versions, thus Firefox will prevent updating and totally disabling the vulnerability until a secure update is released.

If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

Some plugins has been completely disabled, due to known vulnerabilities in all available versions, thus Firefox will prevent updating and totally disabling the vulnerability until a secure update is released. If you see plugins in the list that have a yellow ''Update'' button or a red ''Update now'' button, please update these immediately. To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.
cor-el
  • Top 10 Contributor
  • Moderator
17774 soluzioni 160764 risposte

Risposta utile

Note that Oracle has re;leased the Java 8 version and this has caused the Java 7U51 version to be reported as vulnerable.

You can find the latest Java 8 version on the Oracle website.

See Java Platform > Java SE 8 (JRE 8 Download)

Note that Oracle has re;leased the Java 8 version and this has caused the Java 7U51 version to be reported as vulnerable. You can find the latest Java 8 version on the Oracle website. See Java Platform > Java SE 8 (JRE 8 Download) *http://www.oracle.com/technetwork/java/javase/downloads/index.html *http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html *http://www.oracle.com/technetwork/java/javase/8train-relnotes-latest-2153846.html
AliceWyman
  • Moderator
240 soluzioni 2607 risposte

Risposta utile

You don't need to do anything since Java 7 Update 51 is not vulnerable (afaik) and is the recommended version offered at http://www.java.com/en/download/manual.jsp and http://www.java.com/en/download/

If you check the "Do I have Java?" link at http://www.java.com/en/download/ and run the Java Detection applet it will tell you that you have the recommended Java installed (Version 7 Update 51).

Related bugs:

  • Bug 985968 - Mozilla Plugin check page displays Java plugin as vulnerable even if the latest version is installed.
  • Bug 985056 - Java JDK 8 released

P.S. The bug reports are for information only. Don't comment in bug reports unless you have something constructive to add (see Bugzilla Etiquette).

You don't need to do anything since Java 7 Update 51 is not vulnerable (afaik) and is the recommended version offered at http://www.java.com/en/download/manual.jsp and http://www.java.com/en/download/ If you check the "[http://www.java.com/en/download/installed.jsp?detect=jre&try=1 Do I have Java?]" link at http://www.java.com/en/download/ and run the Java Detection applet it will tell you that you have the recommended Java installed (Version 7 Update 51). Related bugs: *[https://bugzilla.mozilla.org/show_bug.cgi?id=985968 Bug 985968] - Mozilla Plugin check page displays Java plugin as vulnerable even if the latest version is installed. *[https://bugzilla.mozilla.org/show_bug.cgi?id=985056 Bug 985056] - Java JDK 8 released P.S. The bug reports are for information only. Don't comment in bug reports unless you have something constructive to add (see [https://bugzilla.mozilla.org/page.cgi?id=etiquette.html Bugzilla Etiquette]).

Modificato da AliceWyman il