Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Bookmark Properties box is too long. How to fix?

  • 18 risposte
  • 7 hanno questo problema
  • 954 visualizzazioni
  • Ultima risposta di Ariaena

more options

The screenshot speaks for itself.

https://www.dropbox.com/s/mpwgwus8bkpdnt9/Untitled.png

When I try to view the Properties of any of my Bookmarks, the box is far too wide. This is extremely irritating as I have to drag it over to the left in order to exit, save or cancel. This problem suddenly occurred several days ago for no rhyme or reason. Any solutions?

Soluzione scelta

I'm not sure from reading the various back and forth whether you tried renaming the localstore.rdf file?

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Leaving that window open, switch back to Firefox and Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old

Restart Firefox. Your toolbars and window and dialog dimensions should revert to factory defaults. Does that make any difference?

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (18)

more options

Hi Ariaena, Here you can see how to set the bookmarks folder or its destination or put into some other folder see here from this link https://support.mozilla.org/en-US/kb/bookmark-folders-organize-your-bookmarks?esab=a&s=bookmarks&r=6&as=s#w_putting-bookmarks-into-folders

more options

That is completely unrelated to my problem.

more options

Try change the resolution of your monitor or the resolution of firefox

To change the resolution firefox hold Ctrl e press - (minus) To change the resolution of your monitor go to COntrol Painel, Video, at the Settings tab, increase the resolution

more options

Changing Firefox's resolution didn't work. Didn't affect the size of the Properties box at all. I'd rather not tamper with the resolution of the monitor, because it took me ages to undo the mess Firefox created after the bull update that forced my browser to resize itself according to my monitor resolution.

It was a stupid, stupid update. But I edited the layout in about:config.

Mayhaps that is the problem?

more options

You can check for problems caused by a corrupted localstore.rdf file.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

I'm not sure what the problem is, but upon restarting Firefox in safe mode, the Bookmark Properties box is considerably smaller, taking up the approximate space of half of this post box.

more options

Does it stay that way when you start Firefox in normal mode or does the problem return?

more options

The problem returns when Firefox returns to normal. The box is stretched far across the screen like in the screenshot.

more options

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled and the default theme then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

more options

I disabled each and every one of my Extensions in normal mode, yet the problem persists. Very odd. I only have the default Appearance, so that can't be the problem.

more options

Try to disable hardware acceleration in Firefox.

more options

I disabled it, but still no changes.

more options

Soluzione scelta

I'm not sure from reading the various back and forth whether you tried renaming the localstore.rdf file?

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Leaving that window open, switch back to Firefox and Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old

Restart Firefox. Your toolbars and window and dialog dimensions should revert to factory defaults. Does that make any difference?

more options

Yes. "Fixed", in a way. The Bookmark Properties box now resembles that of Safe Mode's, which is a bit too small for comfort. Still, I guess you can't have everything.

I now have a new problem however. The Bookmarks toolbar functions perfectly well. However, my Bookmarks menu is now broken. When I right click on anything in the Bookmarks menu - be it a folder or a link - all options are greyed out except for "Open all in tabs".

I can't create a new folder or copy or paste or view properties of anything in the Bookmarks menu. All greyed out.

Edit - Never mind, restarting Firefox did the trick. Case closed, thank you all for your aid.

Modificato da Ariaena il

more options

Hi Ariaena, there may be a way to widen the Bookmark Properties box using a custom style rule. If you think it would be really helpful, I can try to research that tonight.

more options

Oh no, that's quite fine. I actually found a way to get over that. Right clicking and press "Size" then resizing using the arrow keys on the keyboard did the trick.

Which leads me to wonder if this option was open during the Bookmarks-Properties-Too-Long period, because it would've saved a lot of trouble.

more options

Hi Ariaena, that's genius, using the window control menu for resizing a dialog when the mouse method isn't available. It probably would have worked before, too. I think the trick to reducing width in that case is to press the right arrow key once to select the side you are moving, then use the left menu key to move it leftwards.

more options

I never did understand how to use the Size feature until I googled it to find out. Now I can resize it to my heart's content (ノ´ヮ´)ノ*:・゚✧