Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

my text graphics are some times pixelated but are ok if i start in firefoxes safe mode

  • 19 risposte
  • 15 hanno questo problema
  • 2647 visualizzazioni
  • Ultima risposta di Jesper

more options

i have tried disabling addons, reinstalling firefox with and without my original settings but it still does it however in safe mode it doesnt do it, it is quite noticable in face book but it also does it on other text things including the pluggins how to remove page

Soluzione scelta

Thank you ideato, it helped me as well.

Best regards Jesper

(Windows 8.1 and Firefox 26, both in Danish versions).

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (19)

more options

This happens only in Firefox?

more options

Hello plecostamus, try to Turn off hardware acceleration and check firefox again.

(in safe mode hardware acceleration is disable)


thank you

more options

yes just firefox..if i use internet explorer it dosent happen

more options

i have also tried turningof acceleration and that didnt work

more options

Check if you have a userContent.css file in your profile folder in the chrome folder.

(also in safe mode the userChrome.css and userContent.css files are ignored.)


thank you

more options

nope no usercontent.css

more options

Create a new firefox profile and check it in the new profile.

After that, if with the new profile firefox works great see : Recovering important data from an old profile


thanks again

more options

infact no user......css of any kind

more options

nope new profile is the same

more options

I found on a forum, a person with the same problem, she said after uninstall the helvetica font (and related fonts) , she restarted the PC and the problem was solved.

more options

screen print what it looks like

more options

Are you sure that hardware acceleration is disable ?

In order to be able to find the correct solution to your problem, we require some more non-personal information from you. Please do the following:

  • Click the Firefox button at the top left, then click the Help menu and select Troubleshooting Information from the submenu. If you don't have a Firefox button, click the Help menu at the top and select Troubleshooting Information from the menu.

Now, a new tab containing your troubleshooting information should open.

  • At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
  • Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.

thanks

more options

dont have helvetica font on my pc

more options

Try change on about:config this option:

layers.acceleration.force-enabled layers.acceleration.disabled

to value true.

more options

Application Basics


Name: Firefox Version: 26.0 User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Extensions


Name: avast! Online Security Version: 9.0.2006.53 Enabled: false ID: wrc@avast.com

Name: Logitech SetPoint Version: 6.5 Enabled: false ID: {F003DA68-8256-4b37-A6C4-350FA04494DF}

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.disk.smart_size_cached_value: 358400 browser.places.smartBookmarksVersion: 4 browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310 browser.startup.homepage_override.buildID: 20131205075310 browser.startup.homepage_override.mstone: 26.0 dom.mozApps.used: true extensions.lastAppVersion: 26.0 gfx.direct2d.disabled: true gfx.direct3d.last_used_feature_level_idx: 0 layers.acceleration.disabled: true network.cookie.prefsMigrated: true places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true

Graphics


Adapter Description: ATI Radeon HD 4800 Series Adapter Drivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64 Adapter RAM: 1024 ClearType Parameters: DISPLAY1 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400 ] DISPLAY2 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400 ] Device ID: 0x9460 Direct2D Enabled: true DirectWrite Enabled: true (6.2.9200.16571) Driver Date: 4-29-2013 Driver Version: 8.970.100.1100 GPU #2 Active: false GPU Accelerated Windows: 3/3 Direct3D 10 Vendor ID: 0x1002 WebGL Renderer: Google Inc. -- ANGLE (ATI Radeon HD 4800 Series Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: false AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.2 Version in use: 4.10.2

NSS Expected minimum version: 3.15.3.1 Basic ECC Version in use: 3.15.3.1 Basic ECC

NSSSMIME Expected minimum version: 3.15.3.1 Basic ECC Version in use: 3.15.3.1 Basic ECC

NSSSSL Expected minimum version: 3.15.3.1 Basic ECC Version in use: 3.15.3.1 Basic ECC

NSSUTIL Expected minimum version: 3.15.3.1 Version in use: 3.15.3.1

more options

changing config didnt help either :(

more options

Any luck if you set gfx.content.azure.enabled to False, and gfx.direct2d.disabled to False also ? (always in about:config)

more options

well its looking good at the moment so lets hope it stays that way so thanks to ideato for "set gfx.content.azure.enabled to False, and gfx.direct2d.disabled to False also ? (always in about:config) " which seems to have done the trick and thanks to toddy_victor also for his input :) :) :)

more options

Soluzione scelta

Thank you ideato, it helped me as well.

Best regards Jesper

(Windows 8.1 and Firefox 26, both in Danish versions).