Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox started, instead of auto filling in the site link with items from history that might be appropriate, trying to search the web instead. How do I go back?

  • 2 risposte
  • 1 ha questo problema
  • 11 visualizzazioni
  • Ultima risposta di manunkind

more options

Before last night, when I typed far I'd get as the top of my list fark.com. Now, instead, it tries to search for Farmers Insurance, Farmville, and Farrah Abraham-- how do I turn that off?

Soluzione scelta

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

Soluzione scelta

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

It was an add-on, thanks- behavior didn't appear in safe mode. So I just reset firefox- when in doubt, burn it with fire and salt the earth.