Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Navigator toolbar is shown every time I re-start Firefox despite my having de-selected it

  • 3 risposte
  • 1 ha questo problema
  • 21 visualizzazioni
  • Ultima risposta di Anais12

more options

Hello, I use the Tiny Menu, so all the icons I need are on my Menu toolbar. I therefore keep the Bookmarks Toolbar and Navigation toolbar unselected so they're not displayed. Over the last couple of days, every time I re-start Firefox, the navigation toolbar is showing. Firefox is weirdly defaulting back to showing it. I go into View, Toolbars and there it is, ticked, just like my Menu toolbar. I untick it so it disappears, but the next time I restart Firefox, it's back. It's pretty annoying, as I have a small screen and this is why I have the Menu toolbar only showing. I've troubleshooted and that didn't help. I tried reinstalling today as well and the same thing's happening. Any advice would be much appreciated.

Many thanks.

Modificato da cor-el il

Soluzione scelta

You might want to consider not using that add-on, as it isn't maintained any longer.
https://addons.mozilla.org/en-US/firefox/addon/tiny-menu/
About this Add-on
This extension is no longer maintained. If you would like to adopt it, please contact the author. (Follow the 'homepage' link and file a ticket with contact details.)

Use the Navigation Toolbar for those icons and hide the Menu Bar, when you hit the Alt the Menu Bar will be temporarily revealed. That works fine for me on WinXP. I quit using Tiny Menu when Firefox 4.0 first came out, and the developer didn't update it promptly. IIRC, it took until Firefox 5.0 came out for it to be "fixed", by which time I had moved on.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

You can check for problems caused by a corrupted localstore.rdf file.

more options

Soluzione scelta

You might want to consider not using that add-on, as it isn't maintained any longer.
https://addons.mozilla.org/en-US/firefox/addon/tiny-menu/
About this Add-on
This extension is no longer maintained. If you would like to adopt it, please contact the author. (Follow the 'homepage' link and file a ticket with contact details.)

Use the Navigation Toolbar for those icons and hide the Menu Bar, when you hit the Alt the Menu Bar will be temporarily revealed. That works fine for me on WinXP. I quit using Tiny Menu when Firefox 4.0 first came out, and the developer didn't update it promptly. IIRC, it took until Firefox 5.0 came out for it to be "fixed", by which time I had moved on.

more options

Hi there, thank you for your help. I've removed the Tiny Menu and moved my icons to the Navigation toolbar as suggested. I've hidden the Menu toolbar now - thanks for the tip about using ALT to show it when needed: that's very useful!