Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

(Error code: ssl_error_no_cypher_overlap)

  • 2 risposte
  • 33 hanno questo problema
  • 220537 visualizzazioni
  • Ultima risposta di scottv

more options

I can no longer access CreditKarma, receive the error message: (Error code: ssl_error_no_cypher_overlap). Used to work fine, but no longer. Don't know much about computers but would like to fix this. Any ideas?

Soluzione scelta

If you have XP SP2 or SP3 then please update to the current Firefox 24 release. You can find the full version of the latest Firefox 24.0 release in all languages and for all Operating Systems here:

Works here with AES-256.

Is SSL3 and TLS1 enabled, see:

  • Tools > Options > Advanced : Encryption: Protocols

Note that this is no longer possible in Firefox 24.

You can check the ssl and tls prefs on the about:config page.
If any ssl or tls pref is bold (user set) then right-click that pref and choose "Reset" to reset the pref to the default value.
Paste this regular expression in the Search bar at the top of the about:config page:

  • /security.*ssl|security.*tls/
Leggere questa risposta nel contesto 👍 3

Tutte le risposte (2)

more options

Soluzione scelta

If you have XP SP2 or SP3 then please update to the current Firefox 24 release. You can find the full version of the latest Firefox 24.0 release in all languages and for all Operating Systems here:

Works here with AES-256.

Is SSL3 and TLS1 enabled, see:

  • Tools > Options > Advanced : Encryption: Protocols

Note that this is no longer possible in Firefox 24.

You can check the ssl and tls prefs on the about:config page.
If any ssl or tls pref is bold (user set) then right-click that pref and choose "Reset" to reset the pref to the default value.
Paste this regular expression in the Search bar at the top of the about:config page:

  • /security.*ssl|security.*tls/
more options

Works perfectly, many thanks for your solution!