Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

New Yahoo Mail is not loading on my Macbook Air and iMac using Firefox browser but they are loading in Safari. Why is this happening?

  • 10 risposte
  • 4 hanno questo problema
  • 2020 visualizzazioni
  • Ultima risposta di morghanna

more options

When new Yahoo Mail started, the icons don't load and in settings this is a problem because I don't know what I'm doing if I don't see the icon. I have this problem on my MacBook Air which uses Firefox ESR 17.0.9 and my iMac which uses Firefox 24. In safari the icons load just fine. I also notice that on some websites and Facebook there is a minor problem with icons for function not showing up either. Instead of the icon showing up a tiny verticle oblong box with tiny numbers and letters are in there place.

Soluzione scelta

Those icons are likely a downloaded user font, so make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can also check the gfx.downloadable_fonts.enabled on the about:config page.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (10)

more options

You can try basic steps like these in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

I have tried these "fixes" numerous times and they never work. :( Thanks for trying.

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

more options

I have none of the issues listed for evidence of malware on either my iMac or my Macbook Air. Everything is the most recent and up to date for both Firefox and Mac. I make sure all my settings are correct.

more options

Soluzione scelta

Those icons are likely a downloaded user font, so make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can also check the gfx.downloadable_fonts.enabled on the about:config page.

more options

Thank you! this is what did it! I wish I could use my own fonts, sigh... The~"You can also check the gfx.downloadable_fonts.enabled" was enabled so that wasn't the problem. I used to be able to have Yahoo look exactly the way I wanted it to look. I wish they would quit messing with all the things that keep Yahoo users using Yahoo!

more options

You're welcome

You can use Stylish or code in userContent.css to set a specific font for web pages and make other changes to the appearance of web pages.

@namespace url(http://www.w3.org/1999/xhtml);

@-moz-document domain(yahoo.com){
html, body { font-family: Verdana !important; }
}

The customization files userChrome.css (user interface) and userContent.css (websites) are located in the chrome folder in the Firefox profile folder.

more options

Thanks, I'll look into them!

more options

Stylish and the other suggestions are like trying to read Greek. None of it is understandable to the average person who uses a computer....Thanks anyway.