Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Quickbooks Online does not open after update

  • 10 risposte
  • 2 hanno questo problema
  • 2957 visualizzazioni
  • Ultima risposta di IBGoldberg

more options

I am running MAX OSX 10.8.4. Firefox updated yesterday to 23.0 and since then, Quickbooks Online will not open. It will accept my login credentials and at the next screen, flashes the usual "Quickbooks is loading your information" message; however, the screen never populates. My admin can open the account in IE and I can open it with Safari. This started after the Firefox update.

Tutte le risposte (10)

more options

Turn off mixed content blocking.

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" (without quotes) warning page may appear.
  2. Click I'll be careful, I promise!, to continue to the about:config page.
  3. Type "security.mixed_content.block_active_content" and double click the result, it should be bold and say false beside it.
  4. Reload the page that has problems.

Modificato da kobe il

more options

Thanks Waka- but this had no effect on the issue. Got the messages as you indicated so instructions were clear- but the QBO page still will not load.

more options

More generally, when you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r (MAC: Command+Shift+r) to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

(WIN) orange Firefox button (or Tools menu) > Options > Advanced
(MAC) Firefox menu > Preferences > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Tools menu > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Hi IBGoldberg, if the page has a mixed content problem, a shield icon should appear in the address bar. If you don't get a shield icon on the page, you can turn mixed content protection back on. (Switch the setting back to true.)

more options

Thanks J.

I cleared the cache- but still no loading. Posted at Intuit, just in case.

more options

I am still wrestling with this. Intuit is unaware of any issue at their end. I have tired opening in Safe Mode but still have the same result.

I have cleared cache and cookies and rebooted. Even tried uninstalling and re-downloading. I appreciate the help. Any other ideas?

Is there a way to escalate this to Mozilla?  Any help appreciated.
more options
more options

Thanks Waka-

I created a new profile as above and started FF in that profile. Poof- I could open QBO with no issues. So- something in the deault profile.

I have tried opening in safe mode with no issues and would hate to have to rebuild my profile of stored information from scratch. Any ideas from here?

Thanks again!

more options

Soluzione scelta

more options

Thaks Waka- Stil do not know what caused it and will likely start swearing at some point that I have to figure out how to get old stuff to work- but this geot me back to my banking. Guess I will retest after any addon that I authorize.

Thanks for the help.