Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Where is my bookmark button in bookmark tool bar?

  • 20 risposte
  • 43 hanno questo problema
  • 32038 visualizzazioni
  • Ultima risposta di RolandDrinn

more options

I used to have my bookmark button (the one where, when clicked, drops all my bookmarks). this button being there allowed me to just drag a tab into it so bookmark it as well as drag the tab into any folders within the bookmarks to simply put a mark there. but the recent update erased this from my bookmark toolbar. i had it on the left most position but it's no longer there and i can't drag any tabs into it anymore as i have to go into the firefox button for bookmarks. how do i bring this back? i unclicked the auto update due to this issue. please help.

Soluzione scelta

Firefox only shows that button if the menu bar is hidden.

Do you have the menu bar visible?

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)

You can try to click the "Restore Default Set" button in the customization window to restore the default toolbar setup.

Leggere questa risposta nel contesto 👍 7

All Replies (20)

more options
more options

that button is sh*t. it's just a small button (i tried your recommendation 3 times already) that brings up a window on left that let's me click on my bookmarks. i'm referring to the larger button that drops the entire bookmark list down and i can manipulate it (delete, add, move, etc) without having to bring up the separate bookmark window. where is this? it just done gone disappeared after the auto update.

more options

You picked the wrong button. There's two blue-white star buttons for Bookmarks in the Palette, select the other button. When the correct button for the Bookmarks menu is on a Toolbar there is a "drop-marker" arrow to the right of the button.

more options

Soluzione scelta

Firefox only shows that button if the menu bar is hidden.

Do you have the menu bar visible?

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)

You can try to click the "Restore Default Set" button in the customization window to restore the default toolbar setup.

Modificato da cor-el il

more options

Something changed with this button in Firefox 23. If you are using the orange Firefox button, not the classic menu bar, then the button should not be hidden.

Try using the Customize feature to restore normal behavior. The trick is to move it to a different bar, close Customize, then go back into Customize and move it back.

Start up the Customize feature using either of the following:

  • View menu > Toolbars > Customize
  • right-click a blank area of the tab bar > Customize

Drag the icon from the right end of the Bookmarks Toolbar to another bar, then click Done in the dialog.

Repeat the process, this time moving the icon back to the Bookmarks Toolbar. Does it display normally after that?

more options

thanks so much guys. i went to customize but couldn't see the 2nd bookmark button. then i just restored default set and the button i was looking for appeared in the top right. so i dragged over to the left position where i keep it. thanks so much!!! i was actually afraid of pressing the restore default button since i didn't want to mess it up more. haha

more options

I have the same problem. When I would prev. click the icon it would drop down and show all of my bookmark folders. Now it brings up a separate window with my book marks. Is there an adjustment I need to make?

Modificato da marv6 il

more options

I have the same problem in that It no longer drops the whole list, but brings up a separate window with my bookmarks. Is there someway I can get it to revert back to dropping down all of my folders?

more options

Untll today, mine showed both the menu bar and the icon?

more options

Hi marv6, try using the Customize feature.

Drag the button that doesn't do the right thing back to the Customize dialog, and look for the other Bookmarks button and drag it to the desired location. If the other button is missing, you can use the "Restore Default Set" button in the Customize dialog and see whether it appears.

More on how to use the Customize feature in this article: Customize Firefox controls, buttons and toolbars.

more options

this is exactly what i did since i hated that other bookmark button.

right click on mouse on the tab bar (on an empty space, not on a tab itself). choose "customize' at the bottom.

when the small window appears, click on "restore default set" at the bottom right. it'll take away all other buttons you might have set up in ff. you'll then see the bookmarks button you're looking for on the top right of your ff screen (i did anyway). take it and place it where ever you used to have it. restore all your other button/links from the small window to your ff bars.

worked for me. not sure if this will solve for everyone. good luck. thanks everyone for the tips.

more options

Thanks, went to customize, reset and I only get one bookmark icon, which I quess is the wrong one. When I click i get a dropdown menu and when I click show all bookmarks I get a new separate window with my bookmarks. Previously I got a complete drop down menu with all of my bookmark folders showing when I clicked the bookmark icon. Why don't I get the second bookmark icon when I click restore in the customize?

more options

look for it on your ff screen behind the customization screen. not actually in the smaller screen. i found mine at the top right right below the "x", the close out button

more options

Only have one bookmark icon in the customize display. This is after I moved it back to the customize from the upper right toolbar and after I clicked restore default settings.

more options

was not there?

more options

The toolbar button that drops down a list including Show All Bookmarks should be a complete replica of the Bookmarks menu (press Alt+b to drop down the Bookmarks menu, or tap the Alt key to show the classic menu bar and then click Bookmarks). Is your Bookmarks menu also incomplete?

more options

When I click the star I get a drop down menu which shows the basics as show all bookmarks and bookmark this page, but, no longer shows my bookmark folders. When I click the show all bookmarks I get a new window that shows all, including my bookmark folders. Nothing is missing. Until today when I clicked the star for bookmarks in the upper right I would see the basics plus the folders that I created. These folders are not showing when I click the star, but are still in the bookmark menu.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

You can check for problems caused by a corrupted localstore.rdf file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

more options

cor-el, many thanks. One of your links referring to bookmarks did the trick. The backup and restore the bookmarks worked and now when I click the star for bookmarks and get the drop down menu all of my folders are now showing. Thanks again!!!

more options

The last three times I have taken updates, Firefox has disappointed me in various ways. No more updates for me. If they develop a serious security problem I'll switch browsers. People don't generally like user interface changes, and they hate pointless UI changes. Firefox should make UI changes optional.