X
Tocca qui per la versione per piattaforma mobile del sito.
La versione utilizzata di Firefox è obsoleta e costituisce un rischio per la sicurezza! Aggiornare Firefox

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I want to remove the search suggestions from the drop down menu in the address bar.

Inviato

I just updated Firefox to 22.0 and now when I type something in the address bar, the drop down menu displays search suggestions. I used to be able to type a letter or two of the website I wanted to go to and just hit enter and Firefox would automatically take me there if it was the first thing in the list. However, now, it's more of a hassle because search suggestions show up along with items in my history. Is there a way to remove these suggested searches?

Soluzione scelta

I had the same problem. If you do have the swagbucks toolbar installed what you need to do is click the arrow to the right of the swagbucks icon and go to the "toolbar options". Under advanced settings there will be an option that says "enable search suggestions in address bar". Make sure that is not selected and your problem should be fixed.

Leggere questa risposta nel contesto 1

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • Next Generation Java Plug-in 1.6.0_38 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Applicazione

  • Firefox 22.0
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
  • URL per il supporto: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

Estensioni

  • Greasemonkey 1.9 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • Swag Bucks 10.16.4.519 ({8bdea9d6-6f62-45eb-8ee9-8a81af0d2f94})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • XKit 7.0.5 (xkit@studioxenix.com)
  • DownloadHelper 4.9.15 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (Inattiva)
  • Easy YouTube Video Downloader 6.8 ({c0c9a2c7-2e5c-4447-bc53-97718bc91e1b}) (Inattiva)
  • Flash Video Downloader - Youtube Downloader 3.9.0 (artur.dubovoy@gmail.com) (Inattiva)
  • Missing e 2.14.3 (jid0-0PGffAcVvhUBieFYkRVVc5w6lIU@jetpack) (Inattiva)
  • Norton Toolbar 2013.4.0.10 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inattiva)
  • Norton Vulnerability Protection 11.1.1.5 - 3 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inattiva)

Javascript

  • incrementalGCEnabled: True

Grafica

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0106
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16384
  • driverDate: 8-21-2012
  • driverDate2:
  • driverVersion: 9.17.10.2843
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics)
  • windowLayerManagerType: Direct3D 10

Preferenze modificate

  • accessibility.blockautorefresh: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://search.conduit.com/?ctid=CT2260173&SearchSource=13&CUI=UN14129076631951015
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 22.0
  • font.name.serif.x-western: Calibri
  • font.size.variable.x-western: 14
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?octid=CT2260173&ctid=CT2260173&SearchSource=2&CUI=UN14129076631951015&UM=false&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1372374710
  • places.history.expiration.transient_current_max_pages: 102480
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1371688256

Varie

  • User JS: No
  • Accessibilità: No
Waka_Flocka_Flame
  • Top 25 Contributor
529 soluzioni 5045 risposte

refer to

Modificato da Waka_Flocka_Flame il

Risposta utile

I think those are talking about the search bar rather than the address bar unless I am misunderstanding them. And also, they seem to only work if your default search engine is Google, which mine is not.

In the attached picture, I'd like to be able to remove those three search suggestions from appearing. Also, before the update, my most visited items in my history were the first to display. Now, they seem to be in a different order. I'd like it if I could fix that as well.

Modificato da slimey01 il

Waka_Flocka_Flame
  • Top 25 Contributor
529 soluzioni 5045 risposte

Likely caused by the swagbucks extenstion.

Modificato da Waka_Flocka_Flame il

vicariousgamer 1 soluzioni 1 risposte

Soluzione scelta

I had the same problem. If you do have the swagbucks toolbar installed what you need to do is click the arrow to the right of the swagbucks icon and go to the "toolbar options". Under advanced settings there will be an option that says "enable search suggestions in address bar". Make sure that is not selected and your problem should be fixed.

h.shukla24 0 soluzioni 1 risposte

Hi, as far as i get the problem, the solutions is , first go to the options ,then click privacy , there at the bottom ,you will find a location bar ,in that column choose nothing . now your problem has been resolved.