Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

can't open a new tab,no reaction by clicking the new tab button ( + ), why ?

  • 9 risposte
  • 12 hanno questo problema
  • 21963 visualizzazioni
  • Ultima risposta di cor-el

more options

I can open a new window,but I can't open a new tab ,no reaction by clicking the new tab button ( + )

Soluzione scelta

Hello john_aku, Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.


if the above did not correct the issue, see : Corrupt localstore.rdf


thank you

Leggere questa risposta nel contesto 👍 4

Tutte le risposte (9)

more options

Soluzione scelta

Hello john_aku, Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.


if the above did not correct the issue, see : Corrupt localstore.rdf


thank you

more options

Hi Ideato, thanks for your tip, will try it and tell you the result.

more options

Hi Ideato, just followed your advice " start in safe mode " and it worked well. but as I closed the firefox to exit the safe mode and open it again, the problem is still the same. do you think it will vanished if I uninstall and then reinstall the firefox  ? otherwise i have to use the safe mode all the time. I really appreciate your advice.

more options

Nooo, don't uninstall, see : Disable all extensions and then one by one Test for faulty extensions

thanks

more options

Ok, thank you very much for your help. Hope can solve the problem, will let you know. Thanks again.

more options

Problem solved by removing the extension. Ideato, you are my hero, thank you very much for your advice.

more options

you are welcome

more options

safe mode solve my problem, but which add on I must remove?

more options

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)