Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Mapquest sign in box does not appear in Firefox but does in Internet Explorer. Why? Have disabled add ons but no luck.

  • 13 risposte
  • 1 ha questo problema
  • 477 visualizzazioni
  • Ultima risposta di CNWSOO

more options

The sign in box does not show up on Mapquest when I use Firefox. If I use Internet Explorer, the sign in box appears. I disabled the Firefox add-ons thinking there might be a conflict but no luck. Mapquest support is at a dead end, too, especially with it working in IE but not in Firefox. Suggestions?

Soluzione scelta

FYI, your screenshot chopped off the left portion of the screen.

What happens if you disable your Yahoo toolbar and any others that you may have active? Are you synching with another FF from a different computer/tablet/phone and if so, can you see the Mapquest sign in on them? What happens if you disable any extensions/add-ons that you may have active?

Just throwing things out there :)

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (13)

more options

Can you post a link to that login page or is this a pop-up window?

more options

Cor-el: Per your request, here is a link to what I get at the Mapquest homepage: http://www.mapquest.com/ The sign in link should be just to the left of "Preferences" in the upper right of the screen. If you hover over "Preferences" a seperate box appears with "My Maps". That is where I want to go as I have several maps saved. It tells you to sign in but that link doesn't work, either.

more options

Does it help if you (temporarily) enable third-party cookies?

more options

Cor-el,

The "Accept third party cookies" box does not help. When I went there, it was already enabled.

more options

I just discovered that you have to hit the "Like" button before the sign in link will appear. Strange, since I didn't do that in either IE10 or Chrome and I still saw the sign in link.

Modificato da kvjneuman il

more options

Thanks, KVJ. I can see the "Like" button and the "sign in" spot in IE but not in Firefox. I'm thinking it has to do with Firefox for some reason but I can't pin it down. I can get into it thru IE but it is frustrating that I can't thru Firefox as that is what I use on my smart phone.

more options

The sign in is there, you just can't see it. Some add-ons can change your web page colors and hide other things.

more options

That link opens a pop-up window for me, so make sure that you aren't blocking JavaScript.

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
more options

Fred/Cor-el,

Here is what I get on the home mapquest screen:

Preferences Blog Feedback Twitter (These are the buttons on the top right)

Clicking on preferences brings up the sub-menus below:

My Maps: Personalize. Save. Share. Sign In to take your places and settings with you. Map a bunch of places, plan a weekend getaway and save or share with your friends. more info

To create a map, click the Red Pin next to a location or route you want.

The "sign in" used to be a link but now is just text; no link. In IE, a seperate "sign in" box appears to the left of "Preferences".

Fred, I tried clicking in the "Sign in" area as you suggested but no luck.

Co-rel, no luck after following your suggestions.

Everyone: I appreciate all of your suggestions to help me solve this problem.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

Co-rel,

All of the above settings were already set as you suggested.

Attached is a screenshot per your request. I had to change the image attributes to get under the size limit.

Thanks.

more options

Soluzione scelta

FYI, your screenshot chopped off the left portion of the screen.

What happens if you disable your Yahoo toolbar and any others that you may have active? Are you synching with another FF from a different computer/tablet/phone and if so, can you see the Mapquest sign in on them? What happens if you disable any extensions/add-ons that you may have active?

Just throwing things out there :)

more options

KVJ,

We have a winner! By restarting Firefox in safe mode with all add-ons disabled, the sign in box appears.

Thanks for everyone's suggestions on fixing this. I've learned alot trying the suggestions.

Kim