Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Mysterious Computer/Firefox Slowdown? NEED ANSWER ASAP COLLEGE CLASSWORK AT STAKE

  • 14 risposte
  • 1 ha questo problema
  • 853 visualizzazioni
  • Ultima risposta di ponyparty

more options

At around 11:55 AM this morning (February 7th) I noticed that Firefox was taking an unusually long time to finish loading a page. I used CCleaner and antivirus software to see if maybe a virus was part of it, or if my computer needed a good cleaning. That was no help at all, and the sites (including Google) are taking a long time to load. I tried turning my computer on and off, and that was no help either.

I did make note of the fact that there was an update to FireFox, so I tried that. Nothing. Nothing at all.

Unlike my issue with Java, I actually NEED my sites to load completely (as in, the little rotating wheel stops rotating). Without that, I cannot access the forums where I post my COLLEGE CLASSWORK.

I don't know if this is an issue with my computer, or with Firefox itself. It baffles me because up until that moment, my internet and computer had been working just fine and dandy, and I had not added or deleted anything; also, my anti-virus software is up to date.

In short, what the hell is going on and how do I fix it? Please do not use overly technical terms, as I am very bad at deciphering these. Also, please give step-by-step instructions on how to fix this issue, if anyone knows how it can be fixed.

NEED AN ANSWER ASAP, AS THIS IS IMPORTANT FOR DOING CLASSWORK.

EDIT: I checked if IE was working as it should, and it was. It was downright FAST, even. Still, I much prefer Firefox, so again, how can I fix this issue?

Modificato da ponyparty il

Soluzione scelta

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (14)

more options

Soluzione scelta

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Bumping this. I would much appreciate an answer, even if it is a "we are working on this problem/finding a solution".

Remember, not only is my COLLEGE homework at stake,but it appears this is a Firefox-based issue, due to the fact that IE is working as it should.

more options

Tylerdowner, is there a way I can fix this without resetting it? Also, how will I find ALL of the things I have saved on it, such as plugins, favorites, account passwords, etc?

more options

Also, Tylerdowner, what happens if resetting does not fix this issue?

more options

Passwords, bookmarks, etc. will all be saved. Reset is the fastest way to begin to troubleshoot. If it doesn't work we have other things we can move onto, but it works in about 90% of cases.

more options

What about plugins, though? Will plugins be saved if I reset?

It's just that I would hate to lose all my favorites and plugins, as I have quite a lot of them.

more options

Plugins (flash, java, etc.) will be saved. Extensions (adblock plus, etc.) will have to be reinstalled, but they are likely the problem anyway

more options

Okay, I will attempt this. I will report back with how it goes.

However, before I do that, I must ask: Why are you suggesting that these things may be the problem if I have had what I had for quite a long time with no issue whatsoever?

more options

The extensions you have may have updated recently and broke something. Happens all the time.

more options

Okay, makes sense. I will try this suggestion and tell you how it goes.

more options

Tylerdowner, I am happy to report that your solution appeared to be the case! Everything is working fairly quickly now.

However, I would appreciate if this topic remained open for at least another day or two. Just in case something comes up.

more options

Tylerdowner, one last thing: This is a small issue of aesthetics, and if it cannot be helped with the current version, then so be it. Sites are working now, and the main issue is over.

However, if it can be helped, I would like to know how. Before I reset it, my page looked like this: http://oi47.tinypic.com/2q0sxf5.jpg (old picture, but it gives you a fair idea) now it looks like this, with that weird 3-d bar running through it: http://oi47.tinypic.com/2nb93fb.jpg How do I get rid of that bar without getting rid of the navigation/url entry area?

Again, if that's something that cannot be removed, it's acceptable.

more options

this is probably because you've set the tabs not to show on top in your old profile - you can still change it: enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.tabs.onTop & toggle it to false by double-clicking it.

more options

Thanks madperson!