Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Not a question, but a solution to unwanted thumbnails appearing in new tab.

  • 5 risposte
  • 2 hanno questo problema
  • 319 visualizzazioni
  • Ultima risposta di veyselcelik

more options

I have been forced to create a new profile because, after an update to version 17.0, Firefox persisted in opening tabs from the previous session. Unfortunately another problem developed, namely, the constant appearance of a series of thumbnails in a new tab, a facility that I definitely do not want. After consulting Mozilla help and forums I tried all of the suggested solutions to no avail.

I eventually went about:config browser.newtabpage.enabled and rendered it false. The annoying thumbnails have disappeared!!!!!

Soluzione scelta

this is also documented in the Customize the New Tab page help article (see the section "How do I turn the new tab page off").

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (5)

more options

Soluzione scelta

this is also documented in the Customize the New Tab page help article (see the section "How do I turn the new tab page off").

more options

I had already tried this and it did not work for me.

more options

I take it that this is spam.

more options

Yes, that post was spam and I've removed it.

You can create these Boolean prefs on the about:config page if you want to disable the thumbnails on the about:newtab page.

  • name: browser.pagethumbnails.capturing_disabled with value: true
  • name: pageThumbs.enabled with value: false
more options

What does "pageThumbs.enabled" do?