Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I stop my tabs from refreshing every time I access the tab? It prevents me from being able to view pages when I'm not connected to the internet.

  • 3 risposte
  • 1 ha questo problema
  • 129 visualizzazioni
  • Ultima risposta di cor-el

more options

Whenever I click through open tabs, the page refreshes. This is a problem because 1. It prevents me from viewing pages offline, and 2. when i am quickly scrolling through open tabs, it takes a long time for each page to load.

Thanks

Tutte le risposte (3)

more options

That is not default behavior in Firefox.
This should only happen if you restore tabs automatically and haven't visited the tab.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Thanks for the advice. I started in safe mode with all extensions disabled. That didn't solve the problem. Should I just reinstall firefox?

more options

Did you change the browser.cache.check_doc_frequency pref from the default value of 3?

You can check the browser.cache.check_doc_frequency pref(s) on the about:config page.