Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

gasbuddy web site not working properly with firefox, but working fine with explorer

  • 9 risposte
  • 2 hanno questo problema
  • 325 visualizzazioni
  • Ultima risposta di jscher2000

more options

I've noticed when I load the web site gasbuddy.com, it is not working properly. It does load, just not performing like it should. When I try using gasbuddy.com on explorer 9, it works fine. I've already tried working in safe mode and that didn't solve the problem with gasbudy.com. Any suggestions as to how to fix the problem? I did do some prior investigating, and I'm very cautious about removing my cookies. It seems when I do that procedure, I lose too much info on certain web sites----weather.com, weatherunderground, etc. Just not sure how to remove cookies to solve a problem with out causing other problems? Thank you.

Soluzione scelta

Could you check your zoom setting here:

Alt+v (opens the classic View menu) > Zoom > Zoom Text Only

If I have that on (checked) then the middle column moves right and overlaps the right column. If I have that off, then the page zooms correctly.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (9)

more options

What features aren't working correctly? Or is it a question of layout?

You can remove one site's cookies (save any pending work first) using either of these menu items.

First, view a page on the site, then:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

more options

Hi jscher2000,

   Thanks for the reply. I tried your suggestion: right-click and choose View Page Info > Security > "View Cookies" I removed all the cookies, and reloaded the page. It didn't correct the problem. specifically, what the problem is, I can no longer view prices from other towns with in the state. Also, the prices that  are the lowest are not in the proper location on the page, they are off to the right, inter mixed with advertisement, not directly below where they should be (the categories of price and grade of gas) and above the highest prices. There may be other idiosyncrasies, but the ones mentioned are ones pertinent to me. Any further suggestions jscher? Again, thank you.
more options

Could you post the URL of the page you're using? When I click California I get a new site with a different layout. Thanks.

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

jscher2000,

    I'm viewing Wisconsin. And again, when I try and view best prices from another local in WI., under search options, I used to see other locations gas prices, now I can't. Also, when I first load the WI. gas price page, the lowest prices are not in the right location, directly below where it shows price and grades of gas, like it usually does. Strangely, the highest prices are in their right place.
more options

cor-el,

  I already tried running in safe mode, didn't help. As for, "Remove Cookies" from sites causing problems: how would I know what sites cookies are causing a problem cor-el? Again, when I went to gasbuddy.com and viewed that sites cookies, I removed them, as per jscher's suggestion, and tried reloading the page to see if that would help, it didn't. I removed all the cookies from gasbuddy that were shown in the box showing cookies. Actually, did the procedure twice and made no difference to solve the problem. And again, when I view gasbuddy from explorer, I have no issues.
more options

Soluzione scelta

Could you check your zoom setting here:

Alt+v (opens the classic View menu) > Zoom > Zoom Text Only

If I have that on (checked) then the middle column moves right and overlaps the right column. If I have that off, then the page zooms correctly.

more options

jscher,

     I did have zoom text only marked. I unchecked it, and problem no longer exists. Strange how having that parameter was having an affect on the site like it did. I surely thank you jscher for your help and assistance. Good work!
more options

I'm glad we were able to figure it out. Many sites are designed with stretchy columns that work with either full zoom or text-only zoom, but definitely not all of them.