Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

https pages come up as raw code

  • 3 risposte
  • 3 hanno questo problema
  • 38 visualizzazioni
  • Ultima risposta di DarkNexus

more options

http loads fine and normal, https is looking like

?�??��i{۸�(��� ƾ��۔LR��J_�q��d�p�Ę?i��l���_��FIN��{晉b�? ��P(? ��??�_ܥ�1.&���??�$�4?l��-? !?[�H?��s?N�z����?�7�(�??B7x��$,\� ͒?`��H�O�E8-?[�( �?%�(?/��M?�.m�[O�#����8|2���Q3�?��>t3��>��-�(-�4H�u�i��:�8غ�td}|�Nf��&��V���ۣ�9 ??=�M�"J�;�����?�??Gq��

I have updated and disabled all addons and plugins, i cant work it out this problem doesn't happen with other browsers

Soluzione scelta

hello DarkNexus, please try the following: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named network.http.accept-encoding - right-click and reset that entry to the default value.

if this does not resolve the issue already, please also go through the steps provided at Websites look wrong or appear differently than they should.

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (3)

more options

Soluzione scelta

hello DarkNexus, please try the following: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named network.http.accept-encoding - right-click and reset that entry to the default value.

if this does not resolve the issue already, please also go through the steps provided at Websites look wrong or appear differently than they should.

more options

It is also possible that your security software (firewall) is corrupting the HTTP response headers.

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

more options

it was exactly the problem when i scrolled down to it I noticed the value field was empty resetting it fixed it thank you