Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Making default search in homepage having restore previous session option to google

  • 2 risposte
  • 2 hanno questo problema
  • 506 visualizzazioni
  • Ultima risposta di cor-el

more options

Hello. Recently i installed yahoo messenger but later uninstalled it. After that am getting this problem that my default search in fox's homepage has been changed to yahoo instead of google. Am talking about the search box situated in restore previous session option page. I want to know how to change this back to google. Thanks in advance.

Soluzione scelta

Hi viggiavu

try the excellent SearchReset add-on , the add-on uninstalls itself after making the "job".


thank you

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

Soluzione scelta

Hi viggiavu

try the excellent SearchReset add-on , the add-on uninstalls itself after making the "job".


thank you

more options

If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.