Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

no back button after opeing new tab from link

  • 8 risposte
  • 1 ha questo problema
  • 982 visualizzazioni
  • Ultima risposta di sunseeker007

more options

If I’m viewing a site like Craigslist and click on a new link, it opens that link on the same page and all is well. If I do a Google search and click on a link from that page, a NEW TAB opens to view that page. However, the back button is gray and won’t let me use it. I have to close the new tab in order to get back to my original search page.

I’ve read many posts on this for the last TWO HOURS and finally gave up. I don’t believe I have Mcafee or site advisor so I don’t think that’s the problem. But obviously I’m not smart enough to figure this out so maybe I do have it. ARG

Any suggestions would be welcome!

Thank you

Soluzione scelta

Here's the answer to my question if anyone else has this issue. I finally discovered where to go in about:config to change settings and force the link to stay within the window I am viewing.

Thanks for all the input

FORCE FIREFOX TO STAY ON PAGE WHEN OPENING NEW LINK

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (8)

more options

Are you middle clicking on the link to cause it to open in a new tab? Try to Reset Firefox. Refresh Firefox - reset add-ons and settings

more options

Each tab has its own history, there is no way to "go back" in a "new tab" to the history of the "parent tab".

Google specifically has its own user setting for whether a hyperlink opens in the same tab or a new tab. I suspect that if you clear your Google cookies in Firefox that will change your Google prefs saved in that cookie to opening hyperlinks in the same tab.

more options

Hi

Not sure what you mean by middle clicking. I;m clicking on the link from the Google search. I have reset fierfox and that doesn't seem to work

more options

Middle-click = pushing down the mouse scroll button
Left - Middle - Right buttons on most modern mouses

Have you tried changing that action through Google prefs?

http://support.google.com/websearch/bin/answer.py?hl=en&answer=35892#whereresults

AFAIK, that can also be changed simply by clearing out your Google cookies in Firefox.

more options

if I cant go back from a new tab. how do I get my browser to stay within the same page much like when I'm clicking links in Craigslist. Seems this would be the fix. I;ve been searching through about:config but cant seem to find where I can make this change

thanks

more options

I'm left clicking only/ I only use middle click in Google Earth

Thanks

more options

BTW...the same thing happens in Yahoo as Google so I don't think its Google related!

more options

Soluzione scelta

Here's the answer to my question if anyone else has this issue. I finally discovered where to go in about:config to change settings and force the link to stay within the window I am viewing.

Thanks for all the input

FORCE FIREFOX TO STAY ON PAGE WHEN OPENING NEW LINK