Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Tap here to activate plugin

  • 4 risposte
  • 19 hanno questo problema
  • 36830 visualizzazioni
  • Ultima risposta di tigting

more options

I just updated/installed plugin. Now i keep getting this message when i try to play a video- "Tap here to activate plugin".

Modificato da meena140 il

Soluzione scelta

You may have enabled "click-to-play"

You can check the plugins.click_to_play pref on the about:config page.

Leggere questa risposta nel contesto 👍 3

Tutte le risposte (4)

more options

Please check if the plug-in you have installed is up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions.

Modificato da smo il

more options

Soluzione scelta

You may have enabled "click-to-play"

You can check the plugins.click_to_play pref on the about:config page.

more options

I installed latest Shockwave Flash V.271 but now when i try to watch a video i get a message- "Tap here to activate plugins" .

I have the latest Firefox V.14.0.1 Just updated my Windows.

All my add-ons and plugins i checked it is up-to-date.

I did also tried uninstalling and installing the Shockwave Flash plugin still get the message.

No issues when i watch/play video on IE

Please help.

Modificato da meena140 il

more options
  • In the Firefox address bar, type "about:config" and press "enter".
  • A caution box stating "This might void your warranty..." will pop up.
  • Select the "I'll be careful. I promise." box by left-clicking your mouse.
  • In the search box, type "plugins.click_to_play" and press "enter".
  • If the line is present, it should have the boolean value "false".
  • If the value is "true", toggle the value to "false" by double-clicking the line.

This resolved my problem. I hope it works for you.

Note: If the line "plugins.click_to_play" is not found, create a new line as follows: Right click on the "about:config" page, select "New", select "Boolean", type "plugins.click_to_play", select "false" and click "OK".