Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How can I turn off the Google Maps message "Google has disabled use of the Maps API for this application"? Is this like Microsoft trying to crush Netscape?

  • 2 risposte
  • 6 hanno questo problema
  • 20 visualizzazioni
  • Ultima risposta di deltabravo60604

more options

In the last day or two (August 8, 2012) whenever I start Firefox (14.01.01) I get a pop up that says "Google has disabled use of the Maps API for this application". It directs me to Google Maps Terms & Conditions, but does not provide a solution to turn off the pop-up. I tried to disable Google Maps as a Firefox Add-on, but still get the popup. Is this an easy to fix issue or is this an attempt by Google to force me to Chrome, much like like Microsoft trying to crush Netscape in favor of Internet Explorer?

In the last day or two (August 8, 2012) whenever I start Firefox (14.01.01) I get a pop up that says "Google has disabled use of the Maps API for this application". It directs me to Google Maps Terms & Conditions, but does not provide a solution to turn off the pop-up. I tried to disable Google Maps as a Firefox Add-on, but still get the popup. Is this an easy to fix issue or is this an attempt by Google to force me to Chrome, much like like Microsoft trying to crush Netscape in favor of Internet Explorer?

Soluzione scelta

I figured it out. It wasn't the browser itself. It happened that I had two pages that opened when I started the browser (both at home and at work) and it was one of them that had a Google Map. They had to fix their website. Sorry Google, for thinking you were an Evil Empire!

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

Try clearing your Google cookies, after disabling that Google Maps add-on.

more options

Soluzione scelta

I figured it out. It wasn't the browser itself. It happened that I had two pages that opened when I started the browser (both at home and at work) and it was one of them that had a Google Map. They had to fix their website. Sorry Google, for thinking you were an Evil Empire!