Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Flash doesn't work on only Firefox--it crashes ever since I got the latest Firefox update. I need help!!

  • 12 risposte
  • 120 hanno questo problema
  • 226 visualizzazioni
  • Ultima risposta di cem07

more options

It doesn't load any flash content only on Firefox. Tried reinstalling Flash and reinstalling Firefox and had the same problem.

Tutte le risposte (12)

more options

Please check out this thread from the other day and see whether anything in there helps: Flash doesn't work in Firefox 13.

more options

I had this problem too...I tried disabling my extensions one by one...I found that when i disabled the RealPlayer Browser Record Plugin the problem went away and i could watch YouTube videos and other flash content...If you are running RealPlayer this might help you too.

more options

Did you update to Flash 11.3 (Tools > Add-ons > Plugins)?

Do you have a crash ID for this?

If you have submitted crash reports then please post the IDs of one or more crash reports (bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx).
You can find the IDs of the submitted crash reports on the about:crashes page.
You can open the about:crashes page via the location bar, like you open a website.

See:

See also:

more options

Yes...i did update to Flash 11.3...And that is when the Flash Player problem started...Don't have a crash report ID number on board Firefox because my drive cleaner has run since the last failure happened...I can recreate the failure though at any time by reactivating the RealPlayer Record Plugin. I will check on that later.

more options
more options

This is not the problem i had...

My problem was...Flash Player would not play at all upon arrival at page with Flash content...The box where a video (such as YouTube) was supposed to be was black...with only a red start button...Hit the button...Get an error message...No video playback.

As i said in my first post...i simply ended the problem by disabling the RealPlayer Record Plugin...And all was well...It's the plugin...Not Firefox...I forgot to mention...I could recreate the problem even after deleting FF13 and reverting back to FF12...In my opinioin...Nothing new on FF13 is causing this...

Modificato da lake13 il

more options

I did everything written it solved but nothing solved. I think I'll begin to use chrome :(

more options
more options

None of solutions solved my problems, I can't watch video, slow, frozen. uninstall - install programs firefox and flash player and I'am tired. Solutions are giving new problems. I am using Firefox for years with pleasure but now I'll begin to use Chrome till problems solved

more options

Hi cem07, an issue has been reported with the latest Flash and some older versions of Windows. Can you list your versions:

Flash player (e.g., "Shockwave Flash 11.3 r300")

OS version (e.g., "Windows XP Service Pack 3")

Also, did you try disable all other add-ons to see whether Flash works on its own?

more options

cem07 has an own thread, so please continue the discussion only in that thread.
Thanks.

Modificato da cor-el il

more options

Shockwave Flash 11.3 r300 Windows 7 Service Pack 1