Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I change the font size on a webpage?

  • 6 risposte
  • 48 hanno questo problema
  • 37 visualizzazioni
  • Ultima risposta di hopiey

more options

Hi, I had a web page opened on Firefox and then my cat jumped on the keyboard and now that web page is in ridiculously small letters that I can barely read. I closed the browser, but it did not fix the problem. I tried opening the same webpage with Explorer and the font is normal size. On Firefox, the other webpages are normal font size, it is just that one website. Can anyone help? Thank you.

Soluzione scelta

Glad to know my cat isn't the only one jumps on the keyboard :) And glad someone had the answer to get back to the right page size so I can read what's on the screen.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (6)

more options

Click "CTRL" and "0" (i.e. zero) to return to the normal font size.

more options

Alternatively View > (Alt + V) > Zoom > Reset.

Keyboard Shortcuts

...............................................................................................................................

Useful links:

All about Tools > Options

Going beyond Tools > Options - about:config

about:config Entries

Page Info Tools (Alt + T) > Page Info, Right-click > View Page Info

Keyboard Shortcuts

Viewing Video without Plugins

Firefox Profile Folder & Files

Firefox Commands

Basic Troubleshooting

Safe Mode

Problematic Extensions

Troubleshooting Extensions and Themes

Troubleshooting Plugins

Testing Plugins

Modificato da Vivek il

more options

Cat made web page font too small

Use "Ctrl+0" (zero) to restore font to normal size. Hope your cat can't read, but to learn more see http://kb.mozillazine.org/Zoom_text_of_web_page'

more options

Use CTRL+0 (<--that is a zero) to reset the Zoom level on affected page(s).

Firefox built-in Zoom functions:

Zoom Add-ons:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

more options

The control + 0 worked. Thank you all for such a prompt and accurate answer!

more options

Soluzione scelta

Glad to know my cat isn't the only one jumps on the keyboard :) And glad someone had the answer to get back to the right page size so I can read what's on the screen.