Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Pre-fetching of website stopped working, yet I have it selected as enabled

  • 7 risposte
  • 1 ha questo problema
  • 1 visualizzazione
  • Ultima risposta di cor-el

more options

Hi,

Until today, every time I used firefox, once I'd start writing the address of the website, the address would come up entirely and I'd just have to select it. I think it's called pre-fetching of website? Today, it just stopped working but I have not changed any of my settings.

Best, Sandrine

Soluzione scelta

Another possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (7)

more options

Make sure that the Location Bar is not set to "Nothing":

  • Firefox > Preferences > Privacy > Location Bar: When using the location bar, suggest: History, Bookmarks, History and Bookmarks

more options

Hi, Thanks but it does not seem to be the problem. I checked and the location bar and it was set to History and Bookmarks and not to Nothing...

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thanks...but it did not work.

more options

Soluzione scelta

Another possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.

more options

Thanks!!! That was it. I followed the instructions, and deleted the "places.sqlite" file and now everything is back to normal.