Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

is there any way to STOP firefox from opening a tab to do a plug-in check EVERY TIME i open the browser ?????? i LIKE the versions i have and find the extra delay caused by this to be quite frustrating

  • 7 risposte
  • 25 hanno questo problema
  • 195 visualizzazioni
  • Ultima risposta di cmcjr99

more options

as stated in my opening "summary" sentence/question.....i am becoming increasingly annoyed by an extra tab (plug-in check) opening EVERY TIME i open firefox....i have the plug-in versions i WANT and i DO NOT want or need firefox to urge me to update or change them EVERY TIME i open a browser window....i have searched and searched and thus far i have found no way to prevent this and was really hoping someone could provide me with a method to stop the intrusive page from loading over and over....

Soluzione scelta

I uninstalled Viewpoint Media Player, which fixed my problem with the plugincheck tab always opening. Viewpoint Media Player is responsible for the plugin called "MetaStream 3 Plugin r4", and I believe this plugin is triggering Firefox to open the plugincheck page. It is not enough to disable the plugin, it must be uninstalled.

Since it seems you don't have the "MetaStream 3 Plugin", it may be that some other plugin is causing the plugincheck tab to pop open. Try going to Tools (menu) -> Add-ons -> Plugins. Look through the list of plugins, and see if any of them have a red warning icon next to them. If one of the plugins has a red warning icon, it may be the plugin responsible for triggering the opening of the tab. Try uninstalling that plugin, or updating it to a newer version.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (7)

more options

IGNORE: This was a solution for a different issue.

Modificato da Isaac Aggrey il

more options

thanks for the effort , but unfortunately it didn't work.....still getting the extra tab (loading even more slowly now in fact)....

more options

Ah, there is another issue that is very similar to this one. In that case, revert those two preference changes I mentioned.

Could you paste your about:support* into a pastebin and then post the link here?

It's similar to the way you went to about:config, then use "Copy all to clipboard".

Also, does this issue occur when you start Firefox in Safe Mode?

Modificato da Isaac Aggrey il

more options

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

Pref = plugins.update.notifyUser if it shows as True, double-click that pref to toggle it to False

If that pref was already set to False, try disabling the QuickTime Plugin and then restart Firefox, to see if that is the culprit.

Modificato da the-edmeister il

more options

Soluzione scelta

I uninstalled Viewpoint Media Player, which fixed my problem with the plugincheck tab always opening. Viewpoint Media Player is responsible for the plugin called "MetaStream 3 Plugin r4", and I believe this plugin is triggering Firefox to open the plugincheck page. It is not enough to disable the plugin, it must be uninstalled.

Since it seems you don't have the "MetaStream 3 Plugin", it may be that some other plugin is causing the plugincheck tab to pop open. Try going to Tools (menu) -> Add-ons -> Plugins. Look through the list of plugins, and see if any of them have a red warning icon next to them. If one of the plugins has a red warning icon, it may be the plugin responsible for triggering the opening of the tab. Try uninstalling that plugin, or updating it to a newer version.

more options

actually i DO have the metastream3 plug in (though it is disabled due primarily to firefox pretty much insisting i disable the previous version long ago combined with my apparent lack of need to ever re-enable it or update it til now).....off to see if updating and enabling it will make a difference...

more options

thanks mike.....uninstalling the viewpoint media player did the trick....i knew it had been bundled in with the system form the time i bought it 4 years ago but never saw a need for scrapping it - til now.... as soon as it was gone so was the balky metastream plug in and the annoying plug-in check tab ....'preciate the tip....