X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Has gmail done something to stop firefox from getting to the login page

Inserita

Hi. I am having trouble getting to the log in page with firefox. For the last few days. I can get there OK through Safari. So has Google done something that stops the web page? In an attempt to get us to go to chrome? Any ideas anyone please.

Hi. I am having trouble getting to the log in page with firefox. For the last few days. I can get there OK through Safari. So has Google done something that stops the web page? In an attempt to get us to go to chrome? Any ideas anyone please.

Dettagli aggiuntivi sul sistema

Siti interessati

https://www.google.com/accounts/ServiceLogin?service=mail&passive=true&rm=false&continue=http%3A%2F%2Fmail.google.com%2Fmail%2F%3Fhl%3Den%26tab%3Dwm%26ui%3Dhtml%26zy%3Dl&bsv=llya694le36z&scc=1&ltmpl=default&ltmplcache=2&hl=en&from=login

Plugin installati

  • Yahoo! activeX Plug-in Bridge
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.60310.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • Google Update

Applicazione

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

Ulteriori informazioni

windows vista

Xircal 334 soluzioni 3835 risposte

First of all, update Firefox to at least 3.6.17 by clicking Help | Check For Updates.

The reason for this is because there was a security breach at Comodo which is an SSL certificate provider recently whereby a number of fraudulent certificates were inadvertently issued. These allow a hacker to impersonate any site including online banking and the Firefox version you're running at the moment will not warn you that the site is a fake. The fraudulent certificates were blacklisted in v3.6.17 and beyond. See: http://blogs.comodo.com/it-security/data-security/the-recent-ra-compromise/


Next, click Tools | Add-ons | Plugins and disable the Yahoo ActiveX bridge plugin you have installed. "ActiveX" is a Microsoft technology which when run within Internet Explorer is reasonably secure, but will expose your system to exploits when run in Firefox. You certainly don't need it to access Yahoo in any event.

Running "ActiveX" in Firefox interferes with the way Flash runs in Google.


Your current Java installation is also a security risk. Update via http://www.java.com/en/


The above mentioned troubleshooting steps should resolve the problem for you, but if it doesn't please post in this thread again.

First of all, update Firefox to at least 3.6.17 by clicking '''Help '''| '''Check For Updates'''. The reason for this is because there was a security breach at Comodo which is an SSL certificate provider recently whereby a number of fraudulent certificates were inadvertently issued. These allow a hacker to impersonate any site including online banking and the Firefox version you're running at the moment will not warn you that the site is a fake. The fraudulent certificates were blacklisted in v3.6.17 and beyond. See: http://blogs.comodo.com/it-security/data-security/the-recent-ra-compromise/ ---- Next, click Tools | Add-ons | Plugins and disable the Yahoo ActiveX bridge plugin you have installed. "ActiveX" is a Microsoft technology which when run within Internet Explorer is reasonably secure, but will expose your system to exploits when run in Firefox. You certainly don't need it to access Yahoo in any event. Running "ActiveX" in Firefox interferes with the way Flash runs in Google. ---- Your current Java installation is also a security risk. Update via http://www.java.com/en/ ---- The above mentioned troubleshooting steps should resolve the problem for you, but if it doesn't please post in this thread again.

Utente che ha posto la domanda

Thank you. I have done the java update and the disable yahoo. Still can't log in with firefox. Looking I see I have version 3.6.13 running. Your suggestion of updating to 6.3.17 seems to be the answer. However Auto. updates is switched on. On looking in the history it only shows 2,3,&4 2008. as updated. So something is wrong there. On looking at the tools and help menus there is no mention of update, although I think there must have been at some time, as I have manually updated before. Any more suggestions please.

Thank you. I have done the java update and the disable yahoo. Still can't log in with firefox. Looking I see I have version 3.6.13 running. Your suggestion of updating to 6.3.17 seems to be the answer. However Auto. updates is switched on. On looking in the history it only shows 2,3,&4 2008. as updated. So something is wrong there. On looking at the tools and help menus there is no mention of update, although I think there must have been at some time, as I have manually updated before. Any more suggestions please.

Utente che ha posto la domanda

hi again. Further to my reply 25 mins. ago. I have done a search and found the firefox update on the web. and installed it, But still can't log in with firefox. Help now shows I am running 3.6.17. Should I try version 4?

hi again. Further to my reply 25 mins. ago. I have done a search and found the firefox update on the web. and installed it, But still can't log in with firefox. Help now shows I am running 3.6.17. Should I try version 4?
Xircal 334 soluzioni 3835 risposte

Risposta utile

If you want to update to the latest version manually, do this.

  1. Go to Download Firefox 4.0.1 and download the file to the desktop.

  2. Then go to Add/Remove Programs, scroll down to "Mozilla Firefox" and remove it, choosing to keep your bookmarks, customizations etc., (don't checkmark the box).

  3. Then reboot and delete the folder called "Mozilla Firefox" at this location: C:\Program Files\Mozilla Firefox

  4. Finally run the installation file you downloaded to the desktop earlier.

Your bookmarks, customizations etc., are maintained in a different location and will become available to you again once you complete the installation.


It seems Google is up to something though. See: Google shuts off Chrome access to Gmail

If you want to update to the latest version manually, do this.<br><br> #Go to [http://www.mozilla.com/en-US/firefox/fx/?ref=logo Download Firefox 4.0.1] and download the file to the desktop.<br><br> #Then go to Add/Remove Programs, scroll down to "Mozilla Firefox" and remove it, choosing to keep your bookmarks, customizations etc., (''don't checkmark the box'').<br><br> #Then reboot and delete the folder called "Mozilla Firefox" at this location: C:\Program Files\Mozilla Firefox<br><br> #Finally run the installation file you downloaded to the desktop earlier.<br> Your bookmarks, customizations etc., are maintained in a different location and will become available to you again once you complete the installation.<br><br> ---- It seems Google is up to something though. See: [http://www.networkworld.com/news/2011/052711-google-shuts-off-chrome-access.html?ap1=rcb Google shuts off Chrome access to Gmail]
Xircal 334 soluzioni 3835 risposte

Risposta utile

Looks like our posts crossed.

It shouldn't make any difference whether you're running v4.0.1 or 3.6.17.

Try this link. I just went to Gmail and didn't experience any problem there: Gmail login

Looks like our posts crossed. It shouldn't make any difference whether you're running v4.0.1 or 3.6.17. Try this link. I just went to Gmail and didn't experience any problem there: [https://www.google.com/accounts/ServiceLogin?service=mail&passive=true&rm=false&continue=http%3A%2F%2Fmail.google.com%2Fmail%2F%3Fui%3Dhtml%26zy%3Dl&bsv=llya694le36z&scc=1&ltmpl=default&ltmplcache=2&from=login Gmail login]

Utente che ha posto la domanda

Sorry no go. It works with safari. But not firefox. I have tried 3 times in the last 1/2 hour. I am getting "connection was interrupted while connecting". I can get into google OK and all there stuff I have tried, its just my email account I can't get at. Good job I also have safari. bejay

Sorry no go. It works with safari. But not firefox. I have tried 3 times in the last 1/2 hour. I am getting "connection was interrupted while connecting". I can get into google OK and all there stuff I have tried, its just my email account I can't get at. Good job I also have safari. bejay
Xircal 334 soluzioni 3835 risposte

Can you have a look at this article please: Websites don't load - troubleshoot and fix error messages

Can you have a look at this article please: [[Error loading web sites]]

Utente che ha posto la domanda

thanks. but been there done that last week. Deleted history and catch. I can load other sites secure pages so I don't think anything is wrong there. The only thing I can't see a forefox button so did it from the tools menu. I have just disabled my fire wall and I still can't load the mail sign in page. Going off line now because of the firewall being off.

thanks. but been there done that last week. Deleted history and catch. I can load other sites secure pages so I don't think anything is wrong there. The only thing I can't see a forefox button so did it from the tools menu. I have just disabled my fire wall and I still can't load the mail sign in page. Going off line now because of the firewall being off.
Xircal 334 soluzioni 3835 risposte

Try running Firefox in Troubleshoot Firefox issues using Safe Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

Try running Firefox in [[Safe Mode]]. If it functions properly in that configuration, then one of your add-ons is the culprit.
cor-el
  • Top 10 Contributor
  • Moderator
17703 soluzioni 160151 risposte

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove the Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Also try to use a plain link to the Google login page.

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": * Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites causing problems: * Tools > Options > Privacy > Cookies: "Show Cookies" Also try to use a plain link to the Google login page. *https://www.google.com/accounts/Login

Utente che ha posto la domanda

Hi. Thanks done all that there were no cache to clear and the only cooki was for gmail that I have now cleared. Still no good. I suppose if I installed 4 it wouldn't make any difference. thanks anyway bejay

Hi. Thanks done all that there were no cache to clear and the only cooki was for gmail that I have now cleared. Still no good. I suppose if I installed 4 it wouldn't make any difference. thanks anyway bejay

Utente che ha posto la domanda

Hi. Thanks again, but how do I get safe mod, I have seen it somewhere maybe in another version. Looked on the help section and its not mentioned. Interesting while going to the help section it dropped my internet connection off, and I had to switch the moden on and off to get it back. Never done that before. bejay

Hi. Thanks again, but how do I get safe mod, I have seen it somewhere maybe in another version. Looked on the help section and its not mentioned. Interesting while going to the help section it dropped my internet connection off, and I had to switch the moden on and off to get it back. Never done that before. bejay
cor-el
  • Top 10 Contributor
  • Moderator
17703 soluzioni 160151 risposte

What happens if you go to the login page?

Do you get an empty page or are you redirected or do you get an error message?

What happens if you go to the login page? Do you get an empty page or are you redirected or do you get an error message?

Utente che ha posto la domanda

I don't get there, the line at the bottom gets 7/8 of the way then hangs. It then says connection was interrupted while connecting. There we have been with that computer for a week or so. This one also running FF is OK.

I don't get there, the line at the bottom gets 7/8 of the way then hangs. It then says connection was interrupted while connecting. There we have been with that computer for a week or so. This one also running FF is OK.
Xircal 334 soluzioni 3835 risposte

Did you try running in Safe Mode bejay?

To start in Safe Mode in 3.6.17, do the following.

  1. Click Start, then Run.

  2. Copy/Paste the following: firefox -safe-mode

  3. Click OK.

  4. In the menu which appears, click "Continue without making changes".

  5. Go to Gmail and try and login.

If it works properly in that configuration, then one of your add-ons is the culprit. What you have to do next is to restart in Safe Mode again and then in the next menu which appears, checkmark the top one called "Disable All Add-ons". Then click "Make Changes and Restart".

From there, re-enable your add-ons one-by-one until the problem recurs. Then you'll know which one is causing the problem.


If you don't have the Run menu on your Start menu, do this.

  1. Right click the Start button and go to Properties.

  2. Click the Customize button.

  3. Checkmark the option: Display Run

  4. Click OK, Apply/OK
Did you try running in Safe Mode ''bejay''? To start in Safe Mode in 3.6.17, do the following.<br><br> #Click Start, then Run.<br><br> #Copy/Paste the following: '''firefox -safe-mode'''<br><br> #Click OK.<br><br> #In the menu which appears, click "'''Continue without making changes'''".<br><br> #Go to Gmail and try and login.<br> If it works properly in that configuration, then one of your add-ons is the culprit. What you have to do next is to restart in Safe Mode again and then in the next menu which appears, checkmark the top one called "Disable All Add-ons". Then click "Make Changes and Restart". From there, re-enable your add-ons one-by-one until the problem recurs. Then you'll know which one is causing the problem. ---- If you don't have the '''Run '''menu on your Start menu, do this.<br><br> #Right click the Start button and go to Properties.<br><br> #Click the Customize button.<br><br> #Checkmark the option:''' Display Run'''<br><br> #Click OK, Apply/OK

Utente che ha posto la domanda

No sorry no change I tried the standard log in and also https://www.google.com/accounts/Login neither worked both showed

The connection to www.google.com was interrupted while the page was loading. As I said I tried with the firewall off, i assume the network connections are OK as I can get the rest of google.

No sorry no change I tried the standard log in and also https://www.google.com/accounts/Login neither worked both showed The connection to www.google.com was interrupted while the page was loading. As I said I tried with the firewall off, i assume the network connections are OK as I can get the rest of google.
cor-el
  • Top 10 Contributor
  • Moderator
17703 soluzioni 160151 risposte

Does it work if you start Firefox in Private Browsing mode?

  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Check: [ ] "Permanent Private Browsing mode"
Does it work if you start Firefox in Private Browsing mode? * To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Check: [ ] "Permanent Private Browsing mode"
Xircal 334 soluzioni 3835 risposte

Hi bejay, could you do the following please:

  1. Go to Tools | Options | Privacy and in the menu at the top, change the setting in the dropdown menu to "Use Custom Settings for History".

  2. In the checkboxes underneath which appear, remove the checkmark from "Remember Search and Form History" and "Clear History when Firefox closes" and then click OK.

  3. Click Tools, then "Clear Recent History" on the menu.

  4. In the next dialog box which appears, change the setting at the top to "Everything".

  5. Checkmark "Form and Search History" (remove the checkmark from all the others).

  6. Click the "Clear Now" button.

Then try and login to Gmail again.

Hi ''bejay'', could you do the following please:<br><br> #Go to '''Tools '''| '''Options '''| '''Privacy '''and in the menu at the top, change the setting in the dropdown menu to "'''Use Custom Settings for History'''".<br><br> #In the checkboxes underneath which appear, remove the checkmark from "'''Remember Search and Form History'''" and "'''Clear History when Firefox closes'''" and then click OK.<br><br> #Click '''Tools''', then "'''Clear Recent History'''" on the menu.<br><br> #In the next dialog box which appears, change the setting at the top to "'''Everything'''".<br><br> #Checkmark "'''Form and Search History'''" (''remove the checkmark from all the others'').<br><br> #Click the "'''Clear Now'''" button. Then try and login to Gmail again.

Utente che ha posto la domanda

Thanks

have done that. Still the same. In the privacy I only have accept cookies still checked now. When I relaunched firefox it still tries to get htpps/ google.com/accounts/services/ and a load of other names/ / /. I thought I would have removed that after doing the last things. But I put the https://www.google.com/accounts/Login and still nothing. On looking at the history panel it is indeed empty, and there are no cookies to be seen. Sorry to cause so much bother. bejay p.s I am having a few days off from this machine, but will look at replies while away.

Hello again. I have taken this computer away. This is odd I have just fired up and gone straight to mail login. I don't know whats happened, I tried it twice last night and got nothing after doing the actions you gave. But I restarted fire fox but didn't reboot computer, it must have needed a reboot. Thanks again for all your help, and I just hope it keeps working as tonight. I have closed google and re loaded OK. thank bejay

Jut tried it again tonight. Same problem. Can't understand that, worked OK 2 nights ago, never used it yesterday and today its playing up again. I am going to reboot and see if it works this time after redoing your last suggestions. After reboot. No difference

Thanks have done that. Still the same. In the privacy I only have accept cookies still checked now. When I relaunched firefox it still tries to get htpps/ google.com/accounts/services/ and a load of other names/ / /. I thought I would have removed that after doing the last things. But I put the https://www.google.com/accounts/Login and still nothing. On looking at the history panel it is indeed empty, and there are no cookies to be seen. Sorry to cause so much bother. bejay p.s I am having a few days off from this machine, but will look at replies while away. Hello again. I have taken this computer away. This is odd I have just fired up and gone straight to mail login. I don't know whats happened, I tried it twice last night and got nothing after doing the actions you gave. But I restarted fire fox but didn't reboot computer, it must have needed a reboot. Thanks again for all your help, and I just hope it keeps working as tonight. I have closed google and re loaded OK. thank bejay Jut tried it again tonight. Same problem. Can't understand that, worked OK 2 nights ago, never used it yesterday and today its playing up again. I am going to reboot and see if it works this time after redoing your last suggestions. After reboot. No difference

Modificato da bejay il

Xircal 334 soluzioni 3835 risposte

Hi bejay, could you please download the free version of Malwarebytes from http://www.malwarebytes.org/products/malwarebytes_free and run a full system scan to eliminate malware as the culprit.

Also, I'll be going on vacation myself for a month from Thursday, so if the problem hasn't been resolved by then, I trust co-rel or one of the other guys will continue to work with you to try and resolve it.

Hi ''bejay'', could you please download the free version of Malwarebytes from http://www.malwarebytes.org/products/malwarebytes_free and run a full system scan to eliminate malware as the culprit. Also, I'll be going on vacation myself for a month from Thursday, so if the problem hasn't been resolved by then, I trust ''co-rel '' or one of the other guys will continue to work with you to try and resolve it.