Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

For some reason I do not have the Firefox Button in the up?per left corner. I am sure I clicked something somewhere. What

  • 3 risposte
  • 1 ha questo problema
  • Ultima risposta di TonyE

more options

THis is probably going to be an easy fix; just something I turned off while in Beta. I have "File Edit View Bookmarks Tools Help" across the top, but do NOT have the Firefox Button. Any ideas?

Soluzione scelta

To get the new user interface you need to hide the menu bar. To do that in the View menu select Toolbars, then click on the "Menu Bar" entry.

If you need access to the menus you can press either Alt or F10 to temporarily display them.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Soluzione scelta

To get the new user interface you need to hide the menu bar. To do that in the View menu select Toolbars, then click on the "Menu Bar" entry.

If you need access to the menus you can press either Alt or F10 to temporarily display them.

more options

Thank You!!! I knew it was simple, but had been unable to get that far.

more options

You're welcome