X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

My Firefox will no longer open a new tab when i click on it or when i use the shortcut.

Inserita

I have tried looking through all the setting that it gave me and i can not find when it wont let me open a new tab. All the settings i have are the default settings and before it happened i hadn't even been into the setting so its not like i was messing with them and then it messed up it just happened one time. I do not have any viruses or anything because i use 3 different virus scans and they say my computer its clean. Also my virus scanning programs are up to date i updated them today.

I have tried looking through all the setting that it gave me and i can not find when it wont let me open a new tab. All the settings i have are the default settings and before it happened i hadn't even been into the setting so its not like i was messing with them and then it messed up it just happened one time. I do not have any viruses or anything because i use 3 different virus scans and they say my computer its clean. Also my virus scanning programs are up to date i updated them today.

Soluzione scelta

Try disabling the Ask Toolbar extension.

Leggere questa risposta nel contesto 39

Dettagli aggiuntivi sul sistema

È cominciato quando…

It started today. (4th fo February 2011

Plugin installati

  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe PDF Plug-In For Firefox and Netscape

Applicazione

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 AskTbCS-ST/3.11.1.15497 Firefox/3.6.13

Ulteriori informazioni

the-edmeister
  • Top 25 Contributor
  • Moderator
5419 soluzioni 40417 risposte

Soluzione scelta

Try disabling the Ask Toolbar extension.

Try disabling the Ask Toolbar extension.

Utente che ha posto la domanda

Thank you for the help. It was really starting to make me angry.

Thank you for the help. It was really starting to make me angry.
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 soluzioni 40417 risposte

You're welcome.

You're welcome.
Fluclo 0 soluzioni 1 risposte

I had this problem too. I didn't have the Ask Toolbar, but I did have a Ravenwood Addon, on disabling that and restarting Firefox fixed the problem.

I had this problem too. I didn't have the Ask Toolbar, but I did have a Ravenwood Addon, on disabling that and restarting Firefox fixed the problem.
alexep 0 soluzioni 1 risposte

i am having the same problem.. and the ask toolbar is currently inactive and not on my toolbar... what do i do?

i am having the same problem.. and the ask toolbar is currently inactive and not on my toolbar... what do i do?
cor-el
  • Top 10 Contributor
  • Moderator
17671 soluzioni 159854 risposte

Risposta utile

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]] If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
IwantToRAPE 0 soluzioni 1 risposte

Thank You. Curse Ask!

Thank You. Curse Ask!
jccmayne 0 soluzioni 1 risposte

Uninstalling the Ask toolbar worked for me too! Someone should have a word with them!!!

Uninstalling the Ask toolbar worked for me too! Someone should have a word with them!!!
mytbadblonde 0 soluzioni 1 risposte

Completely uninstalling fixed the issue. disabling it did not work.

Completely uninstalling fixed the issue. disabling it did not work.
anitaspring1969@yahoo.com 0 soluzioni 1 risposte

thank you so much. deleting the ask toolbar fixed our cpu

thank you so much. deleting the ask toolbar fixed our cpu
AlekseyK 0 soluzioni 20 risposte

I do not have Ask addon. What other extensions could cause the problem?

I do not have Ask addon. What other extensions could cause the problem?
TonyE
  • Moderator
1044 soluzioni 8863 risposte

I am only aware of the Ask toolbar causing this, to check for other problematic add-ons, use the method in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

I am only aware of the Ask toolbar causing this, to check for other problematic add-ons, use the method in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes
AlekseyK 0 soluzioni 20 risposte

I disabled all the extensions however problem still exists: when I click a link in external application it opens in latest active tab but not in new. This is very annoying. Will try safe mode now.

I disabled all the extensions however problem still exists: when I click a link in external application it opens in latest active tab but not in new. This is very annoying. Will try safe mode now.
AlekseyK 0 soluzioni 20 risposte

This is definitely FF4 bug: same in safe mode.

This is definitely FF4 bug: same in safe mode.
cor-el
  • Top 10 Contributor
  • Moderator
17671 soluzioni 159854 risposte

Those settings do not apply to opening a link via an external program.

You can try Tab Mix Plus to see if that can redirect such an extrenal link to a new tab.

Those settings do not apply to opening a link via an external program. You can try Tab Mix Plus to see if that can redirect such an extrenal link to a new tab. *Tab Mix Plus: https://addons.mozilla.org/firefox/addon/tab-mix-plus/
AlekseyK 0 soluzioni 20 risposte

I removed Tab Mix Plus as it is incompatible with FF4.0b11, does not work in it.

I removed Tab Mix Plus as it is incompatible with FF4.0b11, does not work in it.
TonyE
  • Moderator
1044 soluzioni 8863 risposte

You can get a version of Tab Mix Plus that works with the Firefox 4 beta builds from http://tmp.garyr.net/forum/viewtopic.php?t=10888

You can get a version of Tab Mix Plus that works with the Firefox 4 beta builds from http://tmp.garyr.net/forum/viewtopic.php?t=10888
AlekseyK 0 soluzioni 20 risposte

Thanks, that helped.

Thanks, that helped.
batz 0 soluzioni 1 risposte

I had same problem started for no understandable reason. After reading these pages I looked for the Ask toolbar which I didn't even know was on my computer and to my surprise there it was but not selected, Don't know how it got there for sure so must have come packaged with some other download. Because it was not selected I doubted that it was the cause of my problem but after I uninstalled it everything was back to normal. I hate these utilities that load onto your computer uninvited by being attached to something you do want. to get rid of it go to :- Control panel>uninstall a program> choose ASK from the list>uninstall and I hope it works for you as it did for me.

I had same problem started for no understandable reason. After reading these pages I looked for the Ask toolbar which I didn't even know was on my computer and to my surprise there it was but not selected, Don't know how it got there for sure so must have come packaged with some other download. Because it was not selected I doubted that it was the cause of my problem but after I uninstalled it everything was back to normal. I hate these utilities that load onto your computer uninvited by being attached to something you do want. to get rid of it go to :- Control panel>uninstall a program> choose ASK from the list>uninstall and I hope it works for you as it did for me.
bliving888 0 soluzioni 2 risposte

Had it too...open Ask toolbar > and uninstall it> it then works. I always avoid installing tool bars, if I wanted it I'd have it installed. I like how they always try to install their tools. they slipped one by me

Had it too...open Ask toolbar > and uninstall it> it then works. I always avoid installing tool bars, if I wanted it I'd have it installed. I like how they always try to install their tools. they slipped one by me